<!DOCTYPE html><html><head><!--component-head-v2--><!--THIS IS NEWS V3--><title>Buncombe County Veteran's Treatment Court hopes to expand | WLOS</title><meta http-equiv="Content-Type" content="text/html"/><meta http-equiv="X-UA-Compatible" content="IE=9; IE=EDGE"/><!--HEAD COMPONENT /head/v1--><meta name="robots" content="index, follow"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=0.5"/><link rel="canonical" href="http://wlos.com/news/local/buncombe-co-veterans-treatment-court-hoping-to-expand"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="blitz" content="mu-cc36119f-f4dca522-3261b206-4b3bbd3f"/><meta name="title" content="Buncombe County Veteran's Treatment Court hopes to expand"/><meta name="description" content="A documentary produced by a high school student heads to the nation’s capital this weekend. Rising Asheville High senior Evan Davison helped the Buncombe County Veteran's Treatment Court produce a film on all that it has accomplished since its inception in"/><meta itemprop="name" content="WLOS"/><meta itemprop="description" content="A documentary produced by a high school student heads to the nation’s capital this weekend. Rising Asheville High senior Evan Davison helped the Buncombe County Veteran's Treatment Court produce a film on all that it has accomplished since its inception in"/><meta itemprop="image" content="http://static-30.sinclairstoryline.com/resources/media/98daca37-8cba-4d88-bc2b-7e2e66406175-large16x9_POPIODSVETERANTREATMENTCOURT.transfer_frame_3425.jpg"/><meta name="keywords" content=""/><meta name="author" content="Tanja Rekhi"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="http://twitter.com/wlos_13"/><meta property="twitter:title" content="Buncombe County Veteran's Treatment Court hopes to expand"/><meta name="twitter:description" content="A documentary produced by a high school student heads to the nation’s capital this weekend. Rising Asheville High senior Evan Davison helped the Buncombe County Veteran's Treatment Court produce a film on all that it has accomplished since its inception in"/><meta name="twitter:image" content="http://static-30.sinclairstoryline.com/resources/media/98daca37-8cba-4d88-bc2b-7e2e66406175-large16x9_POPIODSVETERANTREATMENTCOURT.transfer_frame_3425.jpg"/><meta property="article:publisher" content="http://www.facebook.com/news13"/><meta property="fb:app_id" content="405508806169464"/><meta property="fb:pages" content="60237406798"/><meta property="og:article:author" content="Tanja Rekhi"/><meta property="og:title" content="Buncombe County Veteran's Treatment Court hopes to expand"/><meta property="og:type" content="article"/><meta property="og:site_name" content="WLOS"/><meta property="og:url" content="http://wlos.com/news/local/buncombe-co-veterans-treatment-court-hoping-to-expand"/><meta property="og:image" content="http://static-30.sinclairstoryline.com/resources/media/98daca37-8cba-4d88-bc2b-7e2e66406175-large16x9_POPIODSVETERANTREATMENTCOURT.transfer_frame_3425.jpg"/><meta property="og:description" content="A documentary produced by a high school student heads to the nation’s capital this weekend. Rising Asheville High senior Evan Davison helped the Buncombe County Veteran's Treatment Court produce a film on all that it has accomplished since its inception in"/><meta property="og:locale" content="en_US"/><meta name="article:published_time" content="2017-07-06T22:50:42+00:00"/><link rel="icon" type="image/png" href="//static-14.sinclairstoryline.com/resources/media/wlos-favicon.ico"/><!--THIS IS THE COMPILED VERSION OF THE VENDOR CSS--><!--link(rel="stylesheet", type="text/css", href="//static-40.sinclairstoryline.com/resources/assets/2017-06-29T18-22Z/wlos/compiled_css/vendor.css")--><link rel="stylesheet" type="text/css" href="//static-24.sinclairstoryline.com/resources/assets/2017-06-29T18-22Z/core/shared/bootstrap/stylesheets/bootstrap_all.css"/><link rel="stylesheet" type="text/css" href="//static-16.sinclairstoryline.com/resources/assets/2017-06-29T18-22Z/wlos/compiled_css/compiled.css"/><!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="//static-16.sinclairstoryline.com/resources/assets/2017-06-29T18-22Z/wlos/compiled_css/compiled_0.css"/><link rel="stylesheet" type="text/css" href="//static-17.sinclairstoryline.com/resources/assets/2017-06-29T18-22Z/wlos/compiled_css/compiled_1.css"/><link rel="stylesheet" type="text/css" href="//static-18.sinclairstoryline.com/resources/assets/2017-06-29T18-22Z/wlos/compiled_css/compiled_2.css"/><![endif]--><link rel="stylesheet" type="text/css" href="//static-29.sinclairstoryline.com/resources/assets/common/fonts/ionicons/css/ionicons.min.css"/><script>sinclairDigital = {
    jwplayerUrl: '//videobase.sinclairstoryline.com/jwplayer7/jwplayer.js',
    liveNews: '//videobase.sinclairstoryline.com/SinclairLiveNews.js',
    liveVideoStatusUrl: '//livevideostatus.sinclairstoryline.com',
    ga:['UA-3818718-4','UA-61722140-1'],
    isMobile: '',
    callLetters: 'WLOS',
    adBlockCheck: '',
    siteRelative : '//static-10.sinclairstoryline.com/resources/assets/2017-06-29T18-22Z/wlos',
    core:'//static-10.sinclairstoryline.com/resources/assets/2017-06-29T18-22Z/core',
    section:'wlos.com/news/local'||'',
    //pageTitle: 'Buncombe County Veteran's Treatment Court hopes to expand',
    storyUUID: '8fdfa37e-ee89-4c1b-8440-60f09c8852f4',
    social: {
        accounts: {
            'general' : {
                'url' : 'wlos.com',
                'city' : 'Asheville',
                'name' : 'WLOS'
            },
            'facebook': {
                'url': 'http://www.facebook.com/news13',
                'app': '405508806169464'
            },
            'twitter': {
                'url': 'http://twitter.com/wlos_13',
                'app': '707939714888822784'
            },
            'instagram' : { 'url' : '' },
            'pinterest' : { 'url' : '' },
            'google' : {
                'url' : '',
                'app' : ''
            },
            'youtube' : { 'url' : '' }
        }
    }
};</script><script src="//static-37.sinclairstoryline.com/resources/assets/2017-06-29T18-22Z/core/shared/core2.min.js"></script><script>var adsBlocked = true;
</script><script src="//static-17.sinclairstoryline.com/resources/assets/2017-06-29T18-22Z/core/shared/ads.js"></script><script>var zone = '/4756/WLOS/Web/news/local';
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() { 
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + 
            '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();
        var _ww = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
        var ww = _ww<728 ? 728:_ww<970 ? 970:_ww;
        googletag.cmd.push(function() {
            ddb_1x1_desktop = googletag.defineSlot(zone, [1,1], 'ddb_1x1_desktop').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_728x90_pos_1_desktop = googletag.defineSlot(zone, [728,90], 'ddb_728x90_pos_1_desktop').setTargeting('pos','1').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_728x90_pos_2_desktop = googletag.defineSlot(zone, [728,90], 'ddb_728x90_pos_2_desktop').setTargeting('pos','2').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_300x250_pos_1_desktop = googletag.defineSlot(zone, [[300,250],[300,600]], 'ddb_300x250_pos_1_desktop').setTargeting('pos','1').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_300x250_pos_2_desktop = googletag.defineSlot(zone, [300,250], 'ddb_300x250_pos_2_desktop').setTargeting('pos','2').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            googletag.pubads().setTargeting('video','true').setTargeting('ksg', Krux.segments).setTargeting('kuid', Krux.user).setTargeting('IS','false').setTargeting("kw",[]).setTargeting('path','/news/local').setTargeting('slug','buncombe-co-veterans-treatment-court-hoping-to-expand').setTargeting('page','story');
            googletag.companionAds().setRefreshUnfilledSlots(true);
            googletag.pubads().enableVideoAds();
            googletag.pubads().disableInitialLoad();
            googletag.enableServices();
        });
         adKeywords =[];
adStorySlug ='buncombe-co-veterans-treatment-court-hoping-to-expand' ;
dfpPageType ='story' ;
</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-3818718-4', 'auto');
ga('require', 'linkid');
ga('send', 'pageview');
</script><script>var __nspid="1xy4sn3";
var __nsptags=[];
(function(w, d) { var x = function()
    { var j=d.createElement("script");j.type="text/javascript";j.async=true; j.src="http"+("https:"===d.location.protocol?"s://cs":"://c")+".ns1p.net/p.js?a="+__nspid; d.body.appendChild(j); }
    if(w.addEventListener)
        { w.addEventListener("load", x, false); }
    else if(w.attachEvent)
        { w.attachEvent("onload", x); }
    else
        { w.onload = x; }
}(window, document));</script><script data-id="rizc3lhmk" data-timing="async" data-version="3.0" type="text/javascript" class="kxct">window.Krux || ((Krux = function (){Krux.q.push(arguments)}).q = []);
(function() {
    var k=document.createElement('script');
    k.type='text/javascript';
    k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/rizc3lhmk.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
}());</script><script data-namespace="sinclair" type="text/javascript" class="kxint">window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
  function retrieve(n){
    var k= 'kx'+'sinclair_'+n, ls=(function(){
      try {
        return window.localStorage;
      } catch(e) {
        return null;
      }
    })();
    if (ls) {
        return ls[k] || '';
    } else if (navigator.cookieEnabled) {
        var m = document.cookie.match(k+'=([^;]*)');
        return (m && unescape(m[1])) || '';
    } else {
        return '';
    }
  }
  Krux.user = retrieve('user');
  Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
})();</script><!-- Note: Requires JavaScript ControlTag to be deployed on the page--><!-- BEGIN Krux AJAX ControlTag for "Sinclair Broadcast Group"--><script>Krux('ns:sinclair', 'page:load', function(err) { }, {pageView: true});</script><!-- END Krux AJAX ControlTag--><script>sinclairDigital.siteSlug = 'wlos';
sinclairDigital.krux = {"pageTitle":"Buncombe County Veteran's Treatment Court hopes to expand | WLOS","networkAffiliate":"ABC","city":"Asheville","state":"NC","zipcode":"28803","designatedMarketArea":"Cincinnati","section":"Local","adZone":"news\/local","headline":"Buncombe County Veteran's Treatment Court hopes to expand","pageKeywords":[],"storyUuid":"8fdfa37e-ee89-4c1b-8440-60f09c8852f4"};

//- </script><!-- --></head><body class='sd-body sd-news sd-infinite-scroll-story'><div class='sd-news-header sd-header-wrapper v2'><div class='sd-news-container sd-header-container'><div class='row'><div class='col-xxs-24'><div class='component-ddb-1x1-v2 ddb-no-margin position-1'><div id="ddb_1x1_div" class="ddb-no-label"><div id="ddb_1x1_desktop" class="ddb"></div></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_1x1_desktop' );
        googletag.pubads().refresh([ddb_1x1_desktop]);
    });
}</script></div></div></div></div><div class='sd-header'><div class='sd-news-container'><div class='row'><div class='col-xxs-24'><div class='component-header-default-v3'><script>var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "19578925" });
(function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
})();
</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=19578925&amp;cv=2.0&amp;cj=1"/></noscript><div id="fb-root"></div><div class="sd-header-brand"><div class="row"><div class="col-xxs-5 col-xs-3 sd-menu-container"><a id="sd-mobile-nav-toggle" class="sd-mobile-nav-toggle"><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-close"><div class="ion-android-close"></div></div></a><div class="sd-menu-bar-text">MENU</div></div><div class="col-xxs-14 col-sm-7 sd-header-logo-container"><a id="header-brand-logo" href="/" class="sd-header-logo"><img src="//static-38.sinclairstoryline.com/resources/assets/wlos/images/logos/wlos-header-logo.png"/></a></div><div class="sd-header-widgets col-xxs-5 col-xs-2 col-sm-14 pull-right"><form action="/search" class="sd-header-search pull-right hidden-xs"><button class="btn btn-default"><i class="ion-ios-search"></i><span class="go-text">GO</span></button><input id="sd-desktop-search" placeholder="Search " name="find"/></form><div class="sd-weather-current pull-right"><div style="opacity:.5" class="wx-container"><a id="header-weather-click-through" href="/weather"><i class="sd-weather-current-icon wi wi-stk-66"><span></span></i><span class="sd-weather-current-temp">81</span></a></div></div></div></div></div><script>sinclairDigital.dependencies.define([],function(){
    function fetchWeather(zip) {
        var fetch = $.ajax({
            url: '/api/rest/audiencero/weather/zipcode/' + zip
        })
        return fetch;
    }
    function renderWeather(weatherZipCode) {
        fetchWeather(weatherZipCode).done(function(data){
            var obj = {
                weather: data.data[0]
            }
            $('.sd-weather-current-icon').removeClass('wi-stk-66').addClass('wi-stk-'+obj.weather.forecast.current.iconCode);
            $('.sd-weather-current-temp').text(obj.weather.forecast.current.tempF);
            $('.wx-container').css('opacity',1)
        })
    }

    $('#sd-desktop-search').on('keydown',function(){

        if($(this).val().length >= 3) {
            $(this).siblings('button').addClass('search-active');
        } else {
            $(this).siblings('button').removeClass('search-active');
        }
    })

    renderWeather('28803')

},true)</script></div></div></div></div></div><div class='sd-nav-only'><div class='component-nav-default-v3'><div class="sd-livestream-notifier hidden touch mobile"><a href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="all-nav-container"><div id="searchbar-mobile"><form action="/search" class="sd-mobile-search"><button type="submit"><i class="ion-ios-search"></i></button><input type="search" name="find" placeholder="Search WLOS"/></form></div><!--DESKTOP and MOBILE--><nav class="navbar sd-header-nav desktop"><div class="sd-page-width"><div id="navbar"><div class="sd-overflow-less"><a id="nav-less" href="#" class="sd-link"><i class="fa fa-angle-left"></i></a></div><div class="sd-overflow-more"><a id="nav-more" href="#" class="sd-link">more...</a></div><div class="sd-livestream-notifier hidden desktop"><a id="nav-watch-live" href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="main-nav-container"><div class="swiper-nav-container"><div id="sd-nav" class="swiper-wrapper sd-nav clearfix"><div class="sd-nav-item swiper-slide"><a id="News-602051dd-0cc9-4903-b89b-f3a891a13e38" href="/" data-name="News" data-id="602051dd-0cc9-4903-b89b-f3a891a13e38" data-index="0" class="sd-link has-children desktop-top-nav-a">News</a><div data-name="News" data-id="602051dd-0cc9-4903-b89b-f3a891a13e38" class="sd-subnav"><ul class="clearfix"><li><a id="Local-b8fa5f69-b4fd-4b9f-9ca5-c40d1f29f21d" href="/news/local" data-name="Local" class="sd-link desktop-sub-nav-a">Local</a></li><li><a id="Nation &amp; World-cb3751fa-6606-4e41-815d-d09fee786acf" href="/news/nation-world" data-name="Nation &amp; World" class="sd-link desktop-sub-nav-a">Nation &amp; World</a></li><li><a id="Connect to Congress-eb17fb52-ee58-49ca-87b3-052374f52fc4" href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link desktop-sub-nav-a">Connect to Congress</a></li><li><a id="Special Reports-7a93cecd-b905-469f-b639-4bfcd587a063" href="/news/special-reports" data-name="Special Reports" class="sd-link desktop-sub-nav-a">Special Reports</a></li><li><a id="Election-16dc51fc-dd45-435f-baed-74accf0d64c0" href="/news/election" data-name="Election" class="sd-link desktop-sub-nav-a">Election</a></li><li><a id="Election Results-1a192a68-b846-4bef-ae91-d56f4e86c516" href="/news/election-results" data-name="Election Results" class="sd-link desktop-sub-nav-a">Election Results</a></li><li><a id="News 13 Investigates-32f0efad-76fb-43b4-ae1c-640a452cfe1c" href="/news/news-13-investigates" data-name="News 13 Investigates" class="sd-link desktop-sub-nav-a">News 13 Investigates</a></li><li><a id="Reality Check-9ed52dd1-c54a-4527-ac99-74f507c9c69f" href="/news/reality-check" data-name="Reality Check" class="sd-link desktop-sub-nav-a">Reality Check</a></li><li><a id="Health Alert-45154726-f288-4b59-bdf0-7fdcc6acd981" href="/news/health-alert" data-name="Health Alert" class="sd-link desktop-sub-nav-a">Health Alert</a></li><li><a id="Raw News-0eb8bb15-b165-4414-94cb-079b26d2da25" href="/news/raw-news" data-name="Raw News" class="sd-link desktop-sub-nav-a">Raw News</a></li><li><a id="Fugitive Files-c8b62961-084b-417b-8358-802030d10b9e" href="/news/fugitive-files" data-name="Fugitive Files" class="sd-link desktop-sub-nav-a">Fugitive Files</a></li><li><a id="Habitual DWI Gallery-9887d9f9-4b5a-4c9e-aac4-e94c3bbab12e" href="/news/habitual-dwi-gallery" data-name="Habitual DWI Gallery" class="sd-link desktop-sub-nav-a">Habitual DWI Gallery</a></li><li><a id="Town Hall-74562c21-44ae-4e2c-b5a4-01aea6399ec5" href="/news/town-hall" data-name="Town Hall" class="sd-link desktop-sub-nav-a">Town Hall</a></li><li><a id="Entertainment-b552039a-1d94-4174-a602-66789d234de4" href="/news/entertainment" data-name="Entertainment" class="sd-link desktop-sub-nav-a">Entertainment</a></li><li><a id="News 13 This Morning-7011582a-5dff-4b34-a9f3-bbb33d1e17ae" href="/news/news-13-this-morning" data-name="News 13 This Morning" class="sd-link desktop-sub-nav-a">News 13 This Morning</a></li><li><a id="Ask 13-56481986-eb91-4b0a-b49b-d79c0c9e93e8" href="/news/ask-13" data-name="Ask 13" class="sd-link desktop-sub-nav-a">Ask 13</a></li><li><a id="Hooked on Heroin-ec991c68-65ed-45ef-bc44-0d61125a4488" href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link desktop-sub-nav-a">Hooked on Heroin</a></li><li><a id="Consumer Reports-e1780ed8-3167-4b4e-a7bf-5459c802d55c" href="/news/consumer-reports" data-name="Consumer Reports" class="sd-link desktop-sub-nav-a">Consumer Reports</a></li><li><a id="NC Wildfires-fd975869-59a5-4085-8e09-1c63217980fc" href="/news/nc-wildfires" data-name="NC Wildfires" class="sd-link desktop-sub-nav-a">NC Wildfires</a></li><li><a id="Skyview 13-b15986c2-2e20-4eb4-97a1-86d607895ed0" href="/news/skyview-13" data-name="Skyview 13" class="sd-link desktop-sub-nav-a">Skyview 13</a></li><li><a id="Crime Map-96d867f5-a5f9-4572-923b-d3bc23f58649" href="/news/crime-map?" data-name="Crime Map" class="sd-link desktop-sub-nav-a">Crime Map</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Weather-ac594aab-dc85-4e3c-9ad0-c8965de4c980" href="/weather" data-name="Weather" data-id="ac594aab-dc85-4e3c-9ad0-c8965de4c980" data-index="1" class="sd-link has-children desktop-top-nav-a">Weather</a><div data-name="Weather" data-id="ac594aab-dc85-4e3c-9ad0-c8965de4c980" class="sd-subnav"><ul class="clearfix"><li><a id="Radar-d410aab8-5137-4c11-9ef4-250df7439952" href="/weather/radar" data-name="Radar" class="sd-link desktop-sub-nav-a">Radar</a></li><li><a id="Maps-e64cad2b-0d6a-4871-b4f4-feb7b99c9203" href="/weather/maps" data-name="Maps" class="sd-link desktop-sub-nav-a">Maps</a></li><li><a id="Cameras-85fd30dc-5e6c-40e3-a498-4493e003be15" href="/weather/cameras" data-name="Cameras" class="sd-link desktop-sub-nav-a">Cameras</a></li><li><a id="Closings and Delays-f2a7c94d-6e80-48df-a4c4-81ca4c65470d" href="/weather/closings" data-name="Closings and Delays" class="sd-link desktop-sub-nav-a">Closings and Delays</a></li><li><a id="Hurricane Tracker-a809dd28-e100-48f7-bb99-62d17e1ebd8b" href="/weather/hurricane-tracker" data-name="Hurricane Tracker" class="sd-link desktop-sub-nav-a">Hurricane Tracker</a></li><li><a id="Text Alerts-7bff07ff-90cc-4e9d-bf25-e27ccf669c8e" href="/weather/text-alerts" data-name="Text Alerts" class="sd-link desktop-sub-nav-a">Text Alerts</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Sports-10573adb-dd40-431f-8a50-f38008de0f39" href="/sports" data-name="Sports" data-id="10573adb-dd40-431f-8a50-f38008de0f39" data-index="2" class="sd-link has-children desktop-top-nav-a">Sports</a><div data-name="Sports" data-id="10573adb-dd40-431f-8a50-f38008de0f39" class="sd-subnav"><ul class="clearfix"><li><a id="Local Sports-07c8f9a8-27ef-461c-8089-29c043da82a7" href="/sports/content" data-name="Local Sports" class="sd-link desktop-sub-nav-a">Local Sports</a></li><li><a id="Friday Night Rivals-ac93cd10-1c5c-4aea-b25e-ef7e04a85ccf" href="/sports/friday-night-rivals" data-name="Friday Night Rivals" class="sd-link desktop-sub-nav-a">Friday Night Rivals</a></li><li><a id="Game Changer-d2a00bf2-9ed6-4dbd-999a-1d8df1444f82" href="/sports/game-changer" data-name="Game Changer" class="sd-link desktop-sub-nav-a">Game Changer</a></li><li><a id="Thursday Night Lights-c049b053-bc61-4cb0-bcde-e53d484c9a51" href="/sports/thursday-night-lights" data-name="Thursday Night Lights" class="sd-link desktop-sub-nav-a">Thursday Night Lights</a></li><li><a id="Scoreboard-4ba215da-2666-4d9a-9b3f-5f472cbadc15" href="/sports/scoreboard" data-name="Scoreboard" class="sd-link desktop-sub-nav-a">Scoreboard</a></li><li><a id="Football Frenzy-8ca20b34-fee4-43e8-852d-4991b4098648" href="/sports/football-frenzy" data-name="Football Frenzy" class="sd-link desktop-sub-nav-a">Football Frenzy</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Community-918bc8ae-0f0e-4c8d-87d3-233a8fceb725" href="#" data-name="Community" data-id="918bc8ae-0f0e-4c8d-87d3-233a8fceb725" data-index="3" class="sd-link has-children desktop-top-nav-a">Community</a><div data-name="Community" data-id="918bc8ae-0f0e-4c8d-87d3-233a8fceb725" class="sd-subnav"><ul class="clearfix"><li><a id="Spotlight Carolina-41c74950-d20a-4d7f-a57a-e9de6d87acb3" href="/community/carolina-spotlight" data-name="Spotlight Carolina" class="sd-link desktop-sub-nav-a">Spotlight Carolina</a></li><li><a id="North Carolina Educational Lottery-4d9da72d-b6b9-43ad-aaaf-129454f51cb6" href="/community/north-carolina-educational-lottery" data-name="North Carolina Educational Lottery" class="sd-link desktop-sub-nav-a">North Carolina Educational Lottery</a></li><li><a id="Community Calendar-50dbdf83-629f-4480-b8cd-22374fb092ee" href="/community/community-calendar" data-name="Community Calendar" class="sd-link desktop-sub-nav-a">Community Calendar</a></li><li><a id="Ask the Vet-8563605e-b4af-4e7b-b7b8-8668118b04b4" href="/community/ask-the-vet" data-name="Ask the Vet" class="sd-link desktop-sub-nav-a">Ask the Vet</a></li><li><a id="Road Trippin'-70724a4c-ef85-4fe1-96f2-f2dacf380276" href="/community/road-trippin" data-name="Road Trippin'" class="sd-link desktop-sub-nav-a">Road Trippin'</a></li><li><a id="Pump Patrol-94ccff2d-9d8c-44a1-a34e-4eb72432acb8" href="/community/pump-patrol" data-name="Pump Patrol" class="sd-link desktop-sub-nav-a">Pump Patrol</a></li><li><a id="Content for a Cause-690804a4-e8d7-49c8-8192-7a1822e54773" href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link desktop-sub-nav-a">Content for a Cause</a></li><li><a id="Deadline Deals-e8c166e7-e052-4613-a624-ca8ebbddc502" href="/community/deadline-deals" data-name="Deadline Deals" class="sd-link desktop-sub-nav-a">Deadline Deals</a></li><li><a id="LiveWell Expo-8a590d7d-9b21-41bd-a141-78e0bffcd82b" href="/community/livewell-health-expo" data-name="LiveWell Expo" class="sd-link desktop-sub-nav-a">LiveWell Expo</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="News 13-9d0c1409-c9fd-4708-b39e-8f81bc789b44" href="/station" data-name="News 13" data-id="9d0c1409-c9fd-4708-b39e-8f81bc789b44" data-index="4" class="sd-link has-children desktop-top-nav-a">News 13</a><div data-name="News 13" data-id="9d0c1409-c9fd-4708-b39e-8f81bc789b44" class="sd-subnav"><ul class="clearfix"><li><a id="Contact-b0519899-15d8-48a0-b462-efa2779de93c" href="/station/contact" data-name="Contact" class="sd-link desktop-sub-nav-a">Contact</a></li><li><a id="People-63f26daa-3bd5-44b6-8c21-54bf93c94df9" href="/station/people" data-name="People" class="sd-link desktop-sub-nav-a">People</a></li><li><a id="Careers-b9848fb6-85d4-405b-ad54-69e092e842dd" href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=4" data-name="Careers" class="sd-link desktop-sub-nav-a">Careers</a></li><li><a id="Contests-13646f92-e9e5-4d5e-a396-b0df2388fbcc" href="/station/contests" data-name="Contests" class="sd-link desktop-sub-nav-a">Contests</a></li><li><a id="Schedule-f5009dc7-f21c-479b-8a59-716ca84684b6" href="/station/schedule" data-name="Schedule" class="sd-link desktop-sub-nav-a">Schedule</a></li><li><a id="See It, Send It-e7f311c2-4465-49c5-a122-c23580e4efce" href="https://www.burst.com/ugc/#!a%2F509384433273226000" data-name="See It, Send It" class="sd-link desktop-sub-nav-a">See It, Send It</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Features-a7d46b3a-a471-43fe-8070-f8651b3580a7" href="#" data-name="Features" data-id="a7d46b3a-a471-43fe-8070-f8651b3580a7" data-index="5" class="sd-link has-children desktop-top-nav-a">Features</a><div data-name="Features" data-id="a7d46b3a-a471-43fe-8070-f8651b3580a7" class="sd-subnav"><ul class="clearfix"><li><a id="Never Stop Learning-91c7e40f-b7f8-495a-bc89-aa4e026060b2" href="/news/never-stop-learning" data-name="Never Stop Learning" class="sd-link desktop-sub-nav-a">Never Stop Learning</a></li><li><a id="Thanks to Teachers-0be92554-b27f-463a-83f3-ffa1e41164a9" href="/news/thanks-to-teachers" data-name="Thanks to Teachers" class="sd-link desktop-sub-nav-a">Thanks to Teachers</a></li><li><a id="Tech Time-ecf50b05-bb39-44f9-99ef-08c5fd95346e" href="/news/tech-time" data-name="Tech Time" class="sd-link desktop-sub-nav-a">Tech Time</a></li><li><a id="Person of the Week-00d58851-bd6f-4455-b332-507073335def" href="/news/person-of-the-week" data-name="Person of the Week" class="sd-link desktop-sub-nav-a">Person of the Week</a></li><li><a id="Auto Matters-a31d496a-1ea3-48ae-913d-b222e599884b" href="/news/auto-matters" data-name="Auto Matters" class="sd-link desktop-sub-nav-a">Auto Matters</a></li><li><a id="Offbeat-60ca043c-1a0a-4e8d-bd69-437509528ca9" href="/news/offbeat" data-name="Offbeat" class="sd-link desktop-sub-nav-a">Offbeat</a></li><li><a id="Carolina Kitchen-036769dd-f4cf-470a-ab4f-3e4bbfc32dd3" href="/community/carolina-kitchen" data-name="Carolina Kitchen" class="sd-link desktop-sub-nav-a">Carolina Kitchen</a></li><li><a id="Carolina Moment-f86d7b0f-8dbf-4cd0-ab3e-724d07bc8bf9" href="/community/carolina-moment" data-name="Carolina Moment" class="sd-link desktop-sub-nav-a">Carolina Moment</a></li><li><a id="Pet Pals-eb86dc3a-d1f9-4c83-9a00-59bc8d11e90f" href="/community/pet-pals" data-name="Pet Pals" class="sd-link desktop-sub-nav-a">Pet Pals</a></li><li><a id="Galleries-6e8e2915-523f-4812-b1a6-6fd91ad87cb2" href="/features/galleries" data-name="Galleries" class="sd-link desktop-sub-nav-a">Galleries</a></li><li><a id="Sinclair Cares-0d0d8c5e-c463-47a4-8320-49287f4c59c8" href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link desktop-sub-nav-a">Sinclair Cares</a></li><li><a id="Partner Spotlight-24a6646b-89b8-4a53-ac4d-bd69ff52a653" href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link desktop-sub-nav-a">Partner Spotlight</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a href="/traffic" data-name="Traffic" data-id="94222516-6679-423b-9038-def9237770f4" data-index="6" class="sd-link">Traffic</a></div><div class="sd-nav-item swiper-slide"><a href="/live" data-name="Live Stream" data-id="07283f72-c9c3-4136-ac77-b1cde8febe30" data-index="7" class="sd-link">Live Stream</a></div><div class="sd-nav-item swiper-slide"><a href="http://circa.com/" data-name="Circa" data-id="2c7a873f-03e3-4df1-9ff3-60c1e23c19aa" data-index="8" class="sd-link">Circa</a></div></div></div></div></div></div></nav><nav id="touch-nav-scroll" class="navbar sd-header-nav mobile"><div class="sd-page-width"><div id="searchbar-touch"><form action="/search" class="sd-touch-search"><button type="submit"><i class="ion-ios-search"></i></button><input type="search" name="find" placeholder="Search WLOS"/></form></div><div id="navbar-mobile"><div class="sd-overflow-less"><a id="touch-large-nav-less" href="#" class="sd-link"><i class="fa fa-angle-left"></i></a></div><div class="sd-overflow-more"><a id="touch-large-nav-more" href="#" class="sd-link">more...</a></div><div class="main-nav-container-mobile"><div class="nav-container"><div class="sd-nav clearfix"><div class="sd-nav-item"><a id="touch-large-News-602051dd-0cc9-4903-b89b-f3a891a13e38" href="/" data-name="News" data-id="602051dd-0cc9-4903-b89b-f3a891a13e38" class="sd-link has-children">News<i class="ion-arrow-right-c"></i></a><div data-name="News" data-id="602051dd-0cc9-4903-b89b-f3a891a13e38" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Local-b8fa5f69-b4fd-4b9f-9ca5-c40d1f29f21d" href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a id="touch-large-Nation &amp; World-cb3751fa-6606-4e41-815d-d09fee786acf" href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a id="touch-large-Connect to Congress-eb17fb52-ee58-49ca-87b3-052374f52fc4" href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a id="touch-large-Special Reports-7a93cecd-b905-469f-b639-4bfcd587a063" href="/news/special-reports" data-name="Special Reports" class="sd-link">Special Reports</a></li><li><a id="touch-large-Election-16dc51fc-dd45-435f-baed-74accf0d64c0" href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a id="touch-large-Election Results-1a192a68-b846-4bef-ae91-d56f4e86c516" href="/news/election-results" data-name="Election Results" class="sd-link">Election Results</a></li><li><a id="touch-large-News 13 Investigates-32f0efad-76fb-43b4-ae1c-640a452cfe1c" href="/news/news-13-investigates" data-name="News 13 Investigates" class="sd-link">News 13 Investigates</a></li><li><a id="touch-large-Reality Check-9ed52dd1-c54a-4527-ac99-74f507c9c69f" href="/news/reality-check" data-name="Reality Check" class="sd-link">Reality Check</a></li><li><a id="touch-large-Health Alert-45154726-f288-4b59-bdf0-7fdcc6acd981" href="/news/health-alert" data-name="Health Alert" class="sd-link">Health Alert</a></li><li><a id="touch-large-Raw News-0eb8bb15-b165-4414-94cb-079b26d2da25" href="/news/raw-news" data-name="Raw News" class="sd-link">Raw News</a></li><li><a id="touch-large-Fugitive Files-c8b62961-084b-417b-8358-802030d10b9e" href="/news/fugitive-files" data-name="Fugitive Files" class="sd-link">Fugitive Files</a></li><li><a id="touch-large-Habitual DWI Gallery-9887d9f9-4b5a-4c9e-aac4-e94c3bbab12e" href="/news/habitual-dwi-gallery" data-name="Habitual DWI Gallery" class="sd-link">Habitual DWI Gallery</a></li><li><a id="touch-large-Town Hall-74562c21-44ae-4e2c-b5a4-01aea6399ec5" href="/news/town-hall" data-name="Town Hall" class="sd-link">Town Hall</a></li><li><a id="touch-large-Entertainment-b552039a-1d94-4174-a602-66789d234de4" href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a id="touch-large-News 13 This Morning-7011582a-5dff-4b34-a9f3-bbb33d1e17ae" href="/news/news-13-this-morning" data-name="News 13 This Morning" class="sd-link">News 13 This Morning</a></li><li><a id="touch-large-Ask 13-56481986-eb91-4b0a-b49b-d79c0c9e93e8" href="/news/ask-13" data-name="Ask 13" class="sd-link">Ask 13</a></li><li><a id="touch-large-Hooked on Heroin-ec991c68-65ed-45ef-bc44-0d61125a4488" href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a id="touch-large-Consumer Reports-e1780ed8-3167-4b4e-a7bf-5459c802d55c" href="/news/consumer-reports" data-name="Consumer Reports" class="sd-link">Consumer Reports</a></li><li><a id="touch-large-NC Wildfires-fd975869-59a5-4085-8e09-1c63217980fc" href="/news/nc-wildfires" data-name="NC Wildfires" class="sd-link">NC Wildfires</a></li><li><a id="touch-large-Skyview 13-b15986c2-2e20-4eb4-97a1-86d607895ed0" href="/news/skyview-13" data-name="Skyview 13" class="sd-link">Skyview 13</a></li><li><a id="touch-large-Crime Map-96d867f5-a5f9-4572-923b-d3bc23f58649" href="/news/crime-map?" data-name="Crime Map" class="sd-link">Crime Map</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Weather-ac594aab-dc85-4e3c-9ad0-c8965de4c980" href="/weather" data-name="Weather" data-id="ac594aab-dc85-4e3c-9ad0-c8965de4c980" class="sd-link has-children">Weather<i class="ion-arrow-right-c"></i></a><div data-name="Weather" data-id="ac594aab-dc85-4e3c-9ad0-c8965de4c980" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Radar-d410aab8-5137-4c11-9ef4-250df7439952" href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a id="touch-large-Maps-e64cad2b-0d6a-4871-b4f4-feb7b99c9203" href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a id="touch-large-Cameras-85fd30dc-5e6c-40e3-a498-4493e003be15" href="/weather/cameras" data-name="Cameras" class="sd-link">Cameras</a></li><li><a id="touch-large-Closings and Delays-f2a7c94d-6e80-48df-a4c4-81ca4c65470d" href="/weather/closings" data-name="Closings and Delays" class="sd-link">Closings and Delays</a></li><li><a id="touch-large-Hurricane Tracker-a809dd28-e100-48f7-bb99-62d17e1ebd8b" href="/weather/hurricane-tracker" data-name="Hurricane Tracker" class="sd-link">Hurricane Tracker</a></li><li><a id="touch-large-Text Alerts-7bff07ff-90cc-4e9d-bf25-e27ccf669c8e" href="/weather/text-alerts" data-name="Text Alerts" class="sd-link">Text Alerts</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Sports-10573adb-dd40-431f-8a50-f38008de0f39" href="/sports" data-name="Sports" data-id="10573adb-dd40-431f-8a50-f38008de0f39" class="sd-link has-children">Sports<i class="ion-arrow-right-c"></i></a><div data-name="Sports" data-id="10573adb-dd40-431f-8a50-f38008de0f39" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Local Sports-07c8f9a8-27ef-461c-8089-29c043da82a7" href="/sports/content" data-name="Local Sports" class="sd-link">Local Sports</a></li><li><a id="touch-large-Friday Night Rivals-ac93cd10-1c5c-4aea-b25e-ef7e04a85ccf" href="/sports/friday-night-rivals" data-name="Friday Night Rivals" class="sd-link">Friday Night Rivals</a></li><li><a id="touch-large-Game Changer-d2a00bf2-9ed6-4dbd-999a-1d8df1444f82" href="/sports/game-changer" data-name="Game Changer" class="sd-link">Game Changer</a></li><li><a id="touch-large-Thursday Night Lights-c049b053-bc61-4cb0-bcde-e53d484c9a51" href="/sports/thursday-night-lights" data-name="Thursday Night Lights" class="sd-link">Thursday Night Lights</a></li><li><a id="touch-large-Scoreboard-4ba215da-2666-4d9a-9b3f-5f472cbadc15" href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li><li><a id="touch-large-Football Frenzy-8ca20b34-fee4-43e8-852d-4991b4098648" href="/sports/football-frenzy" data-name="Football Frenzy" class="sd-link">Football Frenzy</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Community-918bc8ae-0f0e-4c8d-87d3-233a8fceb725" href="#" data-name="Community" data-id="918bc8ae-0f0e-4c8d-87d3-233a8fceb725" class="sd-link has-children">Community<i class="ion-arrow-right-c"></i></a><div data-name="Community" data-id="918bc8ae-0f0e-4c8d-87d3-233a8fceb725" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Spotlight Carolina-41c74950-d20a-4d7f-a57a-e9de6d87acb3" href="/community/carolina-spotlight" data-name="Spotlight Carolina" class="sd-link">Spotlight Carolina</a></li><li><a id="touch-large-North Carolina Educational Lottery-4d9da72d-b6b9-43ad-aaaf-129454f51cb6" href="/community/north-carolina-educational-lottery" data-name="North Carolina Educational Lottery" class="sd-link">North Carolina Educational Lottery</a></li><li><a id="touch-large-Community Calendar-50dbdf83-629f-4480-b8cd-22374fb092ee" href="/community/community-calendar" data-name="Community Calendar" class="sd-link">Community Calendar</a></li><li><a id="touch-large-Ask the Vet-8563605e-b4af-4e7b-b7b8-8668118b04b4" href="/community/ask-the-vet" data-name="Ask the Vet" class="sd-link">Ask the Vet</a></li><li><a id="touch-large-Road Trippin'-70724a4c-ef85-4fe1-96f2-f2dacf380276" href="/community/road-trippin" data-name="Road Trippin'" class="sd-link">Road Trippin'</a></li><li><a id="touch-large-Pump Patrol-94ccff2d-9d8c-44a1-a34e-4eb72432acb8" href="/community/pump-patrol" data-name="Pump Patrol" class="sd-link">Pump Patrol</a></li><li><a id="touch-large-Content for a Cause-690804a4-e8d7-49c8-8192-7a1822e54773" href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a id="touch-large-Deadline Deals-e8c166e7-e052-4613-a624-ca8ebbddc502" href="/community/deadline-deals" data-name="Deadline Deals" class="sd-link">Deadline Deals</a></li><li><a id="touch-large-LiveWell Expo-8a590d7d-9b21-41bd-a141-78e0bffcd82b" href="/community/livewell-health-expo" data-name="LiveWell Expo" class="sd-link">LiveWell Expo</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-News 13-9d0c1409-c9fd-4708-b39e-8f81bc789b44" href="/station" data-name="News 13" data-id="9d0c1409-c9fd-4708-b39e-8f81bc789b44" class="sd-link has-children">News 13<i class="ion-arrow-right-c"></i></a><div data-name="News 13" data-id="9d0c1409-c9fd-4708-b39e-8f81bc789b44" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Contact-b0519899-15d8-48a0-b462-efa2779de93c" href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a id="touch-large-People-63f26daa-3bd5-44b6-8c21-54bf93c94df9" href="/station/people" data-name="People" class="sd-link">People</a></li><li><a id="touch-large-Careers-b9848fb6-85d4-405b-ad54-69e092e842dd" href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=4" data-name="Careers" class="sd-link">Careers</a></li><li><a id="touch-large-Contests-13646f92-e9e5-4d5e-a396-b0df2388fbcc" href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a id="touch-large-Schedule-f5009dc7-f21c-479b-8a59-716ca84684b6" href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a id="touch-large-See It, Send It-e7f311c2-4465-49c5-a122-c23580e4efce" href="https://www.burst.com/ugc/#!a%2F509384433273226000" data-name="See It, Send It" class="sd-link">See It, Send It</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Features-a7d46b3a-a471-43fe-8070-f8651b3580a7" href="#" data-name="Features" data-id="a7d46b3a-a471-43fe-8070-f8651b3580a7" class="sd-link has-children">Features<i class="ion-arrow-right-c"></i></a><div data-name="Features" data-id="a7d46b3a-a471-43fe-8070-f8651b3580a7" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Never Stop Learning-91c7e40f-b7f8-495a-bc89-aa4e026060b2" href="/news/never-stop-learning" data-name="Never Stop Learning" class="sd-link">Never Stop Learning</a></li><li><a id="touch-large-Thanks to Teachers-0be92554-b27f-463a-83f3-ffa1e41164a9" href="/news/thanks-to-teachers" data-name="Thanks to Teachers" class="sd-link">Thanks to Teachers</a></li><li><a id="touch-large-Tech Time-ecf50b05-bb39-44f9-99ef-08c5fd95346e" href="/news/tech-time" data-name="Tech Time" class="sd-link">Tech Time</a></li><li><a id="touch-large-Person of the Week-00d58851-bd6f-4455-b332-507073335def" href="/news/person-of-the-week" data-name="Person of the Week" class="sd-link">Person of the Week</a></li><li><a id="touch-large-Auto Matters-a31d496a-1ea3-48ae-913d-b222e599884b" href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a id="touch-large-Offbeat-60ca043c-1a0a-4e8d-bd69-437509528ca9" href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a id="touch-large-Carolina Kitchen-036769dd-f4cf-470a-ab4f-3e4bbfc32dd3" href="/community/carolina-kitchen" data-name="Carolina Kitchen" class="sd-link">Carolina Kitchen</a></li><li><a id="touch-large-Carolina Moment-f86d7b0f-8dbf-4cd0-ab3e-724d07bc8bf9" href="/community/carolina-moment" data-name="Carolina Moment" class="sd-link">Carolina Moment</a></li><li><a id="touch-large-Pet Pals-eb86dc3a-d1f9-4c83-9a00-59bc8d11e90f" href="/community/pet-pals" data-name="Pet Pals" class="sd-link">Pet Pals</a></li><li><a id="touch-large-Galleries-6e8e2915-523f-4812-b1a6-6fd91ad87cb2" href="/features/galleries" data-name="Galleries" class="sd-link">Galleries</a></li><li><a id="touch-large-Sinclair Cares-0d0d8c5e-c463-47a4-8320-49287f4c59c8" href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a id="touch-large-Partner Spotlight-24a6646b-89b8-4a53-ac4d-bd69ff52a653" href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Traffic-94222516-6679-423b-9038-def9237770f4" href="/traffic" data-name="Traffic" class="sd-link">Traffic<i class="ion-arrow-right-c"></i></a></div><div class="sd-nav-item"><a id="touch-large-Live Stream-07283f72-c9c3-4136-ac77-b1cde8febe30" href="/live" data-name="Live Stream" class="sd-link">Live Stream<i class="ion-arrow-right-c"></i></a></div><div class="sd-nav-item"><a id="touch-large-Circa-2c7a873f-03e3-4df1-9ff3-60c1e23c19aa" href="http://circa.com/" data-name="Circa" class="sd-link">Circa<i class="ion-arrow-right-c"></i></a></div></div></div></div></div></div></nav><div class="sd-page-width non-swiper"><div id="sd-subnavs" class="sub-nav-container"><div data-name="News" data-id="602051dd-0cc9-4903-b89b-f3a891a13e38" class="sd-subnav"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a href="/news/special-reports" data-name="Special Reports" class="sd-link">Special Reports</a></li><li><a href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a href="/news/election-results" data-name="Election Results" class="sd-link">Election Results</a></li><li><a href="/news/news-13-investigates" data-name="News 13 Investigates" class="sd-link">News 13 Investigates</a></li><li><a href="/news/reality-check" data-name="Reality Check" class="sd-link">Reality Check</a></li><li><a href="/news/health-alert" data-name="Health Alert" class="sd-link">Health Alert</a></li><li><a href="/news/raw-news" data-name="Raw News" class="sd-link">Raw News</a></li><li><a href="/news/fugitive-files" data-name="Fugitive Files" class="sd-link">Fugitive Files</a></li><li><a href="/news/habitual-dwi-gallery" data-name="Habitual DWI Gallery" class="sd-link">Habitual DWI Gallery</a></li><li><a href="/news/town-hall" data-name="Town Hall" class="sd-link">Town Hall</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/news-13-this-morning" data-name="News 13 This Morning" class="sd-link">News 13 This Morning</a></li><li><a href="/news/ask-13" data-name="Ask 13" class="sd-link">Ask 13</a></li><li><a href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a href="/news/consumer-reports" data-name="Consumer Reports" class="sd-link">Consumer Reports</a></li><li><a href="/news/nc-wildfires" data-name="NC Wildfires" class="sd-link">NC Wildfires</a></li><li><a href="/news/skyview-13" data-name="Skyview 13" class="sd-link">Skyview 13</a></li><li><a href="/news/crime-map?" data-name="Crime Map" class="sd-link">Crime Map</a></li></ul></div><div data-name="Weather" data-id="ac594aab-dc85-4e3c-9ad0-c8965de4c980" class="sd-subnav"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/cameras" data-name="Cameras" class="sd-link">Cameras</a></li><li><a href="/weather/closings" data-name="Closings and Delays" class="sd-link">Closings and Delays</a></li><li><a href="/weather/hurricane-tracker" data-name="Hurricane Tracker" class="sd-link">Hurricane Tracker</a></li><li><a href="/weather/text-alerts" data-name="Text Alerts" class="sd-link">Text Alerts</a></li></ul></div><div data-name="Sports" data-id="10573adb-dd40-431f-8a50-f38008de0f39" class="sd-subnav"><ul class="clearfix"><li><a href="/sports/content" data-name="Local Sports" class="sd-link">Local Sports</a></li><li><a href="/sports/friday-night-rivals" data-name="Friday Night Rivals" class="sd-link">Friday Night Rivals</a></li><li><a href="/sports/game-changer" data-name="Game Changer" class="sd-link">Game Changer</a></li><li><a href="/sports/thursday-night-lights" data-name="Thursday Night Lights" class="sd-link">Thursday Night Lights</a></li><li><a href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li><li><a href="/sports/football-frenzy" data-name="Football Frenzy" class="sd-link">Football Frenzy</a></li></ul></div><div data-name="Community" data-id="918bc8ae-0f0e-4c8d-87d3-233a8fceb725" class="sd-subnav"><ul class="clearfix"><li><a href="/community/carolina-spotlight" data-name="Spotlight Carolina" class="sd-link">Spotlight Carolina</a></li><li><a href="/community/north-carolina-educational-lottery" data-name="North Carolina Educational Lottery" class="sd-link">North Carolina Educational Lottery</a></li><li><a href="/community/community-calendar" data-name="Community Calendar" class="sd-link">Community Calendar</a></li><li><a href="/community/ask-the-vet" data-name="Ask the Vet" class="sd-link">Ask the Vet</a></li><li><a href="/community/road-trippin" data-name="Road Trippin'" class="sd-link">Road Trippin'</a></li><li><a href="/community/pump-patrol" data-name="Pump Patrol" class="sd-link">Pump Patrol</a></li><li><a href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/community/deadline-deals" data-name="Deadline Deals" class="sd-link">Deadline Deals</a></li><li><a href="/community/livewell-health-expo" data-name="LiveWell Expo" class="sd-link">LiveWell Expo</a></li></ul></div><div data-name="News 13" data-id="9d0c1409-c9fd-4708-b39e-8f81bc789b44" class="sd-subnav"><ul class="clearfix"><li><a href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/station/people" data-name="People" class="sd-link">People</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=4" data-name="Careers" class="sd-link">Careers</a></li><li><a href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a href="https://www.burst.com/ugc/#!a%2F509384433273226000" data-name="See It, Send It" class="sd-link">See It, Send It</a></li></ul></div><div data-name="Features" data-id="a7d46b3a-a471-43fe-8070-f8651b3580a7" class="sd-subnav"><ul class="clearfix"><li><a href="/news/never-stop-learning" data-name="Never Stop Learning" class="sd-link">Never Stop Learning</a></li><li><a href="/news/thanks-to-teachers" data-name="Thanks to Teachers" class="sd-link">Thanks to Teachers</a></li><li><a href="/news/tech-time" data-name="Tech Time" class="sd-link">Tech Time</a></li><li><a href="/news/person-of-the-week" data-name="Person of the Week" class="sd-link">Person of the Week</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/community/carolina-kitchen" data-name="Carolina Kitchen" class="sd-link">Carolina Kitchen</a></li><li><a href="/community/carolina-moment" data-name="Carolina Moment" class="sd-link">Carolina Moment</a></li><li><a href="/community/pet-pals" data-name="Pet Pals" class="sd-link">Pet Pals</a></li><li><a href="/features/galleries" data-name="Galleries" class="sd-link">Galleries</a></li><li><a href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li></ul></div></div></div><div class="sd-page-width full-swiper-nav"><div id="sd-subnavs-mobile" class="sub-nav-container swiper-wrapper"><div data-name="News" data-id="602051dd-0cc9-4903-b89b-f3a891a13e38" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a href="/news/special-reports" data-name="Special Reports" class="sd-link">Special Reports</a></li><li><a href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a href="/news/election-results" data-name="Election Results" class="sd-link">Election Results</a></li><li><a href="/news/news-13-investigates" data-name="News 13 Investigates" class="sd-link">News 13 Investigates</a></li><li><a href="/news/reality-check" data-name="Reality Check" class="sd-link">Reality Check</a></li><li><a href="/news/health-alert" data-name="Health Alert" class="sd-link">Health Alert</a></li><li><a href="/news/raw-news" data-name="Raw News" class="sd-link">Raw News</a></li><li><a href="/news/fugitive-files" data-name="Fugitive Files" class="sd-link">Fugitive Files</a></li><li><a href="/news/habitual-dwi-gallery" data-name="Habitual DWI Gallery" class="sd-link">Habitual DWI Gallery</a></li><li><a href="/news/town-hall" data-name="Town Hall" class="sd-link">Town Hall</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/news-13-this-morning" data-name="News 13 This Morning" class="sd-link">News 13 This Morning</a></li><li><a href="/news/ask-13" data-name="Ask 13" class="sd-link">Ask 13</a></li><li><a href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a href="/news/consumer-reports" data-name="Consumer Reports" class="sd-link">Consumer Reports</a></li><li><a href="/news/nc-wildfires" data-name="NC Wildfires" class="sd-link">NC Wildfires</a></li><li><a href="/news/skyview-13" data-name="Skyview 13" class="sd-link">Skyview 13</a></li><li><a href="/news/crime-map?" data-name="Crime Map" class="sd-link">Crime Map</a></li></ul></div><div data-name="Weather" data-id="ac594aab-dc85-4e3c-9ad0-c8965de4c980" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/cameras" data-name="Cameras" class="sd-link">Cameras</a></li><li><a href="/weather/closings" data-name="Closings and Delays" class="sd-link">Closings and Delays</a></li><li><a href="/weather/hurricane-tracker" data-name="Hurricane Tracker" class="sd-link">Hurricane Tracker</a></li><li><a href="/weather/text-alerts" data-name="Text Alerts" class="sd-link">Text Alerts</a></li></ul></div><div data-name="Sports" data-id="10573adb-dd40-431f-8a50-f38008de0f39" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/sports/content" data-name="Local Sports" class="sd-link">Local Sports</a></li><li><a href="/sports/friday-night-rivals" data-name="Friday Night Rivals" class="sd-link">Friday Night Rivals</a></li><li><a href="/sports/game-changer" data-name="Game Changer" class="sd-link">Game Changer</a></li><li><a href="/sports/thursday-night-lights" data-name="Thursday Night Lights" class="sd-link">Thursday Night Lights</a></li><li><a href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li><li><a href="/sports/football-frenzy" data-name="Football Frenzy" class="sd-link">Football Frenzy</a></li></ul></div><div data-name="Community" data-id="918bc8ae-0f0e-4c8d-87d3-233a8fceb725" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/community/carolina-spotlight" data-name="Spotlight Carolina" class="sd-link">Spotlight Carolina</a></li><li><a href="/community/north-carolina-educational-lottery" data-name="North Carolina Educational Lottery" class="sd-link">North Carolina Educational Lottery</a></li><li><a href="/community/community-calendar" data-name="Community Calendar" class="sd-link">Community Calendar</a></li><li><a href="/community/ask-the-vet" data-name="Ask the Vet" class="sd-link">Ask the Vet</a></li><li><a href="/community/road-trippin" data-name="Road Trippin'" class="sd-link">Road Trippin'</a></li><li><a href="/community/pump-patrol" data-name="Pump Patrol" class="sd-link">Pump Patrol</a></li><li><a href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/community/deadline-deals" data-name="Deadline Deals" class="sd-link">Deadline Deals</a></li><li><a href="/community/livewell-health-expo" data-name="LiveWell Expo" class="sd-link">LiveWell Expo</a></li></ul></div><div data-name="News 13" data-id="9d0c1409-c9fd-4708-b39e-8f81bc789b44" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/station/people" data-name="People" class="sd-link">People</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=4" data-name="Careers" class="sd-link">Careers</a></li><li><a href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a href="https://www.burst.com/ugc/#!a%2F509384433273226000" data-name="See It, Send It" class="sd-link">See It, Send It</a></li></ul></div><div data-name="Features" data-id="a7d46b3a-a471-43fe-8070-f8651b3580a7" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/news/never-stop-learning" data-name="Never Stop Learning" class="sd-link">Never Stop Learning</a></li><li><a href="/news/thanks-to-teachers" data-name="Thanks to Teachers" class="sd-link">Thanks to Teachers</a></li><li><a href="/news/tech-time" data-name="Tech Time" class="sd-link">Tech Time</a></li><li><a href="/news/person-of-the-week" data-name="Person of the Week" class="sd-link">Person of the Week</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/community/carolina-kitchen" data-name="Carolina Kitchen" class="sd-link">Carolina Kitchen</a></li><li><a href="/community/carolina-moment" data-name="Carolina Moment" class="sd-link">Carolina Moment</a></li><li><a href="/community/pet-pals" data-name="Pet Pals" class="sd-link">Pet Pals</a></li><li><a href="/features/galleries" data-name="Galleries" class="sd-link">Galleries</a></li><li><a href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li></ul></div><div data-name="Traffic" data-id="94222516-6679-423b-9038-def9237770f4" class="sd-subnav swiper-slide"><ul class="clearfix"></ul></div><div data-name="Live Stream" data-id="07283f72-c9c3-4136-ac77-b1cde8febe30" class="sd-subnav swiper-slide"><ul class="clearfix"></ul></div><div data-name="Circa" data-id="2c7a873f-03e3-4df1-9ff3-60c1e23c19aa" class="sd-subnav swiper-slide"><ul class="clearfix"></ul></div></div></div></div><div class="ie-all-nav-container"><nav class="navbar sd-header-nav desktop"><div class="sd-page-width"><div id="navbar"><div class="sd-livestream-notifier hidden desktop"><a href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="main-nav-container"><div class="nav-container"><div id="ie-sd-nav" class="sd-nav clearfix"><div class="sd-nav-item"><a href="/" data-name="News" data-id="602051dd-0cc9-4903-b89b-f3a891a13e38" data-index="0" class="sd-link has-children">News</a><div data-name="News" data-id="602051dd-0cc9-4903-b89b-f3a891a13e38" class="sd-subnav"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a href="/news/special-reports" data-name="Special Reports" class="sd-link">Special Reports</a></li><li><a href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a href="/news/election-results" data-name="Election Results" class="sd-link">Election Results</a></li><li><a href="/news/news-13-investigates" data-name="News 13 Investigates" class="sd-link">News 13 Investigates</a></li><li><a href="/news/reality-check" data-name="Reality Check" class="sd-link">Reality Check</a></li><li><a href="/news/health-alert" data-name="Health Alert" class="sd-link">Health Alert</a></li><li><a href="/news/raw-news" data-name="Raw News" class="sd-link">Raw News</a></li><li><a href="/news/fugitive-files" data-name="Fugitive Files" class="sd-link">Fugitive Files</a></li><li><a href="/news/habitual-dwi-gallery" data-name="Habitual DWI Gallery" class="sd-link">Habitual DWI Gallery</a></li><li><a href="/news/town-hall" data-name="Town Hall" class="sd-link">Town Hall</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/news-13-this-morning" data-name="News 13 This Morning" class="sd-link">News 13 This Morning</a></li><li><a href="/news/ask-13" data-name="Ask 13" class="sd-link">Ask 13</a></li><li><a href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a href="/news/consumer-reports" data-name="Consumer Reports" class="sd-link">Consumer Reports</a></li><li><a href="/news/nc-wildfires" data-name="NC Wildfires" class="sd-link">NC Wildfires</a></li><li><a href="/news/skyview-13" data-name="Skyview 13" class="sd-link">Skyview 13</a></li><li><a href="/news/crime-map?" data-name="Crime Map" class="sd-link">Crime Map</a></li></ul></div></div><div class="sd-nav-item"><a href="/weather" data-name="Weather" data-id="ac594aab-dc85-4e3c-9ad0-c8965de4c980" data-index="1" class="sd-link has-children">Weather</a><div data-name="Weather" data-id="ac594aab-dc85-4e3c-9ad0-c8965de4c980" class="sd-subnav"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/cameras" data-name="Cameras" class="sd-link">Cameras</a></li><li><a href="/weather/closings" data-name="Closings and Delays" class="sd-link">Closings and Delays</a></li><li><a href="/weather/hurricane-tracker" data-name="Hurricane Tracker" class="sd-link">Hurricane Tracker</a></li><li><a href="/weather/text-alerts" data-name="Text Alerts" class="sd-link">Text Alerts</a></li></ul></div></div><div class="sd-nav-item"><a href="/sports" data-name="Sports" data-id="10573adb-dd40-431f-8a50-f38008de0f39" data-index="2" class="sd-link has-children">Sports</a><div data-name="Sports" data-id="10573adb-dd40-431f-8a50-f38008de0f39" class="sd-subnav"><ul class="clearfix"><li><a href="/sports/content" data-name="Local Sports" class="sd-link">Local Sports</a></li><li><a href="/sports/friday-night-rivals" data-name="Friday Night Rivals" class="sd-link">Friday Night Rivals</a></li><li><a href="/sports/game-changer" data-name="Game Changer" class="sd-link">Game Changer</a></li><li><a href="/sports/thursday-night-lights" data-name="Thursday Night Lights" class="sd-link">Thursday Night Lights</a></li><li><a href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li><li><a href="/sports/football-frenzy" data-name="Football Frenzy" class="sd-link">Football Frenzy</a></li></ul></div></div><div class="sd-nav-item"><a href="#" data-name="Community" data-id="918bc8ae-0f0e-4c8d-87d3-233a8fceb725" data-index="3" class="sd-link has-children">Community</a><div data-name="Community" data-id="918bc8ae-0f0e-4c8d-87d3-233a8fceb725" class="sd-subnav"><ul class="clearfix"><li><a href="/community/carolina-spotlight" data-name="Spotlight Carolina" class="sd-link">Spotlight Carolina</a></li><li><a href="/community/north-carolina-educational-lottery" data-name="North Carolina Educational Lottery" class="sd-link">North Carolina Educational Lottery</a></li><li><a href="/community/community-calendar" data-name="Community Calendar" class="sd-link">Community Calendar</a></li><li><a href="/community/ask-the-vet" data-name="Ask the Vet" class="sd-link">Ask the Vet</a></li><li><a href="/community/road-trippin" data-name="Road Trippin'" class="sd-link">Road Trippin'</a></li><li><a href="/community/pump-patrol" data-name="Pump Patrol" class="sd-link">Pump Patrol</a></li><li><a href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/community/deadline-deals" data-name="Deadline Deals" class="sd-link">Deadline Deals</a></li><li><a href="/community/livewell-health-expo" data-name="LiveWell Expo" class="sd-link">LiveWell Expo</a></li></ul></div></div><div class="sd-nav-item"><a href="/station" data-name="News 13" data-id="9d0c1409-c9fd-4708-b39e-8f81bc789b44" data-index="4" class="sd-link has-children">News 13</a><div data-name="News 13" data-id="9d0c1409-c9fd-4708-b39e-8f81bc789b44" class="sd-subnav"><ul class="clearfix"><li><a href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/station/people" data-name="People" class="sd-link">People</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=4" data-name="Careers" class="sd-link">Careers</a></li><li><a href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a href="https://www.burst.com/ugc/#!a%2F509384433273226000" data-name="See It, Send It" class="sd-link">See It, Send It</a></li></ul></div></div><div class="sd-nav-item"><a href="#" data-name="Features" data-id="a7d46b3a-a471-43fe-8070-f8651b3580a7" data-index="5" class="sd-link has-children">Features</a><div data-name="Features" data-id="a7d46b3a-a471-43fe-8070-f8651b3580a7" class="sd-subnav"><ul class="clearfix"><li><a href="/news/never-stop-learning" data-name="Never Stop Learning" class="sd-link">Never Stop Learning</a></li><li><a href="/news/thanks-to-teachers" data-name="Thanks to Teachers" class="sd-link">Thanks to Teachers</a></li><li><a href="/news/tech-time" data-name="Tech Time" class="sd-link">Tech Time</a></li><li><a href="/news/person-of-the-week" data-name="Person of the Week" class="sd-link">Person of the Week</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/community/carolina-kitchen" data-name="Carolina Kitchen" class="sd-link">Carolina Kitchen</a></li><li><a href="/community/carolina-moment" data-name="Carolina Moment" class="sd-link">Carolina Moment</a></li><li><a href="/community/pet-pals" data-name="Pet Pals" class="sd-link">Pet Pals</a></li><li><a href="/features/galleries" data-name="Galleries" class="sd-link">Galleries</a></li><li><a href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li></ul></div></div><div class="sd-nav-item"><a href="/traffic" data-name="Traffic" data-id="94222516-6679-423b-9038-def9237770f4" data-index="6" class="sd-link">Traffic</a></div><div class="sd-nav-item"><a href="/live" data-name="Live Stream" data-id="07283f72-c9c3-4136-ac77-b1cde8febe30" data-index="7" class="sd-link">Live Stream</a></div><div class="sd-nav-item"><a href="http://circa.com/" data-name="Circa" data-id="2c7a873f-03e3-4df1-9ff3-60c1e23c19aa" data-index="8" class="sd-link">Circa</a></div></div></div></div></div></div></nav></div><script>sinclairDigital.dependencies.require(['Cookies'],[
        {
            key:'nav-default-v3-1',
            url: '//static-26.sinclairstoryline.com/resources/assets/2017-06-29T18-22Z/wlos/compiled_js/component-nav-default-v3.min.js'
        }
    ]
)</script></div></div></div><div class='sd-alert-only'><div class='component-header-alerts-v3'><div data-component-relative="//static-10.sinclairstoryline.com/resources/assets/2017-06-29T18-22Z/type_news_v3/component/header/alerts/v3" class="sd-alert-main-container"><article class="clearfix sd-page-width"><div class="sd-alert-controls"><div class="sd-alert-indicators"></div><div id="sd-alert-close" class="sd-alert-close"><i class="ion-android-close"></i></div></div></article><div class="sd-alert-type-container"></div></div><script>sinclairDigital.alertWeather = {
    hasRadar: true,
    scriptid:'wxMap', 
    memberid:'1165', 
    mapid:'0114', 
    templateid:'0011',
    latitude:"35.538932",
    longitude:"-82.5654054", 
    zoomLevel:"7" 
}
</script><script>sinclairDigital.dependencies.require(['Cookies'],[
    {
        key:'component-header-alerts-v3',
        url: '//static-35.sinclairstoryline.com/resources/assets/2017-06-29T18-22Z/wlos/compiled_js/component-header-alerts-v3.min.js'
    }
])</script></div><div class=' ddb-align-center v2'><div class='sd-missing-component'>component-ddb-728x90-v1-01-desktop</div></div></div><div class='sd-news-header'><div class='sd-news-container'></div></div><div class='sd-news-nav'></div><div class='sd-news-page-container'><div class='sd-news-container hb-rendered sd-block active'><div class='sd-news-main-content-container'><div class='sd-news-main-title'><div class='component-ddb-728x90-v2 story-ddb-align-center position-1'><div id="ddb_728x90_pos_1_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_728x90_pos_1_desktop' );
        googletag.pubads().refresh([ddb_728x90_pos_1_desktop]);
    });
}</script></div><div class='component-story-title-v1'><h1>Buncombe County Veteran's Treatment Court hopes to expand</h1></div></div><div class='sd-news-main-content'><div class='component-story-block_story_content-v1'><div data-url="/news/local/buncombe-co-veterans-treatment-court-hoping-to-expand" data-title="Buncombe County Veteran's Treatment Court hopes to expand" data-uuid="8fdfa37e-ee89-4c1b-8440-60f09c8852f4" class="sd-news-story-container"><div class="component-ddb-1x1-v2 ddb-no-margin position-2"></div><div class="sd-news-story-byline"><p class="sd-news-author">by Tanja Rekhi</p><p data-date="1499395842000" class="sd-news-date"></p></div><div class="sd-news-story-hero-container"><div class="sd-news-story-hero ratio-container"><div id="main-video-8fdfa37e-ee89-4c1b-8440-60f09c8852f4" data-file="https://content.uplynk.com/0808f9de5ff74e17ababcceb7f6dd3b6.m3u8?tc=1&amp;exp=1499554723&amp;rn=171985579&amp;ct=a&amp;cid=0808f9de5ff74e17ababcceb7f6dd3b6&amp;sig=6deff60b5e1966c54ae05bca9ebd768f1a0b40e06a81cffd6084359b8c514de6" data-mp4="" data-title="Buncombe County Veteran's Treatment Court hopes to expand" data-image="//static-30.sinclairstoryline.com/resources/media/98daca37-8cba-4d88-bc2b-7e2e66406175-large16x9_POPIODSVETERANTREATMENTCOURT.transfer_frame_3425.jpg" data-zone="/4756/WLOS/Web/news/local" data-assetId="0808f9de5ff74e17ababcceb7f6dd3b6" data-embedUrl="//wlos.com/embed/news/local/buncombe-co-veterans-treatment-court-hoping-to-expand" class="player"><img src="//static-30.sinclairstoryline.com/resources/media/98daca37-8cba-4d88-bc2b-7e2e66406175-large16x9_POPIODSVETERANTREATMENTCOURT.transfer_frame_3425.jpg"/></div></div><div class="sd-news-story-caption"><p>A documentary produced by a high school student heads to the nation’s capital this weekend. Rising Asheville High senior Evan Davison helped the Buncombe County Veteran's Treatment Court produce a film on all that it has accomplished since its inception in 2015 and will be playing it at a conference. (Photo credit: WLOS staff)</p></div></div><div class="sd-news-story-gallery-container"><div class="row"><div class="gallery-image"><a href="/news/local/gallery/buncombe-co-veterans-treatment-court-hoping-to-expand#photo-1"><img src="//static-13.sinclairstoryline.com/resources/media/995279a1-be2f-4cb8-afa3-0e2c8a05f3d0-medium36x25_POPIODSVETERANTREATMENTCOURT.transfer_frame_506.jpg" alt="P OPIODS-  VETERAN TREATMENT COURT.transfer_frame_506.jpg" title="A documentary produced by a high school student heads to the nation’s capital this weekend. Rising Asheville High senior Evan Davison helped the Buncombe County Veteran's Treatment Court produce a film on all that it has accomplished since its inception in 2015 and will be playing it at a conference. (Photo credit: WLOS staff)"/></a></div><div class="gallery-image"><a href="/news/local/gallery/buncombe-co-veterans-treatment-court-hoping-to-expand#photo-2"><img src="//static-11.sinclairstoryline.com/resources/media/96abc2d7-5e8f-4eb0-82b0-5d18593a6c75-medium36x25_POPIODSVETERANTREATMENTCOURT.transfer_frame_612.jpg" alt="P OPIODS-  VETERAN TREATMENT COURT.transfer_frame_612.jpg" title="A documentary produced by a high school student heads to the nation’s capital this weekend. Rising Asheville High senior Evan Davison helped the Buncombe County Veteran's Treatment Court produce a film on all that it has accomplished since its inception in 2015 and will be playing it at a conference. (Photo credit: WLOS staff)"/></a></div><div class="gallery-image"><a href="/news/local/gallery/buncombe-co-veterans-treatment-court-hoping-to-expand#photo-3"><img src="//static-11.sinclairstoryline.com/resources/media/e8cc5a9e-fccc-483f-95ff-ef4c5819adc0-medium36x25_POPIODSVETERANTREATMENTCOURT.transfer_frame_234.jpg" alt="P OPIODS-  VETERAN TREATMENT COURT.transfer_frame_234.jpg" title="A documentary produced by a high school student heads to the nation’s capital this weekend. Rising Asheville High senior Evan Davison helped the Buncombe County Veteran's Treatment Court produce a film on all that it has accomplished since its inception in 2015 and will be playing it at a conference. (Photo credit: WLOS staff)"/></a></div><div class="gallery-image"><a href="/news/local/gallery/buncombe-co-veterans-treatment-court-hoping-to-expand#photo-4"><img src="//static-29.sinclairstoryline.com/resources/media/24010eaf-81d7-4586-bdd9-435c3802810d-medium36x25_POPIODSVETERANTREATMENTCOURT.transfer_frame_2207.jpg" alt="P OPIODS-  VETERAN TREATMENT COURT.transfer_frame_2207.jpg" title="A documentary produced by a high school student heads to the nation’s capital this weekend. Rising Asheville High senior Evan Davison helped the Buncombe County Veteran's Treatment Court produce a film on all that it has accomplished since its inception in 2015 and will be playing it at a conference. (Photo credit: WLOS staff)"/></a></div><div class="gallery-list-label-container"><div class="gallery-list-label"><a id="story-page-cta" href="/news/local/gallery/buncombe-co-veterans-treatment-court-hoping-to-expand"><h4>VIEW PHOTO GALLERY</h4><i class="ion-images"></i><span class="photo-count">7 photos</span></a></div></div></div></div><div class="sd-news-social-placeholder"><div class="sd-news-social-container"><button class="btn btn-default sd-news-social-btn clearfix sd-font-size"><span class="little-a">A</span>A</button><button class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i></button><button class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i><!--span.count tweet--></button><a href="mailto:?subject=A%20link%20for%20you&amp;body=You%20should%20read%20this!%0A%0Ahttp://wlos.com/news/local/buncombe-co-veterans-treatment-court-hoping-to-expand" class="btn btn-default sd-news-social-btn clearfix sd-mail"><i class="ion-android-mail"></i></a></div></div><div class="sd-news-story-text"><span class="dateline">ASHEVILLE, N.C. (WLOS) —&nbsp;</span><p>A documentary produced by a high school student heads to the nation’s capital this weekend. Rising Asheville High senior Evan Davison helped the Buncombe County Veteran's Treatment Court produce a film on all that it has accomplished since its inception in 2015 and will be playing it at a conference.</p><p>“I can't comprehend how far out this is going to go, but it's big and I'm excited to be a part of something that's bigger than just me and our local Asheville community,” said Davison.</p><p>The court has helped veterans who land in the system because of opioid or alcohol abuse by pairing them with mentors, counselors and employers. It is currently assisting 19 veterans. One has already graduated.</p><p>“A majority of our clients suffer from opioid addiction and some have military sexual trauma we have to work with them on. Alcohol is another big one,” said Dr. Eric Howard. “We really work with them on a regimented treatment plan.”</p><p>Veterans who complete the program have the opportunity for non-violent crimes to be expunged from their records.</p><p>Resident Superior Court Judge Marvin Pope Jr. said he was inspired after seeing the conditions of veterans returning from places like Iraq.</p><p>“Our veterans are so severely injured when they return from these wars. They're treated with these medications, and they are just left to fend for themselves to deal with society,” said Pope. “When they go back in, they find themselves abusing drugs and self-medicating.”</p><p>He said the likelihood of convicted criminals who committed a felony to return to jail is 60 percent. That number goes down to 30 percent for convicts in drug treatment court. It decreases even more for veterans in treatment court, at just 3 percent.</p><p>“It uses military training and applies that to help him resolve the problems and treat what has caused this problem,” said Pope.</p><p>Organizers hope to become a model for the country and get more grant money from lawmakers at the conference this weekend.</p><p>“We have a lot of support, but it takes a lot of work to build those networks and make sure we work within the community,” said Howard. “Nothing happens without community partnership.”</p></div></div><div id="imgModal" class="modal fade"><div class="modal-dialog"><div class="modal-content"><div class="modal-body"><h2 id="sd-pop-up-title"></h2><div id="sd-pop-up-player"></div><div class="row"><button type="button" data-dismiss="modal" aria-label="Close" style="margin: 5px 5px -5px;" class="close">close<i class="fa fa-close"></i></button></div></div></div></div></div><script>sinclairDigital.dependencies.require([],[
        {
            key:'infinite-block-story-content-v1-1',
            url: '//static-17.sinclairstoryline.com/resources/assets/2017-06-29T18-22Z/wlos/compiled_js/component-story-block_story_content-v1.min.js'
        }
    ]
)
</script></div><div class='component-custom-outbrain-v4 outbrain'><div data-src="http://wlos.com/news/local/buncombe-co-veterans-treatment-court-hoping-to-expand" data-widget-id="AR_14" data-ob-template="sinclair" class="OUTBRAIN"></div><script>sinclairDigital.dependencies.define([],function(){
    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
      s.async = true;
      s.src ="https://widgets.outbrain.com/outbrain.js";
      el.parentNode.insertBefore(s, el); 
      }
    )();
},true);</script></div></div><div class='sd-news-main-sidebar'><div class='sd-news-main-sidebar-top'><div class='component-ddb-300x250-v2 ddb-align-center position-1'><div id="ddb_300x250_pos_1_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        //- googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        //-     //console.log('ENDED------->',event)
        //-     var ddb = document.getElementById('ddb_300x250_pos_1_desktop');
        //-     if (event.size[1] === 600) {
        //-         if(!event.isEmpty && ddb.indexOf('pos_1')>-1){
        //-             ddb.style.height = event.size[1] + 'px';
        //-         }
        //-     }
        //-     
        //-     
        //- });
        googletag.display( 'ddb_300x250_pos_1_desktop' );
        googletag.pubads().refresh([ddb_300x250_pos_1_desktop]);
    });
}</script></div></div><div class='sd-news-main-sidebar-middle'><div class='component-teaser-story_vertical_list-v1'><div class="sd-news-teaser-title"><h3>Trending</h3></div><div class="sd-news-teaser-list"><a id="sidebar_teaser-teaser-image-link-0" href="/news/offbeat/scathing-murphy-nc-obituary-goes-viral-womans-son-speaks-against-it" class="media"><div class="media-left">1</div><div class="media-body"><span data-date="1499124320000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Scathing obituary goes viral, woman's son speaks against it</h4></div><div class="media-right"><img src="//static-18.sinclairstoryline.com/resources/media/ad7c74d5-925e-43ed-bfd6-b4bf997187c6-small1x1_CorneliaJuneRogersMiller_RobertMiller.jpg" alt="Scathing obituary goes viral, woman's son speaks against it" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-1" href="/news/offbeat/theres-one-problem-with-that-pierced-baby-photo-that-everyone-is-talking-about" class="media"><div class="media-left">2</div><div class="media-body"><span data-date="1499429677000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">There's one problem with that 'pierced baby' photo that everyone is talking about </h4></div><div class="media-right"><img src="//static-13.sinclairstoryline.com/resources/media/ca3f0cac-9e5b-42e2-ab5c-e427d634e17b-small1x1_pierced.PNG" alt="There's one problem with that 'pierced baby' photo that everyone is talking about " class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-2" href="/news/offbeat/sections-of-harsh-murphy-nc-obituary-plagiarized" class="media"><div class="media-left">3</div><div class="media-body"><span data-date="1499380547000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Sections of harsh N.C. obituary plagiarized</h4></div><div class="media-right"><img src="//static-21.sinclairstoryline.com/resources/media/79299695-d4d6-40cf-9a8b-43a0e9f8b08e-small1x1_MurphyObitPlagiarized_RobertMiller_VallejoTimesHerald.png" alt="Sections of harsh N.C. obituary plagiarized" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-3" href="/news/local/semi-truck-damages-black-mountain-dollar-general" class="media"><div class="media-left">4</div><div class="media-body"><span data-date="1499419235000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Semi-Truck damages Black Mountain Dollar General</h4></div><div class="media-right"><img src="//static-41.sinclairstoryline.com/resources/media/2a0610fa-9a31-48bc-982e-a75a458bf249-small1x1_DOLLARGENERAL.JPG" alt="Semi-Truck damages Black Mountain Dollar General" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-4" href="/news/local/2-arrested-in-human-trafficking-prostitution-investigation-in-nc" class="media"><div class="media-left">5</div><div class="media-body"><span data-date="1499447171000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">US Marshals arrest 2 in human trafficking, prostitution investigation in NC</h4></div><div class="media-right"><img src="//static-16.sinclairstoryline.com/resources/media/6379b549-496c-4686-96bf-f7e7c0469af5-small1x1_trafficking.jpg" alt="US Marshals arrest 2 in human trafficking, prostitution investigation in NC" class="media-object"/></div></a></div></div><div class='component-ddb-300x250-v2 ddb-align-center position-2'><div id="ddb_300x250_pos_2_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        //- googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        //-     //console.log('ENDED------->',event)
        //-     var ddb = document.getElementById('ddb_300x250_pos_2_desktop');
        //-     if (event.size[1] === 600) {
        //-         if(!event.isEmpty && ddb.indexOf('pos_1')>-1){
        //-             ddb.style.height = event.size[1] + 'px';
        //-         }
        //-     }
        //-     
        //-     
        //- });
        googletag.display( 'ddb_300x250_pos_2_desktop' );
        googletag.pubads().refresh([ddb_300x250_pos_2_desktop]);
    });
}</script></div></div><div class='sd-news-sidebar-footer'><div class='component-story-sidebar_footer-v1'><h3>DON'T MISS OUT</h3><h4>Stay Connected with WLOS</h4><ul class="sd-news-sidebar-social"><li><a href="http://www.facebook.com/news13" target="_blank" class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i>Like</a><div class="count"></div></li><li><button class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i>Follow</button><div class="count"></div></li></ul><div class="sd-news-footer-copyright"><a href="/station/copyright">&copy;&nbsp;<span class="sidebar-copyright-year"></span>&nbsp;Sinclair Broadcast Group</a></div><div class="sd-news-footer-links"><a href="/station/terms">Terms</a><a href="/station/privacy">Privacy</a><a id="fcc" href="http://stations.fcc.gov/station-profile/">FCC Info</a><a href="/station/eeo">EEO</a></div><script>sinclairDigital.smallNav = {};
sinclairDigital.smallNav['1'] = {
    displayName:'Terms &amp; Conditions',
    nodePathUrl:'/station/terms'
}
sinclairDigital.smallNav['2'] = {
    displayName:'Copyright Notices',
    nodePathUrl:'/station/copyright'
}
sinclairDigital.smallNav['3'] = {
    displayName:'Privacy Policy',
    nodePathUrl:'/station/privacy'
}
sinclairDigital.smallNav['4'] = {
    displayName:'EEO Public File Report',
    nodePathUrl:'/station/eeo'
}
sinclairDigital.smallNav['5'] = {
    displayName:'FCC Info',
    nodePathUrl:'https://publicfiles.fcc.gov/tv-profile/wlos'
}
sinclairDigital.smallNav['6'] = {
    displayName:'Public File Assistance',
    nodePathUrl:'/station/contact#fcccontact'
}
sinclairDigital.smallNav['7'] = {
    displayName:'Contact',
    nodePathUrl:'/station/contact'
}
sinclairDigital.smallNav['8'] = {
    displayName:'News Team',
    nodePathUrl:'/station/people'
}
sinclairDigital.smallNav['9'] = {
    displayName:'Careers',
    nodePathUrl:'https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=4'
}
sinclairDigital.smallNav['10'] = {
    displayName:'Contests',
    nodePathUrl:'/station/contests'
}
</script><script>sinclairDigital.dependencies.define(['$'], function() {
    $('.sidebar-copyright-year').text(new Date().getFullYear());
},true);</script></div></div></div></div><div class='component-ddb-728x90-v2 story-ddb-align-center position-2'><div id="ddb_728x90_pos_2_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_728x90_pos_2_desktop' );
        googletag.pubads().refresh([ddb_728x90_pos_2_desktop]);
    });
}</script></div><div class='component-teaser-story_gallery-v1'><div class="component-teaser-story_gallery-v1_wrapper"><div class="sd-dark-background "><div class="sd-full-width"><div class="sd-news-teaser-header"><h3><i class="ion-images"></i>News In Pictures</h3></div><ul class="teaser-list"><li class="teaser-list-item "><a href="/news/offbeat/gallery/tennessee-woman-kicked-out-of-pool-while-wearing-one-piece-bathing-suit"><div class="teaser-image"><!--img(src="//static-13.sinclairstoryline.com/resources/media/e4f9a40d-5a76-4a2e-8efa-9b2521ccf7a2-small16x9_Swim2.PNG", alt="Tennessee woman kicked out of pool while wearing one-piece bathing suit")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-41.sinclairstoryline.com/resources/media/e4f9a40d-5a76-4a2e-8efa-9b2521ccf7a2-medium16x9_Swim2.PNG"/><source media="(min-width: 1025px)" srcset="//static-41.sinclairstoryline.com/resources/media/e4f9a40d-5a76-4a2e-8efa-9b2521ccf7a2-medium16x9_Swim2.PNG"/><source media="(min-width: 768px)" srcset="//static-35.sinclairstoryline.com/resources/media/e4f9a40d-5a76-4a2e-8efa-9b2521ccf7a2-large36x25_Swim2.PNG"/><source media="(min-width: 10px)" srcset="//static-35.sinclairstoryline.com/resources/media/e4f9a40d-5a76-4a2e-8efa-9b2521ccf7a2-large36x25_Swim2.PNG"/><img src="//static-13.sinclairstoryline.com/resources/media/e4f9a40d-5a76-4a2e-8efa-9b2521ccf7a2-small16x9_Swim2.PNG" alt="Tennessee woman kicked out of pool while wearing one-piece bathing suit"/></picture></div><div class="teaser-item-title">Tennessee woman kicked out of pool while wearing one-piece bathing suit</div></a></li><li class="teaser-list-item "><a href="/news/local/gallery/1-man-arrested-2nd-man-sought-after-high-speed-chase"><div class="teaser-image"><!--img(src="//static-41.sinclairstoryline.com/resources/media/ece3e9ed-c110-4d10-b469-0d8f7647dd1a-small16x9_VLEICESTERCHASEUPDATE.transfer_frame_853.jpg", alt="Search for man involved in high-speed chase continues")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-10.sinclairstoryline.com/resources/media/ece3e9ed-c110-4d10-b469-0d8f7647dd1a-medium16x9_VLEICESTERCHASEUPDATE.transfer_frame_853.jpg"/><source media="(min-width: 1025px)" srcset="//static-10.sinclairstoryline.com/resources/media/ece3e9ed-c110-4d10-b469-0d8f7647dd1a-medium16x9_VLEICESTERCHASEUPDATE.transfer_frame_853.jpg"/><source media="(min-width: 768px)" srcset="//static-10.sinclairstoryline.com/resources/media/ece3e9ed-c110-4d10-b469-0d8f7647dd1a-large36x25_VLEICESTERCHASEUPDATE.transfer_frame_853.jpg"/><source media="(min-width: 10px)" srcset="//static-10.sinclairstoryline.com/resources/media/ece3e9ed-c110-4d10-b469-0d8f7647dd1a-large36x25_VLEICESTERCHASEUPDATE.transfer_frame_853.jpg"/><img src="//static-41.sinclairstoryline.com/resources/media/ece3e9ed-c110-4d10-b469-0d8f7647dd1a-small16x9_VLEICESTERCHASEUPDATE.transfer_frame_853.jpg" alt="Search for man involved in high-speed chase continues"/></picture></div><div class="teaser-item-title">Search for man involved in high-speed chase continues</div></a></li><li class="teaser-list-item "><a href="/news/nation-world/gallery/abandoned-puppy-at-airport-bathroom-highlights-domestic-violence-issues"><div class="teaser-image"><!--img(src="//static-32.sinclairstoryline.com/resources/media/5ecd5eeb-14dd-4d0c-af8a-01e5b4426576-small16x9_puppy3.PNG", alt="Abandoned puppy at airport bathroom highlights domestic violence issues")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-28.sinclairstoryline.com/resources/media/5ecd5eeb-14dd-4d0c-af8a-01e5b4426576-medium16x9_puppy3.PNG"/><source media="(min-width: 1025px)" srcset="//static-28.sinclairstoryline.com/resources/media/5ecd5eeb-14dd-4d0c-af8a-01e5b4426576-medium16x9_puppy3.PNG"/><source media="(min-width: 768px)" srcset="//static-23.sinclairstoryline.com/resources/media/5ecd5eeb-14dd-4d0c-af8a-01e5b4426576-large36x25_puppy3.PNG"/><source media="(min-width: 10px)" srcset="//static-23.sinclairstoryline.com/resources/media/5ecd5eeb-14dd-4d0c-af8a-01e5b4426576-large36x25_puppy3.PNG"/><img src="//static-32.sinclairstoryline.com/resources/media/5ecd5eeb-14dd-4d0c-af8a-01e5b4426576-small16x9_puppy3.PNG" alt="Abandoned puppy at airport bathroom highlights domestic violence issues"/></picture></div><div class="teaser-item-title">Abandoned puppy at airport bathroom highlights domestic violence issues</div></a></li><li class="teaser-list-item "><a href="/news/local/gallery/asheville-police-respond-to-call-end-up-joining-in-on-neighborhood-4th-of-july-party"><div class="teaser-image"><!--img(src="//static-16.sinclairstoryline.com/resources/media/b96f9624-6028-4c6a-8b6d-cc18869a7d84-small16x9_19686617_10213527125113197_1912240249_o.jpg", alt="Asheville Police respond to call, end up joining in on neighborhood 4th of July party")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-17.sinclairstoryline.com/resources/media/b96f9624-6028-4c6a-8b6d-cc18869a7d84-medium16x9_19686617_10213527125113197_1912240249_o.jpg"/><source media="(min-width: 1025px)" srcset="//static-17.sinclairstoryline.com/resources/media/b96f9624-6028-4c6a-8b6d-cc18869a7d84-medium16x9_19686617_10213527125113197_1912240249_o.jpg"/><source media="(min-width: 768px)" srcset="//static-17.sinclairstoryline.com/resources/media/b96f9624-6028-4c6a-8b6d-cc18869a7d84-large36x25_19686617_10213527125113197_1912240249_o.jpg"/><source media="(min-width: 10px)" srcset="//static-17.sinclairstoryline.com/resources/media/b96f9624-6028-4c6a-8b6d-cc18869a7d84-large36x25_19686617_10213527125113197_1912240249_o.jpg"/><img src="//static-16.sinclairstoryline.com/resources/media/b96f9624-6028-4c6a-8b6d-cc18869a7d84-small16x9_19686617_10213527125113197_1912240249_o.jpg" alt="Asheville Police respond to call, end up joining in on neighborhood 4th of July party"/></picture></div><div class="teaser-item-title">Asheville Police respond to call, end up joining in on neighborhood 4th of July party</div></a></li></ul></div></div></div></div></div></div><div class='component-story-infinite_block-v3'><script>sinclairDigital.dependencies.require(['moment','Handlebars.templates'],[
        {
            key:'story-content-infinite-scroll-v1-1',
            url: '//static-39.sinclairstoryline.com/resources/assets/2017-06-29T18-22Z/wlos/compiled_js/component-story-infinite_block-v3.min.js'
        }
    ]
)</script></div><div class='component-story-footer-v1 sd-news-main-footer'><div class="sd-progress"><div class="sd-progress-bar"></div></div><div class="sd-news-container"><div class="row"><div class="col-xxs-24 col-md-12"><div class="sd-news-social-container"><a id="footerFacebook" data-label="Facebook" class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i><span class="action">Share</span><span class="count"></span></a><a id="footerTwitter" data-label="Twitter" class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i><span class="action">Tweet</span></a><a id="footerMail" href="mailto:?subject=A%20link%20for%20you&amp;body=You%20should%20read%20this!%0A%0Ahttp://wlos.com/news/local/buncombe-co-veterans-treatment-court-hoping-to-expand" data-label="Mail" class="btn btn-default sd-news-social-btn clearfix sd-mail"><i class="ion-android-mail"></i></a><a id="footerTrending" data-label="Trending" class="btn btn-default sd-news-social-btn clearfix sd-trending-menu hidden-md hidden-lg hidden-xl"><i class="ion-navicon-round"></i></a></div></div><div class="col-xxs-12 hidden-xxs hidden-sm"><div id="sd-footer-story-title" class="sd-footer-story-title"></div></div></div></div><script src="//static-17.sinclairstoryline.com/resources/assets/2017-06-29T18-22Z/core/shared/jquery/jquery.min.js"></script><script>var isIe9orBelow = '';</script><script src="//static-26.sinclairstoryline.com/resources/assets/2017-06-29T18-22Z/core/shared/modernizr.min.js"></script><!--[if lte IE 9 ]><script src="//videobase.sinclairstoryline.com/js/CrossDomain.js"></script><script>var isIe9orBelow = 'isIe9orBelow';</script><![endif]--><script>var adsBlocked = true;
</script><script src="//static-17.sinclairstoryline.com/resources/assets/2017-06-29T18-22Z/core/shared/ads.js"></script><script>(function(w,d,s,l){
    var f=d.getElementsByTagName(s)[0],
    ww = window.innerWidth || document.documentElement.clientWidth  || document.body.clientWidth ;
    ww = ww < 728;
    c = l || ww?'sd-mobile '+isIe9orBelow:'sd-desktop '+isIe9orBelow;
    f.className += ' '+c;
})(window,document,'html','');   </script><script>function sdAData(opts){
    jQuery.ajax({
        url: opts.url,
        type: opts.type || 'PUT',
        contentType: opts.contentType || '',
        data: opts.data,
        success: function(data) {
            //-console.log('Analytics data reported');
        }
    });
}

sdDataOpts = {
    type: 'PUT',
    url:'/api/rest/analytics/page/rendered',
    data: '{"url":"' + window.location.href + '","storySlug":"buncombe-co-veterans-treatment-court-hoping-to-expand","storyIdentifier":"8fdfa37e-ee89-4c1b-8440-60f09c8852f4","storyType":"story"}',
    contentType: 'application/json; charset=utf-8'
}
sdAData(sdDataOpts)
ga(function(tracker) {
    var clientId = tracker.get('clientId');
    gaByPass = {
        type: 'POST',
        url:'/api/rest/gaByPass/pageRendered',
        data: 'v=1&tid=UA-3818718-4&cid='+clientId+'&t=event&ec=Page&ea=AdBlock&el='+encodeURIComponent(location.pathname)+'&ev='+adsBlocked+'\n v=1&tid=UA-61722140-1&cid='+clientId+'&t=event&ec=buncombe-co-veterans-treatment-court-hoping-to-expand&ea=AdBlock&el='+encodeURIComponent(location.pathname)+'&ev='+adsBlocked,
        contentType: 'text/plain'
    }
    if(sinclairDigital.adBlockCheck){
        sdAData(gaByPass)
    }
});
sinclairDigital.dependencies.require([],[
        {
            key:'social_apis-v1-1',
            url: '//static-24.sinclairstoryline.com/resources/assets/2017-06-29T18-22Z/wlos/compiled_js/component-story-footer-v1.min.js'
        }
    ]
);

$('.component-story-footer-v1 a').click(function (e) {
    ga('send', 'event', {
        eventCategory: 'footerMenu',
        eventAction: 'click',
        eventLabel: $(e.currentTarget).data('label')
    });
});</script></div><div class='sd-news-mobile-sidebar'><div class='component-story-mobile_sidebar-v1'><div class="sd-mobile-shade"></div><div class="sd-news-mobile-sidebar-inner"><button type="button" aria-label="Close" class="close"><span aria-hidden="true">&times;</span></button><div class="sd-news-main-sidebar-middle"><div class="component-teaser-story_vertical_list-v1"><div class="sd-news-teaser-title"><h3>Trending</h3></div><div class="sd-news-teaser-list"><a id="mobile_sidebar-teaser-image-link-0" href="/news/offbeat/scathing-murphy-nc-obituary-goes-viral-womans-son-speaks-against-it" class="media"><div class="media-left">1</div><div class="media-body"><span data-date="1499124320000" class="sd-news-updated"></span><h4 class="media-heading">Scathing obituary goes viral, woman's son speaks against it</h4></div><div class="media-right"><img src="//static-18.sinclairstoryline.com/resources/media/ad7c74d5-925e-43ed-bfd6-b4bf997187c6-small1x1_CorneliaJuneRogersMiller_RobertMiller.jpg" alt="Scathing obituary goes viral, woman's son speaks against it" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-1" href="/news/offbeat/theres-one-problem-with-that-pierced-baby-photo-that-everyone-is-talking-about" class="media"><div class="media-left">2</div><div class="media-body"><span data-date="1499429677000" class="sd-news-updated"></span><h4 class="media-heading">There's one problem with that 'pierced baby' photo that everyone is talking about </h4></div><div class="media-right"><img src="//static-13.sinclairstoryline.com/resources/media/ca3f0cac-9e5b-42e2-ab5c-e427d634e17b-small1x1_pierced.PNG" alt="There's one problem with that 'pierced baby' photo that everyone is talking about " class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-2" href="/news/offbeat/sections-of-harsh-murphy-nc-obituary-plagiarized" class="media"><div class="media-left">3</div><div class="media-body"><span data-date="1499380547000" class="sd-news-updated"></span><h4 class="media-heading">Sections of harsh N.C. obituary plagiarized</h4></div><div class="media-right"><img src="//static-21.sinclairstoryline.com/resources/media/79299695-d4d6-40cf-9a8b-43a0e9f8b08e-small1x1_MurphyObitPlagiarized_RobertMiller_VallejoTimesHerald.png" alt="Sections of harsh N.C. obituary plagiarized" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-3" href="/news/local/semi-truck-damages-black-mountain-dollar-general" class="media"><div class="media-left">4</div><div class="media-body"><span data-date="1499419235000" class="sd-news-updated"></span><h4 class="media-heading">Semi-Truck damages Black Mountain Dollar General</h4></div><div class="media-right"><img src="//static-41.sinclairstoryline.com/resources/media/2a0610fa-9a31-48bc-982e-a75a458bf249-small1x1_DOLLARGENERAL.JPG" alt="Semi-Truck damages Black Mountain Dollar General" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-4" href="/news/local/2-arrested-in-human-trafficking-prostitution-investigation-in-nc" class="media"><div class="media-left">5</div><div class="media-body"><span data-date="1499447171000" class="sd-news-updated"></span><h4 class="media-heading">US Marshals arrest 2 in human trafficking, prostitution investigation in NC</h4></div><div class="media-right"><img src="//static-16.sinclairstoryline.com/resources/media/6379b549-496c-4686-96bf-f7e7c0469af5-small1x1_trafficking.jpg" alt="US Marshals arrest 2 in human trafficking, prostitution investigation in NC" class="media-object"/></div></a><div class="sd-news-mobile-sidebar-ddb"></div><a id="mobile_sidebar-teaser-image-link-5" href="/news/local/1-jailed-after-major-marijuana-bust-in-haywood-county" class="media"><div class="media-left">6</div><div class="media-body"><span data-date="1499446525000" class="sd-news-updated"></span><h4 class="media-heading">1 jailed after major Haywood County marijuana bust </h4></div><div class="media-right"><img src="//static-20.sinclairstoryline.com/resources/media/9bac7954-9089-410a-97f3-8eaa4b7e046a-small1x1_07.07Leaatherwood.jpg" alt="1 jailed after major Haywood County marijuana bust " class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-6" href="/news/local/mountain-priest-charged-in-florida-road-rage-incident" class="media"><div class="media-left">7</div><div class="media-body"><span data-date="1499457186000" class="sd-news-updated"></span><h4 class="media-heading">Mountain priest charged in Florida road rage incident</h4></div><div class="media-right"><img src="//static-37.sinclairstoryline.com/resources/media/5af69c7e-c363-435d-a4b4-b627c1d6935c-small1x1_adams.JPG" alt="Mountain priest charged in Florida road rage incident" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-7" href="/news/local/top-local-stories-we-are-following-today-07-07-2017" class="media"><div class="media-left">8</div><div class="media-body"><span data-date="1499425185000" class="sd-news-updated"></span><h4 class="media-heading">Top local stories we are following today</h4></div><div class="media-right"><img src="//static-17.sinclairstoryline.com/resources/media/ee5d063e-cd39-4d02-8568-3822135de660-small1x1_topstory682x384.jpg" alt="Top local stories we are following today" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-8" href="/news/local/south-carolina-inmate-captured-in-texas-after-second-escape-07-07-2017" class="media"><div class="media-left">9</div><div class="media-body"><span data-date="1499432543000" class="sd-news-updated"></span><h4 class="media-heading">South Carolina inmate captured in Texas after second escape</h4></div><div class="media-right"><img src="//static-12.sinclairstoryline.com/resources/media/f1062743-0ffd-4c23-8a96-63fc3e1a3bfd-small1x1_InmatesSecondEscape_Stew.jpg" alt="South Carolina inmate captured in Texas after second escape" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-9" href="/news/nation-world/cops-casket-containing-babys-remains-was-dumped-on-street-07-06-2017" class="media"><div class="media-left">10</div><div class="media-body"><span data-date="1499357329000" class="sd-news-updated"></span><h4 class="media-heading">Cops: Casket containing baby's remains was dumped on street</h4></div><div class="media-right"><img src="//static-15.sinclairstoryline.com/resources/media/182e9f3e-8939-4db6-92e2-da030dd1131a-small1x1_CNNC.png" alt="Cops: Casket containing baby's remains was dumped on street" class="media-object"/></div></a></div></div></div></div><script>//THIS IS THE LAST COMPONENT ON THE PAGE
sinclairDigital.dependencies.load();</script></div></div></body></html>