<!DOCTYPE html><html><head><!--component-head-v2--><!--THIS IS NEWS V3--><title>Students &amp; staff to leave Montreat College after refusing to sign 'covenant'   | WLOS</title><meta http-equiv="Content-Type" content="text/html"/><meta http-equiv="X-UA-Compatible" content="IE=9; IE=EDGE"/><!--HEAD COMPONENT /head/v1--><meta name="robots" content="index, follow"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=0.5"/><link rel="canonical" href="http://wlos.com/news/local/students-staff-to-leave-montreat-college-after-refusing-to-sign-covenant"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="blitz" content="mu-cc36119f-f4dca522-3261b206-4b3bbd3f"/><meta name="title" content="Students &amp; staff to leave Montreat College after refusing to sign 'covenant'  "/><meta name="description" content="Several students and faculty members at Montreat College are protesting a new handbook, or covenant, that faculty and staff were asked to sign to continue their employment.The new addition, labeled as a Life Covenant, asks faculty and staff to affirm the w"/><meta itemprop="name" content="WLOS"/><meta itemprop="description" content="Several students and faculty members at Montreat College are protesting a new handbook, or covenant, that faculty and staff were asked to sign to continue their employment.The new addition, labeled as a Life Covenant, asks faculty and staff to affirm the w"/><meta itemprop="image" content="http://static-34.sinclairstoryline.com/resources/media/537eec16-eeac-47f6-841a-9dfa773b455f-large16x9_montreat3.jpg?1493225402248"/><meta name="keywords" content="news,local,NC"/><meta name="author" content="Rob Bradley"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="http://twitter.com/wlos_13"/><meta property="twitter:title" content="Students &amp; staff to leave Montreat College after refusing to sign 'covenant'  "/><meta name="twitter:description" content="Several students and faculty members at Montreat College are protesting a new handbook, or covenant, that faculty and staff were asked to sign to continue their employment.The new addition, labeled as a Life Covenant, asks faculty and staff to affirm the w"/><meta name="twitter:image" content="http://static-34.sinclairstoryline.com/resources/media/537eec16-eeac-47f6-841a-9dfa773b455f-large16x9_montreat3.jpg?1493225402248"/><meta property="article:publisher" content="http://www.facebook.com/news13"/><meta property="fb:app_id" content="405508806169464"/><meta property="fb:pages" content="60237406798"/><meta property="og:article:author" content="Rob Bradley"/><meta property="og:title" content="Students &amp; staff to leave Montreat College after refusing to sign 'covenant'  "/><meta property="og:type" content="article"/><meta property="og:site_name" content="WLOS"/><meta property="og:url" content="http://wlos.com/news/local/students-staff-to-leave-montreat-college-after-refusing-to-sign-covenant"/><meta property="og:image" content="http://static-34.sinclairstoryline.com/resources/media/537eec16-eeac-47f6-841a-9dfa773b455f-large16x9_montreat3.jpg?1493225402248"/><meta property="og:description" content="Several students and faculty members at Montreat College are protesting a new handbook, or covenant, that faculty and staff were asked to sign to continue their employment.The new addition, labeled as a Life Covenant, asks faculty and staff to affirm the w"/><meta property="og:locale" content="en_US"/><meta name="article:published_time" content="2017-04-26T12:52:43+00:00"/><link rel="icon" type="image/png" href="//static-14.sinclairstoryline.com/resources/media/wlos-favicon.ico"/><!--THIS IS THE COMPILED VERSION OF THE VENDOR CSS--><!--link(rel="stylesheet", type="text/css", href="//static-40.sinclairstoryline.com/resources/assets/2017-04-26T18-10Z/wlos/compiled_css/vendor.css")--><link rel="stylesheet" type="text/css" href="//static-24.sinclairstoryline.com/resources/assets/2017-04-26T18-10Z/core/shared/bootstrap/stylesheets/bootstrap_all.css"/><link rel="stylesheet" type="text/css" href="//static-16.sinclairstoryline.com/resources/assets/2017-04-26T18-10Z/wlos/compiled_css/compiled.css"/><!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="//static-16.sinclairstoryline.com/resources/assets/2017-04-26T18-10Z/wlos/compiled_css/compiled_0.css"/><link rel="stylesheet" type="text/css" href="//static-17.sinclairstoryline.com/resources/assets/2017-04-26T18-10Z/wlos/compiled_css/compiled_1.css"/><link rel="stylesheet" type="text/css" href="//static-18.sinclairstoryline.com/resources/assets/2017-04-26T18-10Z/wlos/compiled_css/compiled_2.css"/><![endif]--><link rel="stylesheet" type="text/css" href="//static-29.sinclairstoryline.com/resources/assets/common/fonts/ionicons/css/ionicons.min.css"/><script>sinclairDigital = {
    jwplayerUrl: '//videobase.sinclairstoryline.com/jwplayer7/jwplayer.js',
    liveNews: '//videobase.sinclairstoryline.com/SinclairLiveNews.js',
    liveVideoStatusUrl: '//livevideostatus.sinclairstoryline.com',
    ga:['UA-3818718-4','UA-61722140-1'],
    isMobile: '',
    callLetters: 'WLOS',
    adBlockCheck: '',
    siteRelative : '//static-10.sinclairstoryline.com/resources/assets/2017-04-26T18-10Z/wlos',
    core:'//static-10.sinclairstoryline.com/resources/assets/2017-04-26T18-10Z/core',
    section:'wlos.com/news/local'||'',
    //pageTitle: 'Students &amp; staff to leave Montreat College after refusing to sign 'covenant'  ',
    storyUUID: '296ae480-20dd-447b-8709-714d9d2db06d',
    social: {
        accounts: {
            'general' : {
                'url' : 'wlos.com',
                'city' : 'Asheville',
                'name' : 'WLOS'
            },
            'facebook': {
                'url': 'http://www.facebook.com/news13',
                'app': '405508806169464'
            },
            'twitter': {
                'url': 'http://twitter.com/wlos_13',
                'app': '707939714888822784'
            },
            'instagram' : { 'url' : '' },
            'pinterest' : { 'url' : '' },
            'google' : {
                'url' : '',
                'app' : ''
            },
            'youtube' : { 'url' : '' }
        }
    }
};</script><script src="//static-37.sinclairstoryline.com/resources/assets/2017-04-26T18-10Z/core/shared/core2.min.js"></script><script>var zone = '/4756/WLOS/Web/news/local';
        var googletag = googletag || {};
    function setDfpData() {
        googletag.cmd = googletag.cmd || [];
        (function() { 
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + 
            '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();
        var _ww = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
        googletag.cmd.push(function() {
            ddb_1x1_desktop = googletag.defineSlot(zone, [1,1], 'ddb_1x1_desktop').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_1x1_pos_2_desktop = googletag.defineSlot(zone, [1,1], 'ddb_1x1_pos_2_desktop').setTargeting('pos','2').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_728x90_pos_1_desktop = googletag.defineSlot(zone, [728,90], 'ddb_728x90_pos_1_desktop').setTargeting('pos','1').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_728x90_pos_2_desktop = googletag.defineSlot(zone, [728,90], 'ddb_728x90_pos_2_desktop').setTargeting('pos','2').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_300x250_pos_1_desktop = googletag.defineSlot(zone, [[300,250],[300,600]], 'ddb_300x250_pos_1_desktop').setTargeting('pos','1').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_300x250_pos_2_desktop = googletag.defineSlot(zone, [300,250], 'ddb_300x250_pos_2_desktop').setTargeting('pos','2').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            googletag.pubads().setTargeting('video','true').setTargeting('IS','false').setTargeting("kw",["news","local"]).setTargeting('path','/news/local').setTargeting('slug','students-staff-to-leave-montreat-college-after-refusing-to-sign-covenant').setTargeting('page','story');
            googletag.pubads().enableSingleRequest();
            googletag.companionAds().setRefreshUnfilledSlots(true);
            googletag.pubads().enableVideoAds();
            googletag.pubads().disableInitialLoad();
            googletag.enableServices();
        });
         adKeywords =["news","local"] ;
adStorySlug ='students-staff-to-leave-montreat-college-after-refusing-to-sign-covenant' ;
dfpPageType ='story' ;
    }
		setDfpData();
</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-3818718-4', 'auto');
ga('require', 'linkid');
ga('send', 'pageview');
</script><script>var __nspid="1xy4sn3";
var __nsptags=[];
(function(w, d) { var x = function()
    { var j=d.createElement("script");j.type="text/javascript";j.async=true; j.src="http"+("https:"===d.location.protocol?"s://cs":"://c")+".ns1p.net/p.js?a="+__nspid; d.body.appendChild(j); }
    if(w.addEventListener)
        { w.addEventListener("load", x, false); }
    else if(w.attachEvent)
        { w.attachEvent("onload", x); }
    else
        { w.onload = x; }
}(window, document));</script><script data-id="rizc3lhmk" data-timing="async" data-version="3.0" type="text/javascript" class="kxct">window.Krux || ((Krux = function (){Krux.q.push(arguments)}).q = []);
(function() {
    var k=document.createElement('script');
    k.type='text/javascript';
    k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/rizc3lhmk.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
}());</script><script data-namespace="sinclair" type="text/javascript" class="kxint">window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
  function retrieve(n){
    var k= 'kx'+'sinclair_'+n, ls=(function(){
      try {
        return window.localStorage;
      } catch(e) {
        return null;
      }
    })();
    if (ls) {
        return ls[k] || '';
    } else if (navigator.cookieEnabled) {
        var m = document.cookie.match(k+'=([^;]*)');
        return (m && unescape(m[1])) || '';
    } else {
        return '';
    }
  }
  Krux.user = retrieve('user');
  Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
})();</script><script id="entry-template" type="text/x-handlebars-template">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</script><script>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</script><!-- --></head><body class='sd-body sd-news sd-infinite-scroll-story'><div class='sd-news-header sd-header-wrapper v2'><div class='sd-news-container sd-header-container'><div class='row'><div class='col-xxs-24'><div class='component-ddb-1x1-v2 ddb-no-margin position-1'><div id="ddb_1x1_div" class="ddb-no-label"><div id="ddb_1x1_desktop" class="ddb"></div></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_1x1_desktop' );
        googletag.pubads().refresh([ddb_1x1_desktop]);
    });
}</script></div></div></div></div><div class='sd-header'><div class='sd-news-container'><div class='row'><div class='col-xxs-24'><div class='component-header-default-v3'><script>var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "19578925" });
(function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
})();
</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=19578925&amp;cv=2.0&amp;cj=1"/></noscript><div id="fb-root"></div><div class="sd-header-brand"><div class="row"><div class="col-xxs-5 col-xs-3 sd-menu-container"><a id="sd-mobile-nav-toggle" class="sd-mobile-nav-toggle"><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-close"><div class="ion-android-close"></div></div></a><div class="sd-menu-bar-text">MENU</div></div><div class="col-xxs-14 col-sm-7 sd-header-logo-container"><a id="header-brand-logo" href="/" class="sd-header-logo"><img src="//static-38.sinclairstoryline.com/resources/assets/wlos/images/logos/wlos-header-logo.png"/></a></div><div class="sd-header-widgets col-xxs-5 col-xs-2 col-sm-14 pull-right"><form action="/search" class="sd-header-search pull-right hidden-xs"><button class="btn btn-default"><i class="ion-ios-search"></i><span class="go-text">GO</span></button><input id="sd-desktop-search" placeholder="Search " name="find"/></form><div class="sd-weather-current pull-right"><div style="opacity:.5" class="wx-container"><a id="header-weather-click-through" href="/weather"><i class="sd-weather-current-icon wi wi-stk-96"><span></span></i><span class="sd-weather-current-temp">64</span></a></div></div></div></div></div><script>sinclairDigital.dependencies.define([],function(){
    function fetchWeather(zip) {
        var fetch = $.ajax({
            url: 'http://wjla.com/api/rest/audiencero/weather/zipcode/' + zip
        })
        return fetch;
    }
    function renderWeather(weatherZipCode) {
        fetchWeather(weatherZipCode).done(function(data){
            var obj = {
                weather: data.data[0]
            }
            $('.sd-weather-current-icon').removeClass('wi-stk-96').addClass('wi-stk-'+obj.weather.forecast.hourlyForecasts[0].iconCode);
            $('.sd-weather-current-temp').text(obj.weather.forecast.hourlyForecasts[0].temp);
            $('.wx-container').css('opacity',1)
        })
    }

    $('#sd-desktop-search').on('keydown',function(){

        if($(this).val().length >= 3) {
            $(this).siblings('button').addClass('search-active');
        } else {
            $(this).siblings('button').removeClass('search-active');
        }
    })

    renderWeather('28803')

},true)</script></div></div></div></div></div><div class='sd-nav-only'><div class='component-nav-default-v3'><div class="sd-livestream-notifier touch mobile"><a href="/live" class="watch-live">Watch Live<div class="sd-play-btn"></div></a></div><div class="all-nav-container"><div id="searchbar-mobile"><form action="/search" class="sd-mobile-search"><button type="submit"><i class="ion-ios-search"></i></button><input type="search" name="find" placeholder="Search WLOS"/></form></div><!--DESKTOP and MOBILE--><nav class="navbar sd-header-nav desktop"><div class="sd-page-width"><div id="navbar"><div class="sd-overflow-less"><a id="nav-less" href="#" class="sd-link"><i class="fa fa-angle-left"></i></a></div><div class="sd-overflow-more"><a id="nav-more" href="#" class="sd-link">more...</a></div><div class="sd-livestream-notifier desktop"><a id="nav-watch-live" href="/live" class="watch-live">Watch Live<div class="sd-play-btn"></div></a></div><div class="main-nav-container"><div class="swiper-nav-container"><div id="sd-nav" class="swiper-wrapper sd-nav clearfix"><div class="sd-nav-item swiper-slide"><a id="News-02e6bb37-8356-4509-8af8-d49cea807698" href="/" data-name="News" data-id="02e6bb37-8356-4509-8af8-d49cea807698" data-index="0" class="sd-link has-children desktop-top-nav-a">News</a><div data-name="News" data-id="02e6bb37-8356-4509-8af8-d49cea807698" class="sd-subnav"><ul class="clearfix"><li><a id="Local-c553ef91-918a-4968-a4f4-d20ee281b5db" href="/news/local" data-name="Local" class="sd-link desktop-sub-nav-a">Local</a></li><li><a id="Nation &amp; World-f1ae5974-7bda-417c-a5d6-2f77ca9b2121" href="/news/nation-world" data-name="Nation &amp; World" class="sd-link desktop-sub-nav-a">Nation &amp; World</a></li><li><a id="Connect to Congress-a9837e25-7f62-4647-9094-2fd409164bc2" href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link desktop-sub-nav-a">Connect to Congress</a></li><li><a id="Special Reports-af81919b-6b2c-4655-a545-766d6cf3649b" href="/news/special-reports" data-name="Special Reports" class="sd-link desktop-sub-nav-a">Special Reports</a></li><li><a id="Election-28701c3b-1101-4daf-a6ad-9d340e3560fa" href="/news/election" data-name="Election" class="sd-link desktop-sub-nav-a">Election</a></li><li><a id="Election Results-894bee4a-a233-48e8-9cd5-92fb4cddda03" href="/news/election-results" data-name="Election Results" class="sd-link desktop-sub-nav-a">Election Results</a></li><li><a id="News 13 Investigates-04cc0f98-26ce-452d-9658-dc7a6e78cede" href="/news/news-13-investigates" data-name="News 13 Investigates" class="sd-link desktop-sub-nav-a">News 13 Investigates</a></li><li><a id="Reality Check-4f11b725-112d-44b7-a673-5206c3eaff11" href="/news/reality-check" data-name="Reality Check" class="sd-link desktop-sub-nav-a">Reality Check</a></li><li><a id="Health Alert-f6269824-d055-45e4-8cc2-fecb1e360812" href="/news/health-alert" data-name="Health Alert" class="sd-link desktop-sub-nav-a">Health Alert</a></li><li><a id="Raw News-26ff1fa4-8dba-4b91-a60e-2201b00d33fb" href="/news/raw-news" data-name="Raw News" class="sd-link desktop-sub-nav-a">Raw News</a></li><li><a id="Fugitive Files-e9f96e2b-0414-46fa-8b72-90d49aed1932" href="/news/fugitive-files" data-name="Fugitive Files" class="sd-link desktop-sub-nav-a">Fugitive Files</a></li><li><a id="Habitual DWI Gallery-31a9c697-2c42-4e67-a592-17efafd83041" href="/news/habitual-dwi-gallery" data-name="Habitual DWI Gallery" class="sd-link desktop-sub-nav-a">Habitual DWI Gallery</a></li><li><a id="Town Hall-c353b146-fd53-42e6-bbe9-a8a2b97f9027" href="/news/town-hall" data-name="Town Hall" class="sd-link desktop-sub-nav-a">Town Hall</a></li><li><a id="Entertainment-e72dd85f-f3fa-42b8-8544-4a91f976c5a0" href="/news/entertainment" data-name="Entertainment" class="sd-link desktop-sub-nav-a">Entertainment</a></li><li><a id="News 13 This Morning-48da195a-91aa-4b6a-a12d-4a08fee54dc8" href="/news/news-13-this-morning" data-name="News 13 This Morning" class="sd-link desktop-sub-nav-a">News 13 This Morning</a></li><li><a id="Ask 13-ece2958f-78db-47f7-b06c-81fd263a2343" href="/news/ask-13" data-name="Ask 13" class="sd-link desktop-sub-nav-a">Ask 13</a></li><li><a id="Hooked on Heroin-d9b53ae3-94f8-4876-b87e-7e8127ae2fe7" href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link desktop-sub-nav-a">Hooked on Heroin</a></li><li><a id="Consumer Reports-84d7aad5-d922-42bf-8b8f-6819d8c72423" href="/news/consumer-reports" data-name="Consumer Reports" class="sd-link desktop-sub-nav-a">Consumer Reports</a></li><li><a id="NC Wildfires-3a6c3e75-de30-44b7-83a8-eba742f0159f" href="/news/nc-wildfires" data-name="NC Wildfires" class="sd-link desktop-sub-nav-a">NC Wildfires</a></li><li><a id="Skyview 13-a6999bb4-57f4-46c5-b5a8-fdd2afc29b29" href="/news/skyview-13" data-name="Skyview 13" class="sd-link desktop-sub-nav-a">Skyview 13</a></li><li><a id="Crime Map-cac6bb4e-8975-447e-833c-b5724111fcf4" href="/news/crime-map?" data-name="Crime Map" class="sd-link desktop-sub-nav-a">Crime Map</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Weather-c043d6e6-213c-49b3-ae32-e9a1b41f4e60" href="/weather" data-name="Weather" data-id="c043d6e6-213c-49b3-ae32-e9a1b41f4e60" data-index="1" class="sd-link has-children desktop-top-nav-a">Weather</a><div data-name="Weather" data-id="c043d6e6-213c-49b3-ae32-e9a1b41f4e60" class="sd-subnav"><ul class="clearfix"><li><a id="Radar-b575416d-150f-4ecc-892c-2546f6fc1136" href="/weather/radar" data-name="Radar" class="sd-link desktop-sub-nav-a">Radar</a></li><li><a id="Maps-f4083f68-842a-4881-9499-c9d1c1f4e39d" href="/weather/maps" data-name="Maps" class="sd-link desktop-sub-nav-a">Maps</a></li><li><a id="Cameras-c63de42f-43e3-4a9a-8664-b5e35bf416e4" href="/weather/cameras" data-name="Cameras" class="sd-link desktop-sub-nav-a">Cameras</a></li><li><a id="Closings and Delays-1c6823d1-0ba5-4c48-b356-a6750c50b0b3" href="/weather/closings" data-name="Closings and Delays" class="sd-link desktop-sub-nav-a">Closings and Delays</a></li><li><a id="Hurricane Tracker-79466a9c-4c46-4888-a7b6-bea2d03634b2" href="/weather/hurricane-tracker" data-name="Hurricane Tracker" class="sd-link desktop-sub-nav-a">Hurricane Tracker</a></li><li><a id="Text Alerts-807652d5-cf7b-4942-8303-3d9d25cac02e" href="/weather/text-alerts" data-name="Text Alerts" class="sd-link desktop-sub-nav-a">Text Alerts</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Sports-ddbe56da-001d-4cc6-b520-a57001b30f57" href="/sports" data-name="Sports" data-id="ddbe56da-001d-4cc6-b520-a57001b30f57" data-index="2" class="sd-link has-children desktop-top-nav-a">Sports</a><div data-name="Sports" data-id="ddbe56da-001d-4cc6-b520-a57001b30f57" class="sd-subnav"><ul class="clearfix"><li><a id="Local Sports-07b72fb4-f7e3-4419-a16a-7eec06b45315" href="/sports/content" data-name="Local Sports" class="sd-link desktop-sub-nav-a">Local Sports</a></li><li><a id="Friday Night Rivals-23a16b57-c527-4941-af19-7289a8a74022" href="/sports/friday-night-rivals" data-name="Friday Night Rivals" class="sd-link desktop-sub-nav-a">Friday Night Rivals</a></li><li><a id="Game Changer-5582dd59-a970-405e-9c69-fe8456fe5660" href="/sports/game-changer" data-name="Game Changer" class="sd-link desktop-sub-nav-a">Game Changer</a></li><li><a id="Thursday Night Lights-039d57a6-7c0b-4fc7-ac49-acec995a8d58" href="/sports/thursday-night-lights" data-name="Thursday Night Lights" class="sd-link desktop-sub-nav-a">Thursday Night Lights</a></li><li><a id="Scoreboard-6fd01526-af81-4bcb-a5ed-be7f5072cbed" href="/sports/scoreboard" data-name="Scoreboard" class="sd-link desktop-sub-nav-a">Scoreboard</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Community-6b3b4c95-a7fa-441e-a445-c61b9dda8476" href="#" data-name="Community" data-id="6b3b4c95-a7fa-441e-a445-c61b9dda8476" data-index="3" class="sd-link has-children desktop-top-nav-a">Community</a><div data-name="Community" data-id="6b3b4c95-a7fa-441e-a445-c61b9dda8476" class="sd-subnav"><ul class="clearfix"><li><a id="Spotlight Carolina-e150a1e9-b1dd-4b79-97c3-2b6cfb76034e" href="/community/carolina-spotlight" data-name="Spotlight Carolina" class="sd-link desktop-sub-nav-a">Spotlight Carolina</a></li><li><a id="North Carolina Educational Lottery-44a1c92c-7558-4007-829f-fc646fa132a3" href="/community/north-carolina-educational-lottery" data-name="North Carolina Educational Lottery" class="sd-link desktop-sub-nav-a">North Carolina Educational Lottery</a></li><li><a id="Community Calendar-e41e14e2-628d-4617-ad57-86a514267c9f" href="/community/community-calendar" data-name="Community Calendar" class="sd-link desktop-sub-nav-a">Community Calendar</a></li><li><a id="Ask the Vet-e8b072df-b56e-45e8-bb9e-21c99ffcb04a" href="/community/ask-the-vet" data-name="Ask the Vet" class="sd-link desktop-sub-nav-a">Ask the Vet</a></li><li><a id="Road Trippin'-c129c087-7d87-4690-a536-91dfe8cca694" href="/community/road-trippin" data-name="Road Trippin'" class="sd-link desktop-sub-nav-a">Road Trippin'</a></li><li><a id="Pump Patrol-7d42571f-f42e-40ae-ba1a-9db71e09502b" href="/community/pump-patrol" data-name="Pump Patrol" class="sd-link desktop-sub-nav-a">Pump Patrol</a></li><li><a id="Content for a Cause-f076af7c-1496-4e56-9fad-b4d378aadb1a" href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link desktop-sub-nav-a">Content for a Cause</a></li><li><a id="Deadline Deals-15286504-a9f8-453f-a666-b2d4db78a07f" href="/community/deadline-deals" data-name="Deadline Deals" class="sd-link desktop-sub-nav-a">Deadline Deals</a></li><li><a id="LiveWell Expo-042f5aba-f4d9-4058-9e8b-c45979668d45" href="/community/livewell-health-expo" data-name="LiveWell Expo" class="sd-link desktop-sub-nav-a">LiveWell Expo</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="News 13-3ed5dd3d-c8e5-487d-8a0c-b6a3e724cdd0" href="/station" data-name="News 13" data-id="3ed5dd3d-c8e5-487d-8a0c-b6a3e724cdd0" data-index="4" class="sd-link has-children desktop-top-nav-a">News 13</a><div data-name="News 13" data-id="3ed5dd3d-c8e5-487d-8a0c-b6a3e724cdd0" class="sd-subnav"><ul class="clearfix"><li><a id="Contact-35d66aeb-83e1-4867-9469-427292d84a0c" href="/station/contact" data-name="Contact" class="sd-link desktop-sub-nav-a">Contact</a></li><li><a id="People-87d52416-5b7d-4817-ad01-737007bec630" href="/station/people" data-name="People" class="sd-link desktop-sub-nav-a">People</a></li><li><a id="Careers-88aa0c52-5d34-4487-aaa4-cc8e4803468b" href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=4" data-name="Careers" class="sd-link desktop-sub-nav-a">Careers</a></li><li><a id="Contests-d88d8caa-4507-43be-b18b-1d0e8ca5b111" href="/station/contests" data-name="Contests" class="sd-link desktop-sub-nav-a">Contests</a></li><li><a id="Schedule-b223c6c9-a2f4-4739-949b-b4932f221770" href="/station/schedule" data-name="Schedule" class="sd-link desktop-sub-nav-a">Schedule</a></li><li><a id="See It, Send It-3233160b-655a-421f-8c4d-4d97e97c516c" href="https://www.burst.com/ugc/#!a%2F509384433273226000" data-name="See It, Send It" class="sd-link desktop-sub-nav-a">See It, Send It</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Real Estate-6e98380e-c03e-4bc8-9b01-037fcb0dda2d" href="#" data-name="Real Estate" data-id="6e98380e-c03e-4bc8-9b01-037fcb0dda2d" data-index="5" class="sd-link has-children desktop-top-nav-a">Real Estate</a><div data-name="Real Estate" data-id="6e98380e-c03e-4bc8-9b01-037fcb0dda2d" class="sd-subnav"><ul class="clearfix"><li><a id="Home of the Week-1863e47b-8489-47c3-ae9e-3c4b11661deb" href="/real-estate/home-of-the-week" data-name="Home of the Week" class="sd-link desktop-sub-nav-a">Home of the Week</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Features-fa602893-fc44-46e7-a3e6-30f41393442c" href="#" data-name="Features" data-id="fa602893-fc44-46e7-a3e6-30f41393442c" data-index="6" class="sd-link has-children desktop-top-nav-a">Features</a><div data-name="Features" data-id="fa602893-fc44-46e7-a3e6-30f41393442c" class="sd-subnav"><ul class="clearfix"><li><a id="Never Stop Learning-e4e20662-cbc6-4fd6-af79-6e9b7489d55d" href="/news/never-stop-learning" data-name="Never Stop Learning" class="sd-link desktop-sub-nav-a">Never Stop Learning</a></li><li><a id="Thanks to Teachers-0c99018a-6538-4d22-9c79-79ed4b181a1c" href="/news/thanks-to-teachers" data-name="Thanks to Teachers" class="sd-link desktop-sub-nav-a">Thanks to Teachers</a></li><li><a id="Tech Time-25d6f010-65b6-4196-8601-4e7f41aa3f8e" href="/news/tech-time" data-name="Tech Time" class="sd-link desktop-sub-nav-a">Tech Time</a></li><li><a id="Person of the Week-cd074d58-f262-44bc-9cdd-c654e76287f4" href="/news/person-of-the-week" data-name="Person of the Week" class="sd-link desktop-sub-nav-a">Person of the Week</a></li><li><a id="Auto Matters-c7d14b54-af1e-4fec-b071-f4bd57b1dba8" href="/news/auto-matters" data-name="Auto Matters" class="sd-link desktop-sub-nav-a">Auto Matters</a></li><li><a id="Offbeat-315a4f4a-bcca-446e-b864-205c3d1c8d18" href="/news/offbeat" data-name="Offbeat" class="sd-link desktop-sub-nav-a">Offbeat</a></li><li><a id="Carolina Kitchen-550da55e-9bf2-4d73-99c6-b30ae2c7cce6" href="/community/carolina-kitchen" data-name="Carolina Kitchen" class="sd-link desktop-sub-nav-a">Carolina Kitchen</a></li><li><a id="Carolina Moment-1bb9d3e8-d58f-4628-9afe-8ac775c036c8" href="/community/carolina-moment" data-name="Carolina Moment" class="sd-link desktop-sub-nav-a">Carolina Moment</a></li><li><a id="Pet Pals-4da5d3d9-42dd-4010-8454-e3f74ea373a9" href="/community/pet-pals" data-name="Pet Pals" class="sd-link desktop-sub-nav-a">Pet Pals</a></li><li><a id="Galleries-52125c8d-75c0-42c6-a0a4-bd7b5145cf4a" href="/features/galleries" data-name="Galleries" class="sd-link desktop-sub-nav-a">Galleries</a></li><li><a id="Sinclair Cares-65aa37ed-7ec1-4504-9c50-a8e53ed429ee" href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link desktop-sub-nav-a">Sinclair Cares</a></li><li><a id="Partner Spotlight-66fdc41d-bbde-4804-a088-2dbef154adc2" href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link desktop-sub-nav-a">Partner Spotlight</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a href="/traffic" data-name="Traffic" data-id="17e20d4e-f7b2-4f67-9eba-8c7390b49d6a" data-index="7" class="sd-link">Traffic</a></div><div class="sd-nav-item swiper-slide"><a href="/live" data-name="Live Stream" data-id="839e97e6-b7fb-4994-844e-242a51773521" data-index="8" class="sd-link">Live Stream</a></div><div class="sd-nav-item swiper-slide"><a href="http://circa.com/" data-name="Circa" data-id="3e376c09-2519-4ddf-84bc-c0c35e9fad3e" data-index="9" class="sd-link">Circa</a></div></div></div></div></div></div></nav><nav id="touch-nav-scroll" class="navbar sd-header-nav mobile"><div class="sd-page-width"><div id="searchbar-touch"><form action="/search" class="sd-touch-search"><button type="submit"><i class="ion-ios-search"></i></button><input type="search" name="find" placeholder="Search WLOS"/></form></div><div id="navbar-mobile"><div class="sd-overflow-less"><a id="touch-large-nav-less" href="#" class="sd-link"><i class="fa fa-angle-left"></i></a></div><div class="sd-overflow-more"><a id="touch-large-nav-more" href="#" class="sd-link">more...</a></div><div class="main-nav-container-mobile"><div class="nav-container"><div class="sd-nav clearfix"><div class="sd-nav-item"><a id="touch-large-News-02e6bb37-8356-4509-8af8-d49cea807698" href="/" data-name="News" data-id="02e6bb37-8356-4509-8af8-d49cea807698" class="sd-link has-children">News <i class="ion-arrow-right-c"></i></a><div data-name="News" data-id="02e6bb37-8356-4509-8af8-d49cea807698" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Local-c553ef91-918a-4968-a4f4-d20ee281b5db" href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a id="touch-large-Nation &amp; World-f1ae5974-7bda-417c-a5d6-2f77ca9b2121" href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a id="touch-large-Connect to Congress-a9837e25-7f62-4647-9094-2fd409164bc2" href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a id="touch-large-Special Reports-af81919b-6b2c-4655-a545-766d6cf3649b" href="/news/special-reports" data-name="Special Reports" class="sd-link">Special Reports</a></li><li><a id="touch-large-Election-28701c3b-1101-4daf-a6ad-9d340e3560fa" href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a id="touch-large-Election Results-894bee4a-a233-48e8-9cd5-92fb4cddda03" href="/news/election-results" data-name="Election Results" class="sd-link">Election Results</a></li><li><a id="touch-large-News 13 Investigates-04cc0f98-26ce-452d-9658-dc7a6e78cede" href="/news/news-13-investigates" data-name="News 13 Investigates" class="sd-link">News 13 Investigates</a></li><li><a id="touch-large-Reality Check-4f11b725-112d-44b7-a673-5206c3eaff11" href="/news/reality-check" data-name="Reality Check" class="sd-link">Reality Check</a></li><li><a id="touch-large-Health Alert-f6269824-d055-45e4-8cc2-fecb1e360812" href="/news/health-alert" data-name="Health Alert" class="sd-link">Health Alert</a></li><li><a id="touch-large-Raw News-26ff1fa4-8dba-4b91-a60e-2201b00d33fb" href="/news/raw-news" data-name="Raw News" class="sd-link">Raw News</a></li><li><a id="touch-large-Fugitive Files-e9f96e2b-0414-46fa-8b72-90d49aed1932" href="/news/fugitive-files" data-name="Fugitive Files" class="sd-link">Fugitive Files</a></li><li><a id="touch-large-Habitual DWI Gallery-31a9c697-2c42-4e67-a592-17efafd83041" href="/news/habitual-dwi-gallery" data-name="Habitual DWI Gallery" class="sd-link">Habitual DWI Gallery</a></li><li><a id="touch-large-Town Hall-c353b146-fd53-42e6-bbe9-a8a2b97f9027" href="/news/town-hall" data-name="Town Hall" class="sd-link">Town Hall</a></li><li><a id="touch-large-Entertainment-e72dd85f-f3fa-42b8-8544-4a91f976c5a0" href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a id="touch-large-News 13 This Morning-48da195a-91aa-4b6a-a12d-4a08fee54dc8" href="/news/news-13-this-morning" data-name="News 13 This Morning" class="sd-link">News 13 This Morning</a></li><li><a id="touch-large-Ask 13-ece2958f-78db-47f7-b06c-81fd263a2343" href="/news/ask-13" data-name="Ask 13" class="sd-link">Ask 13</a></li><li><a id="touch-large-Hooked on Heroin-d9b53ae3-94f8-4876-b87e-7e8127ae2fe7" href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a id="touch-large-Consumer Reports-84d7aad5-d922-42bf-8b8f-6819d8c72423" href="/news/consumer-reports" data-name="Consumer Reports" class="sd-link">Consumer Reports</a></li><li><a id="touch-large-NC Wildfires-3a6c3e75-de30-44b7-83a8-eba742f0159f" href="/news/nc-wildfires" data-name="NC Wildfires" class="sd-link">NC Wildfires</a></li><li><a id="touch-large-Skyview 13-a6999bb4-57f4-46c5-b5a8-fdd2afc29b29" href="/news/skyview-13" data-name="Skyview 13" class="sd-link">Skyview 13</a></li><li><a id="touch-large-Crime Map-cac6bb4e-8975-447e-833c-b5724111fcf4" href="/news/crime-map?" data-name="Crime Map" class="sd-link">Crime Map</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Weather-c043d6e6-213c-49b3-ae32-e9a1b41f4e60" href="/weather" data-name="Weather" data-id="c043d6e6-213c-49b3-ae32-e9a1b41f4e60" class="sd-link has-children">Weather <i class="ion-arrow-right-c"></i></a><div data-name="Weather" data-id="c043d6e6-213c-49b3-ae32-e9a1b41f4e60" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Radar-b575416d-150f-4ecc-892c-2546f6fc1136" href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a id="touch-large-Maps-f4083f68-842a-4881-9499-c9d1c1f4e39d" href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a id="touch-large-Cameras-c63de42f-43e3-4a9a-8664-b5e35bf416e4" href="/weather/cameras" data-name="Cameras" class="sd-link">Cameras</a></li><li><a id="touch-large-Closings and Delays-1c6823d1-0ba5-4c48-b356-a6750c50b0b3" href="/weather/closings" data-name="Closings and Delays" class="sd-link">Closings and Delays</a></li><li><a id="touch-large-Hurricane Tracker-79466a9c-4c46-4888-a7b6-bea2d03634b2" href="/weather/hurricane-tracker" data-name="Hurricane Tracker" class="sd-link">Hurricane Tracker</a></li><li><a id="touch-large-Text Alerts-807652d5-cf7b-4942-8303-3d9d25cac02e" href="/weather/text-alerts" data-name="Text Alerts" class="sd-link">Text Alerts</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Sports-ddbe56da-001d-4cc6-b520-a57001b30f57" href="/sports" data-name="Sports" data-id="ddbe56da-001d-4cc6-b520-a57001b30f57" class="sd-link has-children">Sports <i class="ion-arrow-right-c"></i></a><div data-name="Sports" data-id="ddbe56da-001d-4cc6-b520-a57001b30f57" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Local Sports-07b72fb4-f7e3-4419-a16a-7eec06b45315" href="/sports/content" data-name="Local Sports" class="sd-link">Local Sports</a></li><li><a id="touch-large-Friday Night Rivals-23a16b57-c527-4941-af19-7289a8a74022" href="/sports/friday-night-rivals" data-name="Friday Night Rivals" class="sd-link">Friday Night Rivals</a></li><li><a id="touch-large-Game Changer-5582dd59-a970-405e-9c69-fe8456fe5660" href="/sports/game-changer" data-name="Game Changer" class="sd-link">Game Changer</a></li><li><a id="touch-large-Thursday Night Lights-039d57a6-7c0b-4fc7-ac49-acec995a8d58" href="/sports/thursday-night-lights" data-name="Thursday Night Lights" class="sd-link">Thursday Night Lights</a></li><li><a id="touch-large-Scoreboard-6fd01526-af81-4bcb-a5ed-be7f5072cbed" href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Community-6b3b4c95-a7fa-441e-a445-c61b9dda8476" href="#" data-name="Community" data-id="6b3b4c95-a7fa-441e-a445-c61b9dda8476" class="sd-link has-children">Community <i class="ion-arrow-right-c"></i></a><div data-name="Community" data-id="6b3b4c95-a7fa-441e-a445-c61b9dda8476" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Spotlight Carolina-e150a1e9-b1dd-4b79-97c3-2b6cfb76034e" href="/community/carolina-spotlight" data-name="Spotlight Carolina" class="sd-link">Spotlight Carolina</a></li><li><a id="touch-large-North Carolina Educational Lottery-44a1c92c-7558-4007-829f-fc646fa132a3" href="/community/north-carolina-educational-lottery" data-name="North Carolina Educational Lottery" class="sd-link">North Carolina Educational Lottery</a></li><li><a id="touch-large-Community Calendar-e41e14e2-628d-4617-ad57-86a514267c9f" href="/community/community-calendar" data-name="Community Calendar" class="sd-link">Community Calendar</a></li><li><a id="touch-large-Ask the Vet-e8b072df-b56e-45e8-bb9e-21c99ffcb04a" href="/community/ask-the-vet" data-name="Ask the Vet" class="sd-link">Ask the Vet</a></li><li><a id="touch-large-Road Trippin'-c129c087-7d87-4690-a536-91dfe8cca694" href="/community/road-trippin" data-name="Road Trippin'" class="sd-link">Road Trippin'</a></li><li><a id="touch-large-Pump Patrol-7d42571f-f42e-40ae-ba1a-9db71e09502b" href="/community/pump-patrol" data-name="Pump Patrol" class="sd-link">Pump Patrol</a></li><li><a id="touch-large-Content for a Cause-f076af7c-1496-4e56-9fad-b4d378aadb1a" href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a id="touch-large-Deadline Deals-15286504-a9f8-453f-a666-b2d4db78a07f" href="/community/deadline-deals" data-name="Deadline Deals" class="sd-link">Deadline Deals</a></li><li><a id="touch-large-LiveWell Expo-042f5aba-f4d9-4058-9e8b-c45979668d45" href="/community/livewell-health-expo" data-name="LiveWell Expo" class="sd-link">LiveWell Expo</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-News 13-3ed5dd3d-c8e5-487d-8a0c-b6a3e724cdd0" href="/station" data-name="News 13" data-id="3ed5dd3d-c8e5-487d-8a0c-b6a3e724cdd0" class="sd-link has-children">News 13 <i class="ion-arrow-right-c"></i></a><div data-name="News 13" data-id="3ed5dd3d-c8e5-487d-8a0c-b6a3e724cdd0" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Contact-35d66aeb-83e1-4867-9469-427292d84a0c" href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a id="touch-large-People-87d52416-5b7d-4817-ad01-737007bec630" href="/station/people" data-name="People" class="sd-link">People</a></li><li><a id="touch-large-Careers-88aa0c52-5d34-4487-aaa4-cc8e4803468b" href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=4" data-name="Careers" class="sd-link">Careers</a></li><li><a id="touch-large-Contests-d88d8caa-4507-43be-b18b-1d0e8ca5b111" href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a id="touch-large-Schedule-b223c6c9-a2f4-4739-949b-b4932f221770" href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a id="touch-large-See It, Send It-3233160b-655a-421f-8c4d-4d97e97c516c" href="https://www.burst.com/ugc/#!a%2F509384433273226000" data-name="See It, Send It" class="sd-link">See It, Send It</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Real Estate-6e98380e-c03e-4bc8-9b01-037fcb0dda2d" href="#" data-name="Real Estate" data-id="6e98380e-c03e-4bc8-9b01-037fcb0dda2d" class="sd-link has-children">Real Estate <i class="ion-arrow-right-c"></i></a><div data-name="Real Estate" data-id="6e98380e-c03e-4bc8-9b01-037fcb0dda2d" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Home of the Week-1863e47b-8489-47c3-ae9e-3c4b11661deb" href="/real-estate/home-of-the-week" data-name="Home of the Week" class="sd-link">Home of the Week</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Features-fa602893-fc44-46e7-a3e6-30f41393442c" href="#" data-name="Features" data-id="fa602893-fc44-46e7-a3e6-30f41393442c" class="sd-link has-children">Features <i class="ion-arrow-right-c"></i></a><div data-name="Features" data-id="fa602893-fc44-46e7-a3e6-30f41393442c" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Never Stop Learning-e4e20662-cbc6-4fd6-af79-6e9b7489d55d" href="/news/never-stop-learning" data-name="Never Stop Learning" class="sd-link">Never Stop Learning</a></li><li><a id="touch-large-Thanks to Teachers-0c99018a-6538-4d22-9c79-79ed4b181a1c" href="/news/thanks-to-teachers" data-name="Thanks to Teachers" class="sd-link">Thanks to Teachers</a></li><li><a id="touch-large-Tech Time-25d6f010-65b6-4196-8601-4e7f41aa3f8e" href="/news/tech-time" data-name="Tech Time" class="sd-link">Tech Time</a></li><li><a id="touch-large-Person of the Week-cd074d58-f262-44bc-9cdd-c654e76287f4" href="/news/person-of-the-week" data-name="Person of the Week" class="sd-link">Person of the Week</a></li><li><a id="touch-large-Auto Matters-c7d14b54-af1e-4fec-b071-f4bd57b1dba8" href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a id="touch-large-Offbeat-315a4f4a-bcca-446e-b864-205c3d1c8d18" href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a id="touch-large-Carolina Kitchen-550da55e-9bf2-4d73-99c6-b30ae2c7cce6" href="/community/carolina-kitchen" data-name="Carolina Kitchen" class="sd-link">Carolina Kitchen</a></li><li><a id="touch-large-Carolina Moment-1bb9d3e8-d58f-4628-9afe-8ac775c036c8" href="/community/carolina-moment" data-name="Carolina Moment" class="sd-link">Carolina Moment</a></li><li><a id="touch-large-Pet Pals-4da5d3d9-42dd-4010-8454-e3f74ea373a9" href="/community/pet-pals" data-name="Pet Pals" class="sd-link">Pet Pals</a></li><li><a id="touch-large-Galleries-52125c8d-75c0-42c6-a0a4-bd7b5145cf4a" href="/features/galleries" data-name="Galleries" class="sd-link">Galleries</a></li><li><a id="touch-large-Sinclair Cares-65aa37ed-7ec1-4504-9c50-a8e53ed429ee" href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a id="touch-large-Partner Spotlight-66fdc41d-bbde-4804-a088-2dbef154adc2" href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Traffic-17e20d4e-f7b2-4f67-9eba-8c7390b49d6a" href="/traffic" data-name="Traffic" class="sd-link">Traffic<i class="ion-arrow-right-c"></i></a></div><div class="sd-nav-item"><a id="touch-large-Live Stream-839e97e6-b7fb-4994-844e-242a51773521" href="/live" data-name="Live Stream" class="sd-link">Live Stream<i class="ion-arrow-right-c"></i></a></div><div class="sd-nav-item"><a id="touch-large-Circa-3e376c09-2519-4ddf-84bc-c0c35e9fad3e" href="http://circa.com/" data-name="Circa" class="sd-link">Circa<i class="ion-arrow-right-c"></i></a></div></div></div></div></div></div></nav><div class="sd-page-width non-swiper"><div id="sd-subnavs" class="sub-nav-container"><div data-name="News" data-id="02e6bb37-8356-4509-8af8-d49cea807698" class="sd-subnav"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a href="/news/special-reports" data-name="Special Reports" class="sd-link">Special Reports</a></li><li><a href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a href="/news/election-results" data-name="Election Results" class="sd-link">Election Results</a></li><li><a href="/news/news-13-investigates" data-name="News 13 Investigates" class="sd-link">News 13 Investigates</a></li><li><a href="/news/reality-check" data-name="Reality Check" class="sd-link">Reality Check</a></li><li><a href="/news/health-alert" data-name="Health Alert" class="sd-link">Health Alert</a></li><li><a href="/news/raw-news" data-name="Raw News" class="sd-link">Raw News</a></li><li><a href="/news/fugitive-files" data-name="Fugitive Files" class="sd-link">Fugitive Files</a></li><li><a href="/news/habitual-dwi-gallery" data-name="Habitual DWI Gallery" class="sd-link">Habitual DWI Gallery</a></li><li><a href="/news/town-hall" data-name="Town Hall" class="sd-link">Town Hall</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/news-13-this-morning" data-name="News 13 This Morning" class="sd-link">News 13 This Morning</a></li><li><a href="/news/ask-13" data-name="Ask 13" class="sd-link">Ask 13</a></li><li><a href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a href="/news/consumer-reports" data-name="Consumer Reports" class="sd-link">Consumer Reports</a></li><li><a href="/news/nc-wildfires" data-name="NC Wildfires" class="sd-link">NC Wildfires</a></li><li><a href="/news/skyview-13" data-name="Skyview 13" class="sd-link">Skyview 13</a></li><li><a href="/news/crime-map?" data-name="Crime Map" class="sd-link">Crime Map</a></li></ul></div><div data-name="Weather" data-id="c043d6e6-213c-49b3-ae32-e9a1b41f4e60" class="sd-subnav"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/cameras" data-name="Cameras" class="sd-link">Cameras</a></li><li><a href="/weather/closings" data-name="Closings and Delays" class="sd-link">Closings and Delays</a></li><li><a href="/weather/hurricane-tracker" data-name="Hurricane Tracker" class="sd-link">Hurricane Tracker</a></li><li><a href="/weather/text-alerts" data-name="Text Alerts" class="sd-link">Text Alerts</a></li></ul></div><div data-name="Sports" data-id="ddbe56da-001d-4cc6-b520-a57001b30f57" class="sd-subnav"><ul class="clearfix"><li><a href="/sports/content" data-name="Local Sports" class="sd-link">Local Sports</a></li><li><a href="/sports/friday-night-rivals" data-name="Friday Night Rivals" class="sd-link">Friday Night Rivals</a></li><li><a href="/sports/game-changer" data-name="Game Changer" class="sd-link">Game Changer</a></li><li><a href="/sports/thursday-night-lights" data-name="Thursday Night Lights" class="sd-link">Thursday Night Lights</a></li><li><a href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li></ul></div><div data-name="Community" data-id="6b3b4c95-a7fa-441e-a445-c61b9dda8476" class="sd-subnav"><ul class="clearfix"><li><a href="/community/carolina-spotlight" data-name="Spotlight Carolina" class="sd-link">Spotlight Carolina</a></li><li><a href="/community/north-carolina-educational-lottery" data-name="North Carolina Educational Lottery" class="sd-link">North Carolina Educational Lottery</a></li><li><a href="/community/community-calendar" data-name="Community Calendar" class="sd-link">Community Calendar</a></li><li><a href="/community/ask-the-vet" data-name="Ask the Vet" class="sd-link">Ask the Vet</a></li><li><a href="/community/road-trippin" data-name="Road Trippin'" class="sd-link">Road Trippin'</a></li><li><a href="/community/pump-patrol" data-name="Pump Patrol" class="sd-link">Pump Patrol</a></li><li><a href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/community/deadline-deals" data-name="Deadline Deals" class="sd-link">Deadline Deals</a></li><li><a href="/community/livewell-health-expo" data-name="LiveWell Expo" class="sd-link">LiveWell Expo</a></li></ul></div><div data-name="News 13" data-id="3ed5dd3d-c8e5-487d-8a0c-b6a3e724cdd0" class="sd-subnav"><ul class="clearfix"><li><a href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/station/people" data-name="People" class="sd-link">People</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=4" data-name="Careers" class="sd-link">Careers</a></li><li><a href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a href="https://www.burst.com/ugc/#!a%2F509384433273226000" data-name="See It, Send It" class="sd-link">See It, Send It</a></li></ul></div><div data-name="Real Estate" data-id="6e98380e-c03e-4bc8-9b01-037fcb0dda2d" class="sd-subnav"><ul class="clearfix"><li><a href="/real-estate/home-of-the-week" data-name="Home of the Week" class="sd-link">Home of the Week</a></li></ul></div><div data-name="Features" data-id="fa602893-fc44-46e7-a3e6-30f41393442c" class="sd-subnav"><ul class="clearfix"><li><a href="/news/never-stop-learning" data-name="Never Stop Learning" class="sd-link">Never Stop Learning</a></li><li><a href="/news/thanks-to-teachers" data-name="Thanks to Teachers" class="sd-link">Thanks to Teachers</a></li><li><a href="/news/tech-time" data-name="Tech Time" class="sd-link">Tech Time</a></li><li><a href="/news/person-of-the-week" data-name="Person of the Week" class="sd-link">Person of the Week</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/community/carolina-kitchen" data-name="Carolina Kitchen" class="sd-link">Carolina Kitchen</a></li><li><a href="/community/carolina-moment" data-name="Carolina Moment" class="sd-link">Carolina Moment</a></li><li><a href="/community/pet-pals" data-name="Pet Pals" class="sd-link">Pet Pals</a></li><li><a href="/features/galleries" data-name="Galleries" class="sd-link">Galleries</a></li><li><a href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li></ul></div></div></div><div class="sd-page-width full-swiper-nav"><div id="sd-subnavs-mobile" class="sub-nav-container swiper-wrapper"><div data-name="News" data-id="02e6bb37-8356-4509-8af8-d49cea807698" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a href="/news/special-reports" data-name="Special Reports" class="sd-link">Special Reports</a></li><li><a href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a href="/news/election-results" data-name="Election Results" class="sd-link">Election Results</a></li><li><a href="/news/news-13-investigates" data-name="News 13 Investigates" class="sd-link">News 13 Investigates</a></li><li><a href="/news/reality-check" data-name="Reality Check" class="sd-link">Reality Check</a></li><li><a href="/news/health-alert" data-name="Health Alert" class="sd-link">Health Alert</a></li><li><a href="/news/raw-news" data-name="Raw News" class="sd-link">Raw News</a></li><li><a href="/news/fugitive-files" data-name="Fugitive Files" class="sd-link">Fugitive Files</a></li><li><a href="/news/habitual-dwi-gallery" data-name="Habitual DWI Gallery" class="sd-link">Habitual DWI Gallery</a></li><li><a href="/news/town-hall" data-name="Town Hall" class="sd-link">Town Hall</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/news-13-this-morning" data-name="News 13 This Morning" class="sd-link">News 13 This Morning</a></li><li><a href="/news/ask-13" data-name="Ask 13" class="sd-link">Ask 13</a></li><li><a href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a href="/news/consumer-reports" data-name="Consumer Reports" class="sd-link">Consumer Reports</a></li><li><a href="/news/nc-wildfires" data-name="NC Wildfires" class="sd-link">NC Wildfires</a></li><li><a href="/news/skyview-13" data-name="Skyview 13" class="sd-link">Skyview 13</a></li><li><a href="/news/crime-map?" data-name="Crime Map" class="sd-link">Crime Map</a></li></ul></div><div data-name="Weather" data-id="c043d6e6-213c-49b3-ae32-e9a1b41f4e60" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/cameras" data-name="Cameras" class="sd-link">Cameras</a></li><li><a href="/weather/closings" data-name="Closings and Delays" class="sd-link">Closings and Delays</a></li><li><a href="/weather/hurricane-tracker" data-name="Hurricane Tracker" class="sd-link">Hurricane Tracker</a></li><li><a href="/weather/text-alerts" data-name="Text Alerts" class="sd-link">Text Alerts</a></li></ul></div><div data-name="Sports" data-id="ddbe56da-001d-4cc6-b520-a57001b30f57" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/sports/content" data-name="Local Sports" class="sd-link">Local Sports</a></li><li><a href="/sports/friday-night-rivals" data-name="Friday Night Rivals" class="sd-link">Friday Night Rivals</a></li><li><a href="/sports/game-changer" data-name="Game Changer" class="sd-link">Game Changer</a></li><li><a href="/sports/thursday-night-lights" data-name="Thursday Night Lights" class="sd-link">Thursday Night Lights</a></li><li><a href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li></ul></div><div data-name="Community" data-id="6b3b4c95-a7fa-441e-a445-c61b9dda8476" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/community/carolina-spotlight" data-name="Spotlight Carolina" class="sd-link">Spotlight Carolina</a></li><li><a href="/community/north-carolina-educational-lottery" data-name="North Carolina Educational Lottery" class="sd-link">North Carolina Educational Lottery</a></li><li><a href="/community/community-calendar" data-name="Community Calendar" class="sd-link">Community Calendar</a></li><li><a href="/community/ask-the-vet" data-name="Ask the Vet" class="sd-link">Ask the Vet</a></li><li><a href="/community/road-trippin" data-name="Road Trippin'" class="sd-link">Road Trippin'</a></li><li><a href="/community/pump-patrol" data-name="Pump Patrol" class="sd-link">Pump Patrol</a></li><li><a href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/community/deadline-deals" data-name="Deadline Deals" class="sd-link">Deadline Deals</a></li><li><a href="/community/livewell-health-expo" data-name="LiveWell Expo" class="sd-link">LiveWell Expo</a></li></ul></div><div data-name="News 13" data-id="3ed5dd3d-c8e5-487d-8a0c-b6a3e724cdd0" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/station/people" data-name="People" class="sd-link">People</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=4" data-name="Careers" class="sd-link">Careers</a></li><li><a href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a href="https://www.burst.com/ugc/#!a%2F509384433273226000" data-name="See It, Send It" class="sd-link">See It, Send It</a></li></ul></div><div data-name="Real Estate" data-id="6e98380e-c03e-4bc8-9b01-037fcb0dda2d" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/real-estate/home-of-the-week" data-name="Home of the Week" class="sd-link">Home of the Week</a></li></ul></div><div data-name="Features" data-id="fa602893-fc44-46e7-a3e6-30f41393442c" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/news/never-stop-learning" data-name="Never Stop Learning" class="sd-link">Never Stop Learning</a></li><li><a href="/news/thanks-to-teachers" data-name="Thanks to Teachers" class="sd-link">Thanks to Teachers</a></li><li><a href="/news/tech-time" data-name="Tech Time" class="sd-link">Tech Time</a></li><li><a href="/news/person-of-the-week" data-name="Person of the Week" class="sd-link">Person of the Week</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/community/carolina-kitchen" data-name="Carolina Kitchen" class="sd-link">Carolina Kitchen</a></li><li><a href="/community/carolina-moment" data-name="Carolina Moment" class="sd-link">Carolina Moment</a></li><li><a href="/community/pet-pals" data-name="Pet Pals" class="sd-link">Pet Pals</a></li><li><a href="/features/galleries" data-name="Galleries" class="sd-link">Galleries</a></li><li><a href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li></ul></div><div data-name="Traffic" data-id="17e20d4e-f7b2-4f67-9eba-8c7390b49d6a" class="sd-subnav swiper-slide"><ul class="clearfix"></ul></div><div data-name="Live Stream" data-id="839e97e6-b7fb-4994-844e-242a51773521" class="sd-subnav swiper-slide"><ul class="clearfix"></ul></div><div data-name="Circa" data-id="3e376c09-2519-4ddf-84bc-c0c35e9fad3e" class="sd-subnav swiper-slide"><ul class="clearfix"></ul></div></div></div></div><div class="ie-all-nav-container"><nav class="navbar sd-header-nav desktop"><div class="sd-page-width"><div id="navbar"><div class="sd-livestream-notifier desktop"><a href="/live" class="watch-live">Watch Live<div class="sd-play-btn"></div></a></div><div class="main-nav-container"><div class="nav-container"><div id="ie-sd-nav" class="sd-nav clearfix"><div class="sd-nav-item"><a href="/" data-name="News" data-id="02e6bb37-8356-4509-8af8-d49cea807698" data-index="0" class="sd-link has-children">News</a><div data-name="News" data-id="02e6bb37-8356-4509-8af8-d49cea807698" class="sd-subnav"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a href="/news/special-reports" data-name="Special Reports" class="sd-link">Special Reports</a></li><li><a href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a href="/news/election-results" data-name="Election Results" class="sd-link">Election Results</a></li><li><a href="/news/news-13-investigates" data-name="News 13 Investigates" class="sd-link">News 13 Investigates</a></li><li><a href="/news/reality-check" data-name="Reality Check" class="sd-link">Reality Check</a></li><li><a href="/news/health-alert" data-name="Health Alert" class="sd-link">Health Alert</a></li><li><a href="/news/raw-news" data-name="Raw News" class="sd-link">Raw News</a></li><li><a href="/news/fugitive-files" data-name="Fugitive Files" class="sd-link">Fugitive Files</a></li><li><a href="/news/habitual-dwi-gallery" data-name="Habitual DWI Gallery" class="sd-link">Habitual DWI Gallery</a></li><li><a href="/news/town-hall" data-name="Town Hall" class="sd-link">Town Hall</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/news-13-this-morning" data-name="News 13 This Morning" class="sd-link">News 13 This Morning</a></li><li><a href="/news/ask-13" data-name="Ask 13" class="sd-link">Ask 13</a></li><li><a href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a href="/news/consumer-reports" data-name="Consumer Reports" class="sd-link">Consumer Reports</a></li><li><a href="/news/nc-wildfires" data-name="NC Wildfires" class="sd-link">NC Wildfires</a></li><li><a href="/news/skyview-13" data-name="Skyview 13" class="sd-link">Skyview 13</a></li><li><a href="/news/crime-map?" data-name="Crime Map" class="sd-link">Crime Map</a></li></ul></div></div><div class="sd-nav-item"><a href="/weather" data-name="Weather" data-id="c043d6e6-213c-49b3-ae32-e9a1b41f4e60" data-index="1" class="sd-link has-children">Weather</a><div data-name="Weather" data-id="c043d6e6-213c-49b3-ae32-e9a1b41f4e60" class="sd-subnav"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/cameras" data-name="Cameras" class="sd-link">Cameras</a></li><li><a href="/weather/closings" data-name="Closings and Delays" class="sd-link">Closings and Delays</a></li><li><a href="/weather/hurricane-tracker" data-name="Hurricane Tracker" class="sd-link">Hurricane Tracker</a></li><li><a href="/weather/text-alerts" data-name="Text Alerts" class="sd-link">Text Alerts</a></li></ul></div></div><div class="sd-nav-item"><a href="/sports" data-name="Sports" data-id="ddbe56da-001d-4cc6-b520-a57001b30f57" data-index="2" class="sd-link has-children">Sports</a><div data-name="Sports" data-id="ddbe56da-001d-4cc6-b520-a57001b30f57" class="sd-subnav"><ul class="clearfix"><li><a href="/sports/content" data-name="Local Sports" class="sd-link">Local Sports</a></li><li><a href="/sports/friday-night-rivals" data-name="Friday Night Rivals" class="sd-link">Friday Night Rivals</a></li><li><a href="/sports/game-changer" data-name="Game Changer" class="sd-link">Game Changer</a></li><li><a href="/sports/thursday-night-lights" data-name="Thursday Night Lights" class="sd-link">Thursday Night Lights</a></li><li><a href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li></ul></div></div><div class="sd-nav-item"><a href="#" data-name="Community" data-id="6b3b4c95-a7fa-441e-a445-c61b9dda8476" data-index="3" class="sd-link has-children">Community</a><div data-name="Community" data-id="6b3b4c95-a7fa-441e-a445-c61b9dda8476" class="sd-subnav"><ul class="clearfix"><li><a href="/community/carolina-spotlight" data-name="Spotlight Carolina" class="sd-link">Spotlight Carolina</a></li><li><a href="/community/north-carolina-educational-lottery" data-name="North Carolina Educational Lottery" class="sd-link">North Carolina Educational Lottery</a></li><li><a href="/community/community-calendar" data-name="Community Calendar" class="sd-link">Community Calendar</a></li><li><a href="/community/ask-the-vet" data-name="Ask the Vet" class="sd-link">Ask the Vet</a></li><li><a href="/community/road-trippin" data-name="Road Trippin'" class="sd-link">Road Trippin'</a></li><li><a href="/community/pump-patrol" data-name="Pump Patrol" class="sd-link">Pump Patrol</a></li><li><a href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/community/deadline-deals" data-name="Deadline Deals" class="sd-link">Deadline Deals</a></li><li><a href="/community/livewell-health-expo" data-name="LiveWell Expo" class="sd-link">LiveWell Expo</a></li></ul></div></div><div class="sd-nav-item"><a href="/station" data-name="News 13" data-id="3ed5dd3d-c8e5-487d-8a0c-b6a3e724cdd0" data-index="4" class="sd-link has-children">News 13</a><div data-name="News 13" data-id="3ed5dd3d-c8e5-487d-8a0c-b6a3e724cdd0" class="sd-subnav"><ul class="clearfix"><li><a href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/station/people" data-name="People" class="sd-link">People</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=4" data-name="Careers" class="sd-link">Careers</a></li><li><a href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a href="https://www.burst.com/ugc/#!a%2F509384433273226000" data-name="See It, Send It" class="sd-link">See It, Send It</a></li></ul></div></div><div class="sd-nav-item"><a href="#" data-name="Real Estate" data-id="6e98380e-c03e-4bc8-9b01-037fcb0dda2d" data-index="5" class="sd-link has-children">Real Estate</a><div data-name="Real Estate" data-id="6e98380e-c03e-4bc8-9b01-037fcb0dda2d" class="sd-subnav"><ul class="clearfix"><li><a href="/real-estate/home-of-the-week" data-name="Home of the Week" class="sd-link">Home of the Week</a></li></ul></div></div><div class="sd-nav-item"><a href="#" data-name="Features" data-id="fa602893-fc44-46e7-a3e6-30f41393442c" data-index="6" class="sd-link has-children">Features</a><div data-name="Features" data-id="fa602893-fc44-46e7-a3e6-30f41393442c" class="sd-subnav"><ul class="clearfix"><li><a href="/news/never-stop-learning" data-name="Never Stop Learning" class="sd-link">Never Stop Learning</a></li><li><a href="/news/thanks-to-teachers" data-name="Thanks to Teachers" class="sd-link">Thanks to Teachers</a></li><li><a href="/news/tech-time" data-name="Tech Time" class="sd-link">Tech Time</a></li><li><a href="/news/person-of-the-week" data-name="Person of the Week" class="sd-link">Person of the Week</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/community/carolina-kitchen" data-name="Carolina Kitchen" class="sd-link">Carolina Kitchen</a></li><li><a href="/community/carolina-moment" data-name="Carolina Moment" class="sd-link">Carolina Moment</a></li><li><a href="/community/pet-pals" data-name="Pet Pals" class="sd-link">Pet Pals</a></li><li><a href="/features/galleries" data-name="Galleries" class="sd-link">Galleries</a></li><li><a href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li></ul></div></div><div class="sd-nav-item"><a href="/traffic" data-name="Traffic" data-id="17e20d4e-f7b2-4f67-9eba-8c7390b49d6a" data-index="7" class="sd-link">Traffic</a></div><div class="sd-nav-item"><a href="/live" data-name="Live Stream" data-id="839e97e6-b7fb-4994-844e-242a51773521" data-index="8" class="sd-link">Live Stream</a></div><div class="sd-nav-item"><a href="http://circa.com/" data-name="Circa" data-id="3e376c09-2519-4ddf-84bc-c0c35e9fad3e" data-index="9" class="sd-link">Circa</a></div></div></div></div></div></div></nav></div><script>sinclairDigital.dependencies.require([],[
        {
            key:'nav-default-v3-1',
            url: '//static-26.sinclairstoryline.com/resources/assets/2017-04-26T18-10Z/wlos/compiled_js/component-nav-default-v3.min.js'
        }
    ]
)</script></div></div></div><div class='sd-alert-only'><div class='component-header-alerts-v3'><div data-component-relative="//static-10.sinclairstoryline.com/resources/assets/2017-04-26T18-10Z/type_news_v3/component/header/alerts/v3" class="sd-alert-main-container"><article class="clearfix sd-page-width"><div class="sd-alert-controls"><div class="sd-alert-indicators"></div><div id="sd-alert-close" class="sd-alert-close"><i class="ion-android-close"></i></div></div></article><div class="sd-alert-type-container"></div></div><script>sinclairDigital.alertWeather = {
    hasRadar: true,
    scriptid:'wxMap', 
    memberid:'1165', 
    mapid:'0114', 
    templateid:'0011',
    latitude:"35.538932",
    longitude:"-82.5654054", 
    zoomLevel:"7" 
}
</script><script>sinclairDigital.dependencies.require([],[
    {
        key:'component-header-alerts-v3',
        url: '//static-35.sinclairstoryline.com/resources/assets/2017-04-26T18-10Z/wlos/compiled_js/component-header-alerts-v3.min.js'
    }
])</script></div><div class=' ddb-align-center v2'><div class='sd-missing-component'>component-ddb-728x90-v1-01-desktop</div></div></div><div class='sd-news-header'><div class='sd-news-container'></div></div><div class='sd-news-nav'></div><div class='sd-news-page-container'><div class='sd-news-container hb-rendered sd-block active'><div class='sd-news-main-content-container'><div class='sd-news-main-title'><div class='component-ddb-728x90-v2 story-ddb-align-center position-1'><div id="ddb_728x90_pos_1_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_728x90_pos_1_desktop' );
        googletag.pubads().refresh([ddb_728x90_pos_1_desktop]);
    });
}</script></div><div class='component-ddb-1x1-v2 ddb-no-margin position-2'><div id="ddb_1x1_div" class="ddb-no-label"><div id="ddb_1x1_pos_2_desktop" class="ddb"></div></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_1x1_pos_2_desktop' );
        googletag.pubads().refresh([ddb_1x1_pos_2_desktop]);
    });
}</script></div><div class='component-story-title-v1'><h1>Students &amp; staff to leave Montreat College over 'covenant' given to staff</h1></div></div><div class='sd-news-main-content'><div class='component-story-block_story_content-v1'><div data-url="/news/local/students-staff-to-leave-montreat-college-after-refusing-to-sign-covenant" data-title="Students &amp; staff to leave Montreat College over 'covenant' given to staff" data-uuid="296ae480-20dd-447b-8709-714d9d2db06d" class="sd-news-story-container"><div class="sd-news-story-byline"><p class="sd-news-author">by Rob Bradley</p><p data-date="1493225563000" class="sd-news-date"></p></div><div class="sd-news-story-hero-container"><div class="sd-news-story-hero ratio-container"><div id="main-video-296ae480-20dd-447b-8709-714d9d2db06d" data-file="https://content.uplynk.com/90f34d93de974ba8a488996ea2f5e778.m3u8?tc=1&amp;exp=1493411504&amp;rn=923349495&amp;ct=a&amp;cid=90f34d93de974ba8a488996ea2f5e778&amp;sig=ebebb619f2ce21b9131443868ef9b722831c7dd6357774ad01cdc65ee52f814f" data-mp4="" data-title="Students &amp; staff to leave Montreat College after refusing to sign 'covenant'  " data-image="//static-34.sinclairstoryline.com/resources/media/537eec16-eeac-47f6-841a-9dfa773b455f-large16x9_montreat3.jpg?1493225402248" data-zone="/4756/WLOS/Web/news/local" data-assetId="90f34d93de974ba8a488996ea2f5e778" data-embedUrl="//wlos.com/embed/news/local/students-staff-to-leave-montreat-college-after-refusing-to-sign-covenant" class="player"><img src="//static-34.sinclairstoryline.com/resources/media/537eec16-eeac-47f6-841a-9dfa773b455f-large16x9_montreat3.jpg?1493225402248"/></div></div><div class="sd-news-story-caption"><p>Several students and faculty members at Montreat College are protesting a new handbook, or &quot;covenant&quot; that faculty and staff were asked to sign to continue their employment. (Photo credit: WLOS Staff)
</p></div></div><div class="sd-news-story-gallery-container"><div class="row"><div class="gallery-image"><a href="/news/local/gallery/students-staff-to-leave-montreat-college-after-refusing-to-sign-covenant#photo-1"><img src="//static-22.sinclairstoryline.com/resources/media/73cc6cd4-8569-4dbd-a9db-dadaed8707ed-medium36x25_montreat.jpg?1493225401971" alt="montreat.jpg" title="Several students and faculty members at Montreat College are protesting a new handbook, or &quot;covenant&quot; that faculty and staff were asked to sign to continue their employment. (Photo credit: WLOS Staff)
"/></a></div><div class="gallery-image"><a href="/news/local/gallery/students-staff-to-leave-montreat-college-after-refusing-to-sign-covenant#photo-2"><img src="//static-23.sinclairstoryline.com/resources/media/e42fad45-5962-480d-846c-a738d5e093cf-medium36x25_montreat5.jpg?1493225401912" alt="montreat5.jpg" title="Several students and faculty members at Montreat College are protesting a new handbook, or &quot;covenant&quot; that faculty and staff were asked to sign to continue their employment. (Photo credit: WLOS Staff)
"/></a></div><div class="gallery-image"><a href="/news/local/gallery/students-staff-to-leave-montreat-college-after-refusing-to-sign-covenant#photo-3"><img src="//static-20.sinclairstoryline.com/resources/media/c0ccae90-ed98-48a0-b7d5-ad99440ea979-medium36x25_montreat2.jpg?1493225403139" alt="montreat2.jpg" title="Several students and faculty members at Montreat College are protesting a new handbook, or &quot;covenant&quot; that faculty and staff were asked to sign to continue their employment. (Photo credit: WLOS Staff)
"/></a></div><div class="gallery-image"><a href="/news/local/gallery/students-staff-to-leave-montreat-college-after-refusing-to-sign-covenant#photo-4"><img src="//static-22.sinclairstoryline.com/resources/media/3b520f18-daf6-48fd-8693-6498b0052a69-medium36x25_montreat4.jpg?1493225404103" alt="montreat4.jpg" title="Several students and faculty members at Montreat College are protesting a new handbook, or &quot;covenant&quot; that faculty and staff were asked to sign to continue their employment. (Photo credit: WLOS Staff)
"/></a></div><div class="gallery-list-label-container"><div class="gallery-list-label"><a id="story-page-cta" href="/news/local/gallery/students-staff-to-leave-montreat-college-after-refusing-to-sign-covenant"><h4>VIEW PHOTO GALLERY</h4><i class="ion-images"></i><span class="photo-count">6 photos</span></a></div></div></div></div><div class="sd-news-social-placeholder"><div class="sd-news-social-container"><button class="btn btn-default sd-news-social-btn clearfix sd-font-size"><span class="little-a">A</span>A</button><button class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i></button><button class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i><!--span.count tweet--></button><a href="mailto:?subject=A%20link%20for%20you&amp;body=You%20should%20read%20this!%0A%0Ahttp://wlos.com/news/local/students-staff-to-leave-montreat-college-after-refusing-to-sign-covenant" class="btn btn-default sd-news-social-btn clearfix sd-mail"><i class="ion-android-mail"></i></a></div></div><div class="sd-news-story-text sd-news-has-media"><div class="sd-news-more-media"><h3>MORE VIDEO</h3><div id="more-video-fcb7711e824840a68692618f8d1147eb" href="#" data-url="https://content.uplynk.com/fcb7711e824840a68692618f8d1147eb.m3u8?tc=1&amp;exp=1493411504&amp;rn=2120586265&amp;ct=a&amp;cid=fcb7711e824840a68692618f8d1147eb&amp;sig=2a48dd7cde44a032fac2f03a7cac2954a95cd1e7cba676595a59b128d7f9f2f7" data-title="Noon" data-target="#imgModal" data-assetId="fcb7711e824840a68692618f8d1147eb" data-thumbUrl="https://stg-ec-ore-u.uplynk.com/slices/fcb/34d28c6069b34f1d96307c80809697d7/fcb7711e824840a68692618f8d1147eb/poster_70ab74cc1e8a4bc9be798096f915dd55.png" data-adzone="/4756/WLOS/Web/news/local" class="sd-news-more-media-item more-media-click-item"><img src="https://stg-ec-ore-u.uplynk.com/slices/fcb/34d28c6069b34f1d96307c80809697d7/fcb7711e824840a68692618f8d1147eb/poster_70ab74cc1e8a4bc9be798096f915dd55.png" style="width: 100%" class="sd-news-more-media-image"/><div class="sd-news-more-media-title">Noon</div></div></div><span class="dateline">Montreat, N.C. (WLOS) —&nbsp;</span><p>Several students and faculty members at Montreat College are protesting a new handbook, or "covenant," that faculty and staff were asked to sign to continue their employment.</p><p>The new addition, labeled as a "Life Covenant," asks faculty and staff to affirm the word of God in committing to several tenants, including "chastity among the unmarried and the sanctity of marriage between one man and one woman." The entire document and it's commitments can be read below.<br></p><p><sd-embed   class="sd-embedded-media" data-embed-file="%3Cdiv%3E%3Cp%20%20style=%22%20margin:%2012px%20auto%206px%20auto;%20font-family:%20Helvetica,Arial,Sans-serif;%20font-style:%20normal;%20font-variant:%20normal;%20font-weight:%20normal;%20font-size:%2014px;%20line-height:%20normal;%20font-size-adjust:%20none;%20font-stretch:%20normal;%20-x-system-font:%20none;%20display:%20block;%22%3E%20%20%20%3Ca%20title=%22View%20Mission%20Statement%20Vision%20Statement%20Statement%20of%20Faith%20and%20Community%20Life%20Covenant%20on%20Scribd%22%20href=%22https://www.scribd.com/document/346488270/Mission-Statement-Vision-Statement-Statement-of-Faith-and-Community-Life-Covenant#from_embed%22%20%20style=%22text-decoration:%20underline;%22%20%3EMission%20Statement%20Vision%20Statement%20Statement%20of%20Faith%20and%20Community%20Life%20Covenant%3C/a%3E%20by%20%3Ca%20title=%22View%20News%2013%20WLOS%22s%20profile%20on%20Scribd%22%20href=%22https://www.scribd.com/user/319759186/News-13-WLOS#from_embed%22%20%20style=%22text-decoration:%20underline;%22%20%3ENews%2013%20WLOS%3C/a%3E%20on%20Scribd%3C/p%3E%3Ciframe%20class=%22scribd_iframe_embed%22%20src=%22https://www.scribd.com/embeds/346488270/content?start_page=1&view_mode=scroll&access_key=key-WjAfDWUBWkCa6szNzqbr&show_recommendations=true%22%20data-auto-height=%22false%22%20data-aspect-ratio=%220.7729220222793488%22%20scrolling=%22no%22%20id=%22doc_35424%22%20width=%22100%25%22%20height=%22600%22%20frameborder=%220%22%3E%3C/iframe%3E%3C/div%3E" data-embed-type="code" contenteditable="false"></sd-embed></p><p>Some students, like sophomore Ander Crenshaw, believe the commitments were already implied, and the reaction is overblown. "It was just clarifying that biblical stand point of view and making it more, I'd say, black and white and less ambiguous," Crenshaw says. News 13 heard similar statements from students while on campus.</p><p>But, for at least two students, the clarification in the covenant was enough to make them pursue the remainder of their education elsewhere.</p><p>"A lot of people on my friend group, they're either transferring or dropping out altogether because the school has just ruined it for them," says sophomore Bailey Mathews, who was president of her high school Gay-Straight Alliance. "I feel very strongly when they decide to actually write this down and set it in stone  the school's belief. So, I feel like I can't be apart of that and then, most of my teachers are leaving, so why would I stay somewhere where I can't get a quality education."<br><br>Kelly Ann Madden is a junior at Montreat College. "It has affected me greatly in that sense the people that have kept me in college thus far are leaving," Madden says. "I became an environmental studies minor by being inspired by Melissa Wilson, and she is one of two females in the environmental studies department who are both leaving Montreat."<br></p><p>A faculty member that wishes to remain anonymous sent News 13 a list of eight faculty/staff members who have refused to sign the covenant, thus refusing to continue their employment at the college following the current semester.</p><p>When News 13 sent the list to Adam Caress, director of communications for Montreat College, for confirmation, he would not confirm or deny which faculty or staff refused to sign and instead issued the following statement:</p><p>"People decide to leave employment for many different reasons, and it is not correct to assume that all of those leaving are doing so due to concerns over the core documents. The college is not at liberty to discuss information about individual faculty members, but in general, just two faculty members--one of our 39 full-time faculty and one of our 142 adjunct faculty--have informed the college that the core documents included in the faculty handbook are a primary factor in their decision not to return to the college next year."</p><p>The previously mentioned list sent to News13 included 14 other faculty or staff members who are leaving the college for unknown reasons. Neither of these lists have been confirmed by Montreat College.</p><p>Montreat College issued a statement about the addition to the handbook. The entire statement can also be read below in full.</p><p><sd-embed   class="sd-embedded-media" data-embed-file="%3Cdiv%3E%3Cp%20%20style=%22%20margin:%2012px%20auto%206px%20auto;%20font-family:%20Helvetica,Arial,Sans-serif;%20font-style:%20normal;%20font-variant:%20normal;%20font-weight:%20normal;%20font-size:%2014px;%20line-height:%20normal;%20font-size-adjust:%20none;%20font-stretch:%20normal;%20-x-system-font:%20none;%20display:%20block;%22%3E%20%20%20%3Ca%20title=%22View%20Press%20Statement%20on%20Core%20Documents%20on%20Scribd%22%20href=%22https://www.scribd.com/document/346488377/Press-Statement-on-Core-Documents#from_embed%22%20%20style=%22text-decoration:%20underline;%22%20%3EPress%20Statement%20on%20Core%20Documents%3C/a%3E%20by%20%3Ca%20title=%22View%20News%2013%20WLOS%22s%20profile%20on%20Scribd%22%20href=%22https://www.scribd.com/user/319759186/News-13-WLOS#from_embed%22%20%20style=%22text-decoration:%20underline;%22%20%3ENews%2013%20WLOS%3C/a%3E%20on%20Scribd%3C/p%3E%3Ciframe%20class=%22scribd_iframe_embed%22%20src=%22https://www.scribd.com/embeds/346488377/content?start_page=1&view_mode=scroll&access_key=key-RTHnGy0BDW053bGNoYhE&show_recommendations=true%22%20data-auto-height=%22false%22%20data-aspect-ratio=%220.7729220222793488%22%20scrolling=%22no%22%20id=%22doc_78491%22%20width=%22100%25%22%20height=%22600%22%20frameborder=%220%22%3E%3C/iframe%3E%3C/div%3E" data-embed-type="code" contenteditable="false"></sd-embed></p><p><br>The students that spoke to News 13 did agree that the situation could have been handled better. "I will say it was a little bit abrupt," Ander Crenshaw says. "I think students weren't explained why they did what they did, it just kind of happened."<br><br>Students also told News 13 they were upset after the student mission statement removed the line "student focused," believing it reflected the school's lack of response to their concerns. The following is the response received from Director of Comminications, Adam Caress:<br><br>"The college’s Mission Statement was changed in May of 2016 to read: “Montreat College is an independent, Christ-centered, liberal arts institution that educates students through intellectual inquiry, spiritual formation, and preparation for calling and career, all to impact the world for Jesus Christ.” The previous statement had been more of a slogan than a Mission Statement. It read: “Christ-centered. Student-focused. Service-driven.” The college, of course, remains student-focused. And we believe the new Mission Statement is far more specific and descriptive about how the college is focused on its students."<br></p><p><br></p></div></div><div id="imgModal" class="modal fade"><div class="modal-dialog"><div class="modal-content"><div class="modal-body"><h2 id="sd-pop-up-title"></h2><div id="sd-pop-up-player"></div><div class="row"><button type="button" data-dismiss="modal" aria-label="Close" style="margin: 5px 5px -5px;" class="close">close<i class="fa fa-close"></i></button></div></div></div></div></div><script>sinclairDigital.dependencies.require([],[
        {
            key:'infinite-block-story-content-v1-1',
            url: '//static-17.sinclairstoryline.com/resources/assets/2017-04-26T18-10Z/wlos/compiled_js/component-story-block_story_content-v1.min.js'
        }
    ]
)
</script></div><div class='component-custom-outbrain-v4 outbrain'><div data-src="http://wlos.com/news/local/students-staff-to-leave-montreat-college-after-refusing-to-sign-covenant" data-widget-id="AR_14" data-ob-template="sinclair" class="OUTBRAIN"></div><script>sinclairDigital.dependencies.define([],function(){
    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
      s.async = true;
      s.src ="https://widgets.outbrain.com/outbrain.js";
      el.parentNode.insertBefore(s, el); 
      }
    )();
},true);</script></div></div><div class='sd-news-main-sidebar'><div class='sd-news-main-sidebar-top'><div class='component-ddb-300x250-v2 ddb-align-center position-1'><div id="ddb_300x250_pos_1_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        //- googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        //-     //console.log('ENDED------->',event)
        //-     var ddb = document.getElementById('ddb_300x250_pos_1_desktop');
        //-     if (event.size[1] === 600) {
        //-         if(!event.isEmpty && ddb.indexOf('pos_1')>-1){
        //-             ddb.style.height = event.size[1] + 'px';
        //-         }
        //-     }
        //-     
        //-     
        //- });
        googletag.display( 'ddb_300x250_pos_1_desktop' );
        googletag.pubads().refresh([ddb_300x250_pos_1_desktop]);
    });
}</script></div></div><div class='sd-news-main-sidebar-middle'><div class='component-teaser-story_vertical_list-v1'><div class="sd-news-teaser-title"><h3>Trending</h3></div><div class="sd-news-teaser-list"><a id="sidebar_teaser-teaser-image-link-0" href="/news/local/developing-owens-pleads-guilty-in-codd-family-murders" class="media"><div class="media-left">1</div><div class="media-body"><span data-date="1493304732000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Owens pleads guilty in Codd family murders</h4></div><div class="media-right"><img src="//static-14.sinclairstoryline.com/resources/media/17398b07-7151-4d5e-b3f9-9c41ed73c27f-small1x1_Codd2.jpg?1493313406386" alt="Owens pleads guilty in Codd family murders" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-1" href="/news/local/happening-now-robert-jason-owens-expected-to-take-plea-agreement-in-2015-murders" class="media"><div class="media-left">2</div><div class="media-body"><span data-date="1493299188000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Robert Jason Owens pleads guilty to 2015 Codd family murders</h4></div><div class="media-right"><img src="//static-19.sinclairstoryline.com/resources/media/dab80d90-5681-45ea-85d1-d677153f244b-small1x1_IMG_0987.JPG?1493322155437" alt="Robert Jason Owens pleads guilty to 2015 Codd family murders" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-2" href="/news/local/immunity-sought-for-nc-motorists-who-hit-protesters-in-roads" class="media"><div class="media-left">3</div><div class="media-body"><span data-date="1493290842000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Immunity sought for NC motorists who hit protesters in roads</h4></div><div class="media-right"><img src="//static-13.sinclairstoryline.com/resources/media/02735297-e3fa-46a1-88f0-02289cdff391-small1x1_14358736_1302356493121569_5011078592150204257_n.jpg?1493290836422" alt="Immunity sought for NC motorists who hit protesters in roads" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-3" href="/news/local/jt-codds-friends-write-victim-impact-statements-for-judge" class="media"><div class="media-left">4</div><div class="media-body"><span data-date="1493262999000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">J.T. Codd's friends write victim impact statements for judge</h4></div><div class="media-right"><img src="//static-21.sinclairstoryline.com/resources/media/e4defc0e-fa34-49fc-a0cd-1c54afa31353-small1x1_IMG_9539.JPG?1493262769203" alt="J.T. Codd's friends write victim impact statements for judge" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-4" href="/news/local/great-smoky-mountains-national-park-announces-2017-synchronous-firefly-viewing-dates" class="media"><div class="media-left">5</div><div class="media-body"><span data-date="1493138464000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Great Smoky Mountains National Park announces 2017 synchronous firefly viewing dates</h4></div><div class="media-right"><img src="//static-33.sinclairstoryline.com/resources/media/ac9e1c5b-66a6-4518-a6fc-4049dcd56e7a-small1x1_04.25Synchronous_Fireflies_Elkmont_PhotoCreditRadimSchreiber4.jpg?1493138142308" alt="Great Smoky Mountains National Park announces 2017 synchronous firefly viewing dates" class="media-object"/></div></a></div></div><div class='component-ddb-300x250-v2 ddb-align-center position-2'><div id="ddb_300x250_pos_2_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        //- googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        //-     //console.log('ENDED------->',event)
        //-     var ddb = document.getElementById('ddb_300x250_pos_2_desktop');
        //-     if (event.size[1] === 600) {
        //-         if(!event.isEmpty && ddb.indexOf('pos_1')>-1){
        //-             ddb.style.height = event.size[1] + 'px';
        //-         }
        //-     }
        //-     
        //-     
        //- });
        googletag.display( 'ddb_300x250_pos_2_desktop' );
        googletag.pubads().refresh([ddb_300x250_pos_2_desktop]);
    });
}</script></div></div><div class='sd-news-sidebar-footer'><div class='component-story-sidebar_footer-v1'><h3>DON'T MISS OUT</h3><h4>Stay Connected with WLOS</h4><ul class="sd-news-sidebar-social"><li><a href="http://www.facebook.com/news13" target="_blank" class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i>Like</a><div class="count"></div></li><li><button class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i>Follow</button><div class="count"></div></li></ul><div class="sd-news-footer-copyright"><a href="/station/copyright">© 2016 Sinclair Broadcast Group</a></div><div class="sd-news-footer-links"><a href="/station/terms">Terms</a><a href="/station/privacy">Privacy</a><a id="fcc" href="http://stations.fcc.gov/station-profile/">FCC Info</a><a href="/station/eeo">EEO</a></div><script>sinclairDigital.smallNav = {};
sinclairDigital.smallNav['1'] = {
    displayName:'Terms &amp; Conditions',
    nodePathUrl:'/station/terms'
}
sinclairDigital.smallNav['2'] = {
    displayName:'Copyright Notices',
    nodePathUrl:'/station/copyright'
}
sinclairDigital.smallNav['3'] = {
    displayName:'Privacy Policy',
    nodePathUrl:'/station/privacy'
}
sinclairDigital.smallNav['4'] = {
    displayName:'EEO Public File Report',
    nodePathUrl:'/station/eeo'
}
sinclairDigital.smallNav['5'] = {
    displayName:'FCC Info',
    nodePathUrl:'https://publicfiles.fcc.gov/tv-profile/wlos'
}
sinclairDigital.smallNav['6'] = {
    displayName:'Public File Assistance',
    nodePathUrl:'/station/contact#fcccontact'
}
sinclairDigital.smallNav['7'] = {
    displayName:'Contact',
    nodePathUrl:'/station/contact'
}
sinclairDigital.smallNav['8'] = {
    displayName:'News Team',
    nodePathUrl:'/station/people'
}
sinclairDigital.smallNav['9'] = {
    displayName:'Careers',
    nodePathUrl:'https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=4'
}
sinclairDigital.smallNav['10'] = {
    displayName:'Contests',
    nodePathUrl:'/station/contests'
}
</script></div></div></div></div><div class='component-ddb-728x90-v2 story-ddb-align-center position-2'><div id="ddb_728x90_pos_2_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_728x90_pos_2_desktop' );
        googletag.pubads().refresh([ddb_728x90_pos_2_desktop]);
    });
}</script></div><div class='component-teaser-story_gallery-v1'><div class="component-teaser-story_gallery-v1_wrapper"><div class="sd-dark-background "><div class="sd-full-width"><div class="sd-news-teaser-header"><h3><i class="ion-images"></i>News In Pictures</h3></div><ul class="teaser-list"><li class="teaser-list-item "><a href="/news/local/gallery/happening-now-robert-jason-owens-expected-to-take-plea-agreement-in-2015-murders"><div class="teaser-image"><!--img(src="//static-37.sinclairstoryline.com/resources/media/dab80d90-5681-45ea-85d1-d677153f244b-small16x9_IMG_0987.JPG?1493322155139", alt="Robert Jason Owens pleads guilty to 2015 Codd family murders")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-24.sinclairstoryline.com/resources/media/dab80d90-5681-45ea-85d1-d677153f244b-medium16x9_IMG_0987.JPG?1493322155563"/><source media="(min-width: 1025px)" srcset="//static-24.sinclairstoryline.com/resources/media/dab80d90-5681-45ea-85d1-d677153f244b-medium16x9_IMG_0987.JPG?1493322155563"/><source media="(min-width: 768px)" srcset="//static-41.sinclairstoryline.com/resources/media/dab80d90-5681-45ea-85d1-d677153f244b-large36x25_IMG_0987.JPG?1493322155186"/><source media="(min-width: 10px)" srcset="//static-41.sinclairstoryline.com/resources/media/dab80d90-5681-45ea-85d1-d677153f244b-large36x25_IMG_0987.JPG?1493322155186"/><img src="//static-37.sinclairstoryline.com/resources/media/dab80d90-5681-45ea-85d1-d677153f244b-small16x9_IMG_0987.JPG?1493322155139" alt="Robert Jason Owens pleads guilty to 2015 Codd family murders"/></picture></div><div class="teaser-item-title">Robert Jason Owens pleads guilty to 2015 Codd family murders</div></a></li><li class="teaser-list-item "><a href="/news/local/gallery/developing-owens-pleads-guilty-in-codd-family-murders"><div class="teaser-image"><!--img(src="//static-39.sinclairstoryline.com/resources/media/17398b07-7151-4d5e-b3f9-9c41ed73c27f-small16x9_Codd2.jpg?1493313406161", alt="Owens pleads guilty in Codd family murders")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-35.sinclairstoryline.com/resources/media/17398b07-7151-4d5e-b3f9-9c41ed73c27f-medium16x9_Codd2.jpg?1493313406436"/><source media="(min-width: 1025px)" srcset="//static-35.sinclairstoryline.com/resources/media/17398b07-7151-4d5e-b3f9-9c41ed73c27f-medium16x9_Codd2.jpg?1493313406436"/><source media="(min-width: 768px)" srcset="//static-29.sinclairstoryline.com/resources/media/17398b07-7151-4d5e-b3f9-9c41ed73c27f-large36x25_Codd2.jpg?1493313406196"/><source media="(min-width: 10px)" srcset="//static-29.sinclairstoryline.com/resources/media/17398b07-7151-4d5e-b3f9-9c41ed73c27f-large36x25_Codd2.jpg?1493313406196"/><img src="//static-39.sinclairstoryline.com/resources/media/17398b07-7151-4d5e-b3f9-9c41ed73c27f-small16x9_Codd2.jpg?1493313406161" alt="Owens pleads guilty in Codd family murders"/></picture></div><div class="teaser-item-title">Owens pleads guilty in Codd family murders</div></a></li><li class="teaser-list-item "><a href="/news/local/gallery/police-identify-victim-in-fatal-overnight-crash-in-asheville"><div class="teaser-image"><!--img(src="//static-12.sinclairstoryline.com/resources/media/693aec63-3d50-44cf-978a-27378c7e9ee8-small16x9_fatal5.jpg?1493211116357", alt="Police identify victim in fatal overnight crash in Asheville")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-40.sinclairstoryline.com/resources/media/693aec63-3d50-44cf-978a-27378c7e9ee8-medium16x9_fatal5.jpg?1493211116146"/><source media="(min-width: 1025px)" srcset="//static-40.sinclairstoryline.com/resources/media/693aec63-3d50-44cf-978a-27378c7e9ee8-medium16x9_fatal5.jpg?1493211116146"/><source media="(min-width: 768px)" srcset="//static-35.sinclairstoryline.com/resources/media/693aec63-3d50-44cf-978a-27378c7e9ee8-large36x25_fatal5.jpg?1493211116283"/><source media="(min-width: 10px)" srcset="//static-35.sinclairstoryline.com/resources/media/693aec63-3d50-44cf-978a-27378c7e9ee8-large36x25_fatal5.jpg?1493211116283"/><img src="//static-12.sinclairstoryline.com/resources/media/693aec63-3d50-44cf-978a-27378c7e9ee8-small16x9_fatal5.jpg?1493211116357" alt="Police identify victim in fatal overnight crash in Asheville"/></picture></div><div class="teaser-item-title">Police identify victim in fatal overnight crash in Asheville</div></a></li><li class="teaser-list-item "><a href="/news/local/gallery/jt-codds-friends-write-victim-impact-statements-for-judge"><div class="teaser-image"><!--img(src="//static-39.sinclairstoryline.com/resources/media/e4defc0e-fa34-49fc-a0cd-1c54afa31353-small16x9_IMG_9539.JPG?1493262768681", alt="J.T. Codd's friends write victim impact statements for judge")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-26.sinclairstoryline.com/resources/media/e4defc0e-fa34-49fc-a0cd-1c54afa31353-medium16x9_IMG_9539.JPG?1493262769141"/><source media="(min-width: 1025px)" srcset="//static-26.sinclairstoryline.com/resources/media/e4defc0e-fa34-49fc-a0cd-1c54afa31353-medium16x9_IMG_9539.JPG?1493262769141"/><source media="(min-width: 768px)" srcset="//static-11.sinclairstoryline.com/resources/media/e4defc0e-fa34-49fc-a0cd-1c54afa31353-large36x25_IMG_9539.JPG?1493262768721"/><source media="(min-width: 10px)" srcset="//static-11.sinclairstoryline.com/resources/media/e4defc0e-fa34-49fc-a0cd-1c54afa31353-large36x25_IMG_9539.JPG?1493262768721"/><img src="//static-39.sinclairstoryline.com/resources/media/e4defc0e-fa34-49fc-a0cd-1c54afa31353-small16x9_IMG_9539.JPG?1493262768681" alt="J.T. Codd's friends write victim impact statements for judge"/></picture></div><div class="teaser-item-title">J.T. Codd's friends write victim impact statements for judge</div></a></li></ul></div></div></div></div></div></div><div class='component-story-infinite_block-v3'><script>sinclairDigital.dependencies.require(['moment','Handlebars.templates'],[
        {
            key:'story-content-infinite-scroll-v1-1',
            url: '//static-39.sinclairstoryline.com/resources/assets/2017-04-26T18-10Z/wlos/compiled_js/component-story-infinite_block-v3.min.js'
        }
    ]
)</script></div><div class='component-story-footer-v1 sd-news-main-footer'><div class="sd-progress"><div class="sd-progress-bar"></div></div><div class="sd-news-container"><div class="row"><div class="col-xxs-24 col-md-12"><div class="sd-news-social-container"><a id="footerFacebook" data-label="Facebook" class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i><span class="action">Share</span><span class="count"></span></a><a id="footerTwitter" data-label="Twitter" class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i><span class="action">Tweet</span></a><a id="footerMail" href="mailto:?subject=A%20link%20for%20you&amp;body=You%20should%20read%20this!%0A%0Ahttp://wlos.com/news/local/students-staff-to-leave-montreat-college-after-refusing-to-sign-covenant" data-label="Mail" class="btn btn-default sd-news-social-btn clearfix sd-mail"><i class="ion-android-mail"></i></a><a id="footerTrending" data-label="Trending" class="btn btn-default sd-news-social-btn clearfix sd-trending-menu hidden-md hidden-lg hidden-xl"><i class="ion-navicon-round"></i></a></div></div><div class="col-xxs-12 hidden-xxs hidden-sm"><div id="sd-footer-story-title" class="sd-footer-story-title"></div></div></div><img src="http://sinclairresources.s3.amazonaws.com/defaults/pulsar/1x1.png" width="0" height="0"/></div><script src="//static-17.sinclairstoryline.com/resources/assets/2017-04-26T18-10Z/core/shared/jquery/jquery.min.js"></script><script>var isIe9orBelow = '';</script><script src="//static-26.sinclairstoryline.com/resources/assets/2017-04-26T18-10Z/core/shared/modernizr.min.js"></script><!--[if lte IE 9 ]><script src="//videobase.sinclairstoryline.com/js/CrossDomain.js"></script><script>var isIe9orBelow = 'isIe9orBelow';</script><![endif]--><script>var adsBlocked = true;
</script><script src="//static-17.sinclairstoryline.com/resources/assets/2017-04-26T18-10Z/core/shared/ads.js"></script><script>(function(w,d,s,l){
    var f=d.getElementsByTagName(s)[0],
    ww = window.innerWidth || document.documentElement.clientWidth  || document.body.clientWidth ;
    ww = ww < 728;
    c = l || ww?'sd-mobile '+isIe9orBelow:'sd-desktop '+isIe9orBelow;
    f.className += ' '+c;
})(window,document,'html','');   </script><script>function sdAData(opts){
    jQuery.ajax({
        url: opts.url,
        type: opts.type || 'PUT',
        contentType: opts.contentType || '',
        data: opts.data,
        success: function(data) {
            //-console.log('Analytics data reported');
        }
    });
}

sdDataOpts = {
    type: 'PUT',
    url:'/api/rest/analytics/page/rendered',
    data: '{"url":"' + window.location.href + '","storySlug":"students-staff-to-leave-montreat-college-after-refusing-to-sign-covenant","storyIdentifier":"296ae480-20dd-447b-8709-714d9d2db06d","storyType":"story"}',
    contentType: 'application/json; charset=utf-8'
}
sdAData(sdDataOpts)
ga(function(tracker) {
    var clientId = tracker.get('clientId');
    gaByPass = {
        type: 'POST',
        url:'/api/rest/gaByPass/pageRendered',
        data: 'v=1&tid=UA-3818718-4&cid='+clientId+'&t=event&ec=Page&ea=AdBlock&el='+encodeURIComponent(location.pathname)+'&ev='+adsBlocked+'\n v=1&tid=UA-61722140-1&cid='+clientId+'&t=event&ec=students-staff-to-leave-montreat-college-after-refusing-to-sign-covenant&ea=AdBlock&el='+encodeURIComponent(location.pathname)+'&ev='+adsBlocked,
        contentType: 'text/plain'
    }
    if(sinclairDigital.adBlockCheck){
        sdAData(gaByPass)
    }
});
sinclairDigital.dependencies.require([],[
        {
            key:'social_apis-v1-1',
            url: '//static-24.sinclairstoryline.com/resources/assets/2017-04-26T18-10Z/wlos/compiled_js/component-story-footer-v1.min.js'
        }
    ]
);

$('.component-story-footer-v1 a').click(function (e) {
    ga('send', 'event', {
        eventCategory: 'footerMenu',
        eventAction: 'click',
        eventLabel: $(e.currentTarget).data('label')
    });
});</script></div><div class='sd-news-mobile-sidebar'><div class='component-story-mobile_sidebar-v1'><div class="sd-mobile-shade"></div><div class="sd-news-mobile-sidebar-inner"><button type="button" aria-label="Close" class="close"><span aria-hidden="true">&times;</span></button><div class="sd-news-main-sidebar-middle"><div class="component-teaser-story_vertical_list-v1"><div class="sd-news-teaser-title"><h3>Trending</h3></div><div class="sd-news-teaser-list"><a id="mobile_sidebar-teaser-image-link-0" href="/news/local/developing-owens-pleads-guilty-in-codd-family-murders" class="media"><div class="media-left">1</div><div class="media-body"><span data-date="1493304732000" class="sd-news-updated"></span><h4 class="media-heading">Owens pleads guilty in Codd family murders</h4></div><div class="media-right"><img src="//static-14.sinclairstoryline.com/resources/media/17398b07-7151-4d5e-b3f9-9c41ed73c27f-small1x1_Codd2.jpg?1493313406386" alt="Owens pleads guilty in Codd family murders" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-1" href="/news/local/happening-now-robert-jason-owens-expected-to-take-plea-agreement-in-2015-murders" class="media"><div class="media-left">2</div><div class="media-body"><span data-date="1493299188000" class="sd-news-updated"></span><h4 class="media-heading">Robert Jason Owens pleads guilty to 2015 Codd family murders</h4></div><div class="media-right"><img src="//static-19.sinclairstoryline.com/resources/media/dab80d90-5681-45ea-85d1-d677153f244b-small1x1_IMG_0987.JPG?1493322155437" alt="Robert Jason Owens pleads guilty to 2015 Codd family murders" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-2" href="/news/local/immunity-sought-for-nc-motorists-who-hit-protesters-in-roads" class="media"><div class="media-left">3</div><div class="media-body"><span data-date="1493290842000" class="sd-news-updated"></span><h4 class="media-heading">Immunity sought for NC motorists who hit protesters in roads</h4></div><div class="media-right"><img src="//static-13.sinclairstoryline.com/resources/media/02735297-e3fa-46a1-88f0-02289cdff391-small1x1_14358736_1302356493121569_5011078592150204257_n.jpg?1493290836422" alt="Immunity sought for NC motorists who hit protesters in roads" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-3" href="/news/local/jt-codds-friends-write-victim-impact-statements-for-judge" class="media"><div class="media-left">4</div><div class="media-body"><span data-date="1493262999000" class="sd-news-updated"></span><h4 class="media-heading">J.T. Codd's friends write victim impact statements for judge</h4></div><div class="media-right"><img src="//static-21.sinclairstoryline.com/resources/media/e4defc0e-fa34-49fc-a0cd-1c54afa31353-small1x1_IMG_9539.JPG?1493262769203" alt="J.T. Codd's friends write victim impact statements for judge" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-4" href="/news/local/great-smoky-mountains-national-park-announces-2017-synchronous-firefly-viewing-dates" class="media"><div class="media-left">5</div><div class="media-body"><span data-date="1493138464000" class="sd-news-updated"></span><h4 class="media-heading">Great Smoky Mountains National Park announces 2017 synchronous firefly viewing dates</h4></div><div class="media-right"><img src="//static-33.sinclairstoryline.com/resources/media/ac9e1c5b-66a6-4518-a6fc-4049dcd56e7a-small1x1_04.25Synchronous_Fireflies_Elkmont_PhotoCreditRadimSchreiber4.jpg?1493138142308" alt="Great Smoky Mountains National Park announces 2017 synchronous firefly viewing dates" class="media-object"/></div></a><div class="sd-news-mobile-sidebar-ddb"></div><a id="mobile_sidebar-teaser-image-link-5" href="/news/local/wanted-suspect-in-forcible-rape-kidnapping-case" class="media"><div class="media-left">6</div><div class="media-body"><span data-date="1493302250000" class="sd-news-updated"></span><h4 class="media-heading">Wanted: Suspect in forcible rape &amp; kidnapping case</h4></div><div class="media-right"><img src="//static-17.sinclairstoryline.com/resources/media/01b6a7cc-29b9-4419-81cf-284e87e576d4-small1x1_222e8f35de9c44368b099fa37d9bbecd_t3.png?1493302245185" alt="Wanted: Suspect in forcible rape &amp; kidnapping case" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-6" href="/news/local/former-madison-county-clerk-employee-being-investigated-for-embezzlement" class="media"><div class="media-left">7</div><div class="media-body"><span data-date="1493289518000" class="sd-news-updated"></span><h4 class="media-heading">Former Madison County clerk employee being investigated for embezzlement</h4></div><div class="media-right"><img src="//static-34.sinclairstoryline.com/resources/media/83ea1cf4-1e9b-49ce-8b06-fb45bf339683-small1x1_MadisonCountyCourthouse.jpg?1493289514194" alt="Former Madison County clerk employee being investigated for embezzlement" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-7" href="/news/local/district-attorney-todd-williams-releases-a-statement-on-robert-jason-owens-sentencing" class="media"><div class="media-left">8</div><div class="media-body"><span data-date="1493311404000" class="sd-news-updated"></span><h4 class="media-heading">District Attorney Todd Williams releases a statement on Robert Jason Owens' sentencing</h4></div><div class="media-right"><img src="//static-22.sinclairstoryline.com/resources/media/5187209d-3934-4510-992c-7eabc3783584-small1x1_owensbw.jpg?1493311390916" alt="District Attorney Todd Williams releases a statement on Robert Jason Owens' sentencing" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-8" href="/news/local/plenty-of-unanswered-questions-remain-after-owens-plea-in-codd-case" class="media"><div class="media-left">9</div><div class="media-body"><span data-date="1493313338000" class="sd-news-updated"></span><h4 class="media-heading">Plenty of unanswered questions remain after Owens plea in Codd case</h4></div><div class="media-right"><img src="//static-20.sinclairstoryline.com/resources/media/0eecc7cc-0288-4875-b93e-ea7d68069e1e-small1x1_zebb.jpg?1493313222892" alt="Plenty of unanswered questions remain after Owens plea in Codd case" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-9" href="/news/local/police-identify-victim-in-fatal-overnight-crash-in-asheville" class="media"><div class="media-left">10</div><div class="media-body"><span data-date="1493211172000" class="sd-news-updated"></span><h4 class="media-heading">Police identify victim in fatal overnight crash in Asheville</h4></div><div class="media-right"><img src="//static-26.sinclairstoryline.com/resources/media/693aec63-3d50-44cf-978a-27378c7e9ee8-small1x1_fatal5.jpg?1493211116362" alt="Police identify victim in fatal overnight crash in Asheville" class="media-object"/></div></a></div></div></div></div><script>//THIS IS THE LAST COMPONENT ON THE PAGE
sinclairDigital.dependencies.load();</script></div></div></body></html>