<!DOCTYPE html><html><head><!--component-head-v2--><title>Teen boy charged with murdering husband and wife inside Virginia house, police say  | WLOS</title><meta http-equiv="Content-Type" content="text/html"/><meta http-equiv="X-UA-Compatible" content="IE=9; IE=EDGE"/><!--HEAD COMPONENT /head/v2 (Infinite Scroll Story page)--><meta name="robots" content="index, follow"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=0.5"/><link rel="canonical" href="http://wjla.com/news/local/teen-boy-charged-with-murdering-husband-and-wife-inside-virginia-house-police-say"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="blitz" content="mu-cc36119f-f4dca522-3261b206-4b3bbd3f"/><meta name="title" content="Teen boy charged with murdering husband and wife inside Virginia house, police say "/><meta name="description" content="RESTON, Va. (WJLA) - A 17-year-old boy has been charged with murdering a husband and wife inside their Reston home on Friday, police say. The boy is currently in the hospital in life-threatening condition after shooting himself after allegedly shooting Buc"/><meta itemprop="name" content="WLOS"/><meta itemprop="description" content="RESTON, Va. (WJLA) - A 17-year-old boy has been charged with murdering a husband and wife inside their Reston home on Friday, police say. The boy is currently in the hospital in life-threatening condition after shooting himself after allegedly shooting Buc"/><meta itemprop="image" content="http://static-28.sinclairstoryline.com/resources/media/8e1f22f8-e6ab-4d65-9c3c-89adc6397cf7-large16x9_VAMurder1.JPG?1514048477444"/><meta name="keywords" content=""/><meta name="author" content="WJLA"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="http://twitter.com/wlos_13"/><meta property="twitter:title" content="Teen boy charged with murdering husband and wife inside Virginia house, police say "/><meta name="twitter:description" content="RESTON, Va. (WJLA) - A 17-year-old boy has been charged with murdering a husband and wife inside their Reston home on Friday, police say. The boy is currently in the hospital in life-threatening condition after shooting himself after allegedly shooting Buc"/><meta name="twitter:image" content="http://static-28.sinclairstoryline.com/resources/media/8e1f22f8-e6ab-4d65-9c3c-89adc6397cf7-large16x9_VAMurder1.JPG?1514048477444"/><meta property="article:author" content="http://www.facebook.com/news13"/><meta property="article:publisher" content="http://www.facebook.com/news13"/><meta property="fb:app_id" content="405508806169464"/><meta property="fb:pages" content="60237406798"/><meta property="og:title" content="Teen boy charged with murdering husband and wife inside Virginia house, police say "/><meta property="og:type" content="article"/><meta property="og:site_name" content="WLOS"/><meta property="og:url" content="http://wlos.com/news/nation-world/teen-boy-charged-with-murdering-husband-and-wife-inside-virginia-house-police-say"/><meta property="og:image" content="http://static-28.sinclairstoryline.com/resources/media/8e1f22f8-e6ab-4d65-9c3c-89adc6397cf7-large16x9_VAMurder1.JPG?1514048477444"/><meta property="og:description" content="RESTON, Va. (WJLA) - A 17-year-old boy has been charged with murdering a husband and wife inside their Reston home on Friday, police say. The boy is currently in the hospital in life-threatening condition after shooting himself after allegedly shooting Buc"/><meta property="og:locale" content="en_US"/><meta name="article:published_time" content="2017-12-23T12:02:06+00:00"/><link rel="icon" type="image/png" href="//static-14.sinclairstoryline.com/resources/media/wlos-favicon.ico"/><!--THIS IS THE COMPILED VERSION OF THE VENDOR CSS--><!--link(rel="stylesheet", type="text/css", href="//static-40.sinclairstoryline.com/resources/assets/2017-12-22T00-29Z/wlos/compiled_css/vendor.css")--><link rel="stylesheet" type="text/css" href="//static-24.sinclairstoryline.com/resources/assets/2017-12-22T00-29Z/core/shared/bootstrap/stylesheets/bootstrap_all.css"/><link rel="stylesheet" type="text/css" href="//static-16.sinclairstoryline.com/resources/assets/2017-12-22T00-29Z/wlos/compiled_css/compiled.css"/><!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="//static-16.sinclairstoryline.com/resources/assets/2017-12-22T00-29Z/wlos/compiled_css/compiled_0.css"/><link rel="stylesheet" type="text/css" href="//static-17.sinclairstoryline.com/resources/assets/2017-12-22T00-29Z/wlos/compiled_css/compiled_1.css"/><link rel="stylesheet" type="text/css" href="//static-18.sinclairstoryline.com/resources/assets/2017-12-22T00-29Z/wlos/compiled_css/compiled_2.css"/><![endif]--><link rel="stylesheet" type="text/css" href="//static-29.sinclairstoryline.com/resources/assets/common/fonts/ionicons/css/ionicons.min.css"/><script>sinclairDigital = {
    jwplayerUrl: '//videobase.sinclairstoryline.com/jwplayer7/jwplayer.js',
    liveNews: '//videobase.sinclairstoryline.com/SinclairLiveNews.js',
    liveVideoStatusUrl: '//livevideostatus.sinclairstoryline.com',
    ga:['UA-3818718-4','UA-61722140-1'],
    isMobile: '',
    callLetters: 'WLOS',
    adBlockCheck: '',
    siteRelative : '//static-10.sinclairstoryline.com/resources/assets/2017-12-22T00-29Z/wlos',
    core:'//static-10.sinclairstoryline.com/resources/assets/2017-12-22T00-29Z/core',
    section:'wlos.com/news/nation-world'||'',
    //pageTitle: 'Teen boy charged with murdering husband and wife inside Virginia house, police say ',
    storyUUID: 'e861ed43-148a-4c85-b246-798fa98dfcca',
    social: {
        accounts: {
            'general' : {
                'url' : 'wlos.com',
                'city' : 'Asheville',
                'name' : 'WLOS'
            },
            'facebook': {
                'url': 'http://www.facebook.com/news13',
                'app': '405508806169464'
            },
            'twitter': {
                'url': 'http://twitter.com/wlos_13',
                'app': '707939714888822784'
            },
            'instagram' : { 'url' : '' },
            'pinterest' : { 'url' : '' },
            'google' : {
                'url' : '',
                'app' : ''
            },
            'youtube' : { 'url' : '' }
        }
    }
};</script><script src="//static-37.sinclairstoryline.com/resources/assets/2017-12-22T00-29Z/core/shared/core2.min.js"></script><script>sinclairDigitalAnalytics = {};
sinclairDigitalAnalytics.customDimensions = {};
var adsBlocked = true;
</script><script src="//static-17.sinclairstoryline.com/resources/assets/2017-12-22T00-29Z/core/shared/ads.js"></script><script>function extractDomainFromUrl(fullUrl) {
    if (typeof fullUrl === 'string' && fullUrl != '') {
        var domainString = '';
        try {
            if (fullUrl.indexOf('://') >-1) {
                fullUrl = fullUrl.split('://')[1];
            }
            fullUrl = fullUrl.split('/')[0];
            var domainArray = fullUrl.split('.');
            var domainPosition = domainArray.length - 2;
            var domainString = domainArray[domainPosition].toLowerCase();
        } catch(excp) {
        }
        return domainString;
    } else {
        return '';
    }
}

sinclairDigital.ast = sinclairDigital.ast || {};
sinclairDigital.ast.referrerDomain = extractDomainFromUrl(document.referrer);

if (sinclairDigital.ast.referrerDomain === extractDomainFromUrl(document.location.href)) {
    sinclairDigital.ast.referrerDomain = 'null'; // referral from self = 'null'
}

if (sinclairDigital.ast.referrerDomain === '') {
    sinclairDigital.ast.referrerDomain = 'false'; // unknown referrer = 'false'
}
</script><script>var zone = '/4756/WLOS/Web/news/nation-world';
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() { 
            window.advBidxc = window.advBidxc ||{};
            window.advBidxc.renderAd = function(){};
            window.advBidxc.startTime = new Date().getTime();
            window.advBidxc.timeout = 400;
            window.advBidxc.version = 4.1;
            window.advBidxc.section = "Nation & World";
            window.advBidxc.customerId = "8CUYJO3X8";
            window.advBidxc.domain = window.location.hostname;
            function loadScript(tagSrc){
                if(tagSrc.substr(0,4) !== 'http'){
                    varisSSL = 'https:'==document.location.protocol;
                    tagSrc = (isSSL ?'https:':'http:') + tagSrc;
                }
                var scriptTag = document.createElement('script'),
                    placeTag = document.getElementsByTagName("script")[0];
                scriptTag.type = 'text/javascript';
                scriptTag.async = true;
                scriptTag.src = tagSrc;
                placeTag.parentNode.insertBefore(scriptTag,placeTag);
            }
            function loadGPT(){
                if(!window.advBidxc.isAdServerLoaded){
                    loadScript('//www.googletagservices.com/tag/js/gpt.js');
                    window.advBidxc.isAdServerLoaded = true;
                }
            }
            window.advBidxc.loadGPT = setTimeout(loadGPT, window.advBidxc.timeout);
            var isSSL = 'https:' == document.location.protocol;
            var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/bidexchange.js?cid=' + window.advBidxc.customerId + '&dn=' + window.advBidxc.domain + '&version=' + window.advBidxc.version + (isSSL ? '&https=1' : '');
            loadScript(mnSrc);
        })();
        var _ww = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
        var ww = _ww<728 ? 728:_ww<970 ? 970:_ww;
        googletag.cmd.push(function() {
            ddb_1x1_desktop = googletag.defineSlot(zone, [1,1], 'ddb_1x1_desktop').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_728x90_pos_1_desktop = googletag.defineSlot(zone, [728,90], 'ddb_728x90_pos_1_desktop').setTargeting('pos','1').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_728x90_pos_2_desktop = googletag.defineSlot(zone, [728,90], 'ddb_728x90_pos_2_desktop').setTargeting('pos','2').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_300x250_pos_1_desktop = googletag.defineSlot(zone, [[300,250],[300,600]], 'ddb_300x250_pos_1_desktop').setTargeting('pos','1').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_300x250_pos_2_desktop = googletag.defineSlot(zone, [300,250], 'ddb_300x250_pos_2_desktop').setTargeting('pos','2').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            googletag.pubads().setTargeting('video','false').setTargeting('ksg', Krux.segments).setTargeting('kuid', Krux.user).setTargeting('IS','false').setTargeting("kw",[]).setTargeting('path','wjla.com/news/local').setTargeting('slug','teen-boy-charged-with-murdering-husband-and-wife-inside-virginia-house-police-say').setTargeting('Ref_ID', sinclairDigital.ast.referrerDomain).setTargeting('page','story');
            googletag.companionAds().setRefreshUnfilledSlots(true);
            googletag.pubads().enableVideoAds();
            googletag.pubads().disableInitialLoad();
            googletag.enableServices();
        });
         adKeywords =[];
adStorySlug ='teen-boy-charged-with-murdering-husband-and-wife-inside-virginia-house-police-say' ;
dfpPageType ='story' ;
</script><script>!function(a9,a,p,s,t,A,g){
if(a[a9])return;
function q(c,r){
a[a9]._Q.push([c,r])
}
a[a9]={
init:function(){
q('i',arguments)
},
fetchBids:function(){
q('f',arguments)
},
setDisplayBids:function(){},
_Q:[]
};
A=p.createElement(s);
A.async=!0;
A.src=t;
g=p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A,g)
}('apstag',window,document,'script','//c.amazon-adsystem.com/aax2/apstag.js');
apstag.init({ pubID: '3555', adServer: 'googletag' });
apstag.fetchBids({
slots: [
{
slotID: 'ddb_1x1_desktop',
sizes: [[1,1]]
},{
slotID: 'ddb_728x90_pos_1_desktop',
sizes: [[728,90]]
},{
slotID: 'ddb_728x90_pos_2_desktop',
sizes: [[728,90]]
},{
slotID: 'ddb_300x250_pos_1_desktop',
sizes: [[300,250],[300,600]]
},{
slotID: 'ddb_300x250_pos_2_desktop',
sizes: [[300,250]]
}],
timeout: 2e3
}, function(bids) {
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
     });
});
</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-3818718-4', 'auto');
ga('require', 'linkid');

ga('provide', 'getGcid', function(tracker) {
    sinclairDigitalAnalytics.customDimensions.dimension3 = "" + tracker.get('clientId');
});

// Ad Block detection code per ticket AST-440
ga('provide', 'adblockTracker', function(tracker) {
    // If we have already detected an ad blocker, then short-circuit
    if (adsBlocked) {
        sinclairDigitalAnalytics.customDimensions.dimension4 = "true";
        return;
    }
    var ad = document.createElement('ins');
    ad.className = 'AdSense';
    ad.style.display = 'block';
    ad.style.position = 'absolute';
    ad.style.top = '-1px';
    ad.style.height = '1px';
    document.body.appendChild(ad);
    adsBlocked = ad.clientHeight >0 ? adsBlocked : true; // If height < 1 then we assume a blocker
    document.body.removeChild(ad);
    sinclairDigitalAnalytics.customDimensions.dimension4 = adsBlocked ? "true" : "false"; // GA requires a string value
});
ga('require', 'getGcid');
ga('require', 'adblockTracker');

ga('send', 'pageview', sinclairDigitalAnalytics.customDimensions);
</script><script>var __nspid="1xy4sn3";
var __nsptags=[];
(function(w, d) { var x = function()
    { var j=d.createElement("script");j.type="text/javascript";j.async=true; j.src="http"+("https:"===d.location.protocol?"s://cs":"://c")+".ns1p.net/p.js?a="+__nspid; d.body.appendChild(j); }
    if(w.addEventListener)
        { w.addEventListener("load", x, false); }
    else if(w.attachEvent)
        { w.attachEvent("onload", x); }
    else
        { w.onload = x; }
}(window, document));</script><script data-id="rizc3lhmk" data-timing="async" data-version="3.0" type="text/javascript" class="kxct">window.Krux || ((Krux = function (){Krux.q.push(arguments)}).q = []);
(function() {
    var k=document.createElement('script');
    k.type='text/javascript';
    k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/rizc3lhmk.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
}());</script><script data-namespace="sinclair" type="text/javascript" class="kxint">window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
  function retrieve(n){
    var k= 'kx'+'sinclair_'+n, ls=(function(){
      try {
        return window.localStorage;
      } catch(e) {
        return null;
      }
    })();
    if (ls) {
        return ls[k] || '';
    } else if (navigator.cookieEnabled) {
        var m = document.cookie.match(k+'=([^;]*)');
        return (m && unescape(m[1])) || '';
    } else {
        return '';
    }
  }
  Krux.user = retrieve('user');
  Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
})();</script><!-- Note: Requires JavaScript ControlTag to be deployed on the page--><!-- BEGIN Krux AJAX ControlTag for "Sinclair Broadcast Group"--><script>Krux('ns:sinclair', 'page:load', function(err) { }, {pageView: true});</script><!-- END Krux AJAX ControlTag--><!-- Pingdom RUM--><script id="entry-template" type="text/x-handlebars-template">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</script><script>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</script><!-- --></head><body class='sd-body sd-news sd-infinite-scroll-story'><div class='sd-news-header sd-header-wrapper v2'><div class='sd-news-container sd-header-container'><div class='row'><div class='col-xxs-24'><div class='component-ddb-1x1-v2 ddb-no-margin position-1'><div id="ddb_1x1_div" class="ddb-no-label"><div id="ddb_1x1_desktop" class="ddb"></div></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_1x1_desktop' );
        googletag.pubads().refresh([ddb_1x1_desktop]);
    });
}</script></div></div></div></div><div class='sd-header'><div class='sd-news-container'><div class='row'><div class='col-xxs-24'><div class='component-header-default-v3'><script>var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "19578925" });
(function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
})();
</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=19578925&amp;cv=2.0&amp;cj=1"/></noscript><div id="fb-root"></div><div class="sd-header-brand"><div class="row"><div class="col-xxs-5 col-xs-3 sd-menu-container"><a id="sd-mobile-nav-toggle" class="sd-mobile-nav-toggle"><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-close"><div class="ion-android-close"></div></div></a><div class="sd-menu-bar-text">MENU</div></div><div class="col-xxs-14 col-sm-7 sd-header-logo-container"><a id="header-brand-logo" href="/" class="sd-header-logo"><img src="//static-38.sinclairstoryline.com/resources/assets/wlos/images/logos/wlos-header-logo.png"/></a></div><div class="sd-header-widgets col-xxs-5 col-xs-2 col-sm-14 pull-right"><form action="/search" class="sd-header-search pull-right hidden-xs"><button class="btn btn-default"><i class="ion-ios-search"></i><span class="go-text">GO</span></button><input id="sd-desktop-search" placeholder="Search " name="find"/></form><div class="sd-weather-current pull-right"><div style="opacity:.5" class="wx-container"><a id="header-weather-click-through" href="/weather"><i class="sd-weather-current-icon wi wi-stk-82"><span></span></i><span class="sd-weather-current-temp">63</span></a></div></div></div></div></div><script>sinclairDigital.dependencies.define(['$'],function(){
    function fetchWeather(zip) {
        var fetch = $.ajax({
            url: '/api/rest/audiencero/weather/zipcode/' + zip
        })
        return fetch;
    }
    function renderWeather(weatherZipCode) {
        fetchWeather(weatherZipCode).done(function(data){
            var obj = {
                weather: data.data[0]
            }
            $('.sd-weather-current-icon').removeClass('wi-stk-82').addClass('wi-stk-'+obj.weather.forecast.current.iconCode);
            $('.sd-weather-current-temp').text(obj.weather.forecast.current.tempF);
            $('.wx-container').css('opacity',1)
        })
    }

    $('#sd-desktop-search').on('keydown',function(){

        if($(this).val().length >= 3) {
            $(this).siblings('button').addClass('search-active');
        } else {
            $(this).siblings('button').removeClass('search-active');
        }
    })

    renderWeather('28803')

},true)</script></div></div></div></div></div><div class='sd-nav-only'><div class='component-nav-default-v3'><div class="sd-livestream-notifier hidden touch mobile"><a href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="all-nav-container"><div id="searchbar-mobile"><form action="/search" class="sd-mobile-search"><button type="submit"><i class="ion-ios-search"></i></button><input type="search" name="find" placeholder="Search WLOS"/></form></div><!--DESKTOP and MOBILE--><nav class="navbar sd-header-nav desktop"><div class="sd-page-width"><div id="navbar"><div class="sd-overflow-less"><a id="nav-less" href="#" class="sd-link"><i class="fa fa-angle-left"></i></a></div><div class="sd-overflow-more"><a id="nav-more" href="#" class="sd-link">more...</a></div><div class="sd-livestream-notifier hidden desktop"><a id="nav-watch-live" href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="main-nav-container"><div class="swiper-nav-container"><div id="sd-nav" class="swiper-wrapper sd-nav clearfix"><div class="sd-nav-item swiper-slide"><a id="News-1a9432dd-1559-4a21-a800-0f48af454bbd" href="/" data-name="News" data-id="1a9432dd-1559-4a21-a800-0f48af454bbd" data-index="0" class="sd-link has-children desktop-top-nav-a">News</a><div data-name="News" data-id="1a9432dd-1559-4a21-a800-0f48af454bbd" class="sd-subnav"><ul class="clearfix"><li><a id="Local-7304403a-069a-4c79-9764-39abb3ce76c7" href="/news/local" data-name="Local" class="sd-link desktop-sub-nav-a">Local</a></li><li><a id="Nation &amp; World-ec2e9049-6ba3-4228-b243-40de4b0edb2f" href="/news/nation-world" data-name="Nation &amp; World" class="sd-link desktop-sub-nav-a">Nation &amp; World</a></li><li><a id="Connect to Congress-7d1eb19c-da11-4fa8-a52b-b755b66620d2" href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link desktop-sub-nav-a">Connect to Congress</a></li><li><a id="Special Reports-e8999d20-32ff-4f69-bcf6-8cf3cc154254" href="/news/special-reports" data-name="Special Reports" class="sd-link desktop-sub-nav-a">Special Reports</a></li><li><a id="Election-1c3419a2-a97d-47e0-b3e1-c27bb51f57ef" href="/news/election" data-name="Election" class="sd-link desktop-sub-nav-a">Election</a></li><li><a id="News 13 Investigates-dd008777-9152-4cbf-8d80-d3c7c184510d" href="/news/news-13-investigates" data-name="News 13 Investigates" class="sd-link desktop-sub-nav-a">News 13 Investigates</a></li><li><a id="Reality Check-a9f45360-d4e2-4a2a-93da-2da23456d9c0" href="/news/reality-check" data-name="Reality Check" class="sd-link desktop-sub-nav-a">Reality Check</a></li><li><a id="Health Alert-82424a39-e342-47b1-8b8a-976fc5817326" href="/news/health-alert" data-name="Health Alert" class="sd-link desktop-sub-nav-a">Health Alert</a></li><li><a id="Raw News-3ab5a711-d4a7-48df-8450-d4ff5878a086" href="/news/raw-news" data-name="Raw News" class="sd-link desktop-sub-nav-a">Raw News</a></li><li><a id="Fugitive Files-ceaa65ba-e8fa-49a0-b9c4-ad79d07a4136" href="/news/fugitive-files" data-name="Fugitive Files" class="sd-link desktop-sub-nav-a">Fugitive Files</a></li><li><a id="Habitual DWI Gallery-ccbacb07-f83b-4801-a090-0ad02abe6006" href="/news/habitual-dwi-gallery" data-name="Habitual DWI Gallery" class="sd-link desktop-sub-nav-a">Habitual DWI Gallery</a></li><li><a id="Town Hall-d5af8dfb-61df-4e60-a7fd-a6ea1e0d0d83" href="/news/town-hall" data-name="Town Hall" class="sd-link desktop-sub-nav-a">Town Hall</a></li><li><a id="Entertainment-949988c1-99b6-4f69-8a78-59360a165a84" href="/news/entertainment" data-name="Entertainment" class="sd-link desktop-sub-nav-a">Entertainment</a></li><li><a id="News 13 This Morning-1ed39bc9-6648-4805-a54a-5569a8c09d15" href="/news/news-13-this-morning" data-name="News 13 This Morning" class="sd-link desktop-sub-nav-a">News 13 This Morning</a></li><li><a id="Ask 13-40466ae5-10c5-4190-9b3c-d820ed8d8852" href="/news/ask-13" data-name="Ask 13" class="sd-link desktop-sub-nav-a">Ask 13</a></li><li><a id="Hooked on Heroin-ccee5b19-7e0a-458e-98a4-ab403158e8e1" href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link desktop-sub-nav-a">Hooked on Heroin</a></li><li><a id="Consumer Reports-7d2ffd4c-0e65-4c28-ae54-1aca6f9b4fc8" href="/news/consumer-reports" data-name="Consumer Reports" class="sd-link desktop-sub-nav-a">Consumer Reports</a></li><li><a id="NC Wildfires-e952c9b0-d797-46c8-b9a5-24237ef70b5d" href="/news/nc-wildfires" data-name="NC Wildfires" class="sd-link desktop-sub-nav-a">NC Wildfires</a></li><li><a id="Skyview 13-4e3e0024-877d-457e-88fd-8dd7dca923db" href="/news/skyview-13" data-name="Skyview 13" class="sd-link desktop-sub-nav-a">Skyview 13</a></li><li><a id="Crime Map-4d157158-2cf6-4dc6-ab44-abe1ab5d9d2e" href="/news/crime-map?" data-name="Crime Map" class="sd-link desktop-sub-nav-a">Crime Map</a></li><li><a id="Bottom Line With Boris-fdda9ad8-f6ff-43ee-9bb4-e6125136e910" href="/news/bottom-line" data-name="Bottom Line With Boris" class="sd-link desktop-sub-nav-a">Bottom Line With Boris</a></li><li><a id="Election Results-11d55c67-892c-413c-badd-4e62a587e692" href="/news/election-results" data-name="Election Results" class="sd-link desktop-sub-nav-a">Election Results</a></li><li><a id="Armstrong Army Strong-f95bbf06-85ab-4d61-9e66-6828f89c3b76" href="/news/armstrong-army-strong" data-name="Armstrong Army Strong" class="sd-link desktop-sub-nav-a">Armstrong Army Strong</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Weather-1cb60c50-376b-4343-a250-949cbb68efb3" href="/weather" data-name="Weather" data-id="1cb60c50-376b-4343-a250-949cbb68efb3" data-index="1" class="sd-link has-children desktop-top-nav-a">Weather</a><div data-name="Weather" data-id="1cb60c50-376b-4343-a250-949cbb68efb3" class="sd-subnav"><ul class="clearfix"><li><a id="Radar-27476df2-9b4e-4361-b602-745467639f71" href="/weather/radar" data-name="Radar" class="sd-link desktop-sub-nav-a">Radar</a></li><li><a id="Maps-00a3ba57-ef47-4450-b718-156fe5cd0b7a" href="/weather/maps" data-name="Maps" class="sd-link desktop-sub-nav-a">Maps</a></li><li><a id="Cameras-6fc8b671-ffc7-4f5a-a859-682e86bc132e" href="/weather/cameras" data-name="Cameras" class="sd-link desktop-sub-nav-a">Cameras</a></li><li><a id="Closings and Delays-432727fb-6905-42a5-bba3-bfa0f2f0cc67" href="/weather/closings" data-name="Closings and Delays" class="sd-link desktop-sub-nav-a">Closings and Delays</a></li><li><a id="Hurricane Center-ca3a000b-9220-45a5-a31c-bb075b75e2fe" href="/weather/hurricane-center" data-name="Hurricane Center" class="sd-link desktop-sub-nav-a">Hurricane Center</a></li><li><a id="Hurricane Tracker-b357808c-4c06-4cc6-a34d-3a71fadfe4a7" href="/weather/hurricane-tracker" data-name="Hurricane Tracker" class="sd-link desktop-sub-nav-a">Hurricane Tracker</a></li><li><a id="Text Alerts-03ee21cc-70f4-4f47-bf53-2865f1cfd0b5" href="/weather/text-alerts" data-name="Text Alerts" class="sd-link desktop-sub-nav-a">Text Alerts</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Sports-ee84fa22-a745-426e-b7c9-85c83d216f51" href="/sports" data-name="Sports" data-id="ee84fa22-a745-426e-b7c9-85c83d216f51" data-index="2" class="sd-link has-children desktop-top-nav-a">Sports</a><div data-name="Sports" data-id="ee84fa22-a745-426e-b7c9-85c83d216f51" class="sd-subnav"><ul class="clearfix"><li><a id="Local Sports-4938dee7-de50-4241-8453-4ecbc2c763e7" href="/sports/content" data-name="Local Sports" class="sd-link desktop-sub-nav-a">Local Sports</a></li><li><a id="Friday Night Rivals-7d1605d4-7503-42da-b878-9292982c5830" href="/sports/friday-night-rivals" data-name="Friday Night Rivals" class="sd-link desktop-sub-nav-a">Friday Night Rivals</a></li><li><a id="Game Changer-07cc6556-ac3c-4872-a342-206f4b19ac61" href="/sports/game-changer" data-name="Game Changer" class="sd-link desktop-sub-nav-a">Game Changer</a></li><li><a id="Thursday Night Lights-23e4cd35-06dc-427e-a5b2-514d36864cd4" href="/sports/thursday-night-lights" data-name="Thursday Night Lights" class="sd-link desktop-sub-nav-a">Thursday Night Lights</a></li><li><a id="Scoreboard-2e40959b-66f3-4f37-88af-3d09a658ff62" href="/sports/scoreboard" data-name="Scoreboard" class="sd-link desktop-sub-nav-a">Scoreboard</a></li><li><a id="Football Frenzy-67914263-6f33-46d8-98b0-189f3afb2a2a" href="/sports/football-frenzy" data-name="Football Frenzy" class="sd-link desktop-sub-nav-a">Football Frenzy</a></li><li><a id="Beyond the Scoreboard-a59f1a30-17b0-47ea-b762-3594597b61ad" href="/sports/beyond-the-scoreboard" data-name="Beyond the Scoreboard" class="sd-link desktop-sub-nav-a">Beyond the Scoreboard</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Community-dd2d1aba-52b0-4d43-914f-794a935e6d98" href="#" data-name="Community" data-id="dd2d1aba-52b0-4d43-914f-794a935e6d98" data-index="3" class="sd-link has-children desktop-top-nav-a">Community</a><div data-name="Community" data-id="dd2d1aba-52b0-4d43-914f-794a935e6d98" class="sd-subnav"><ul class="clearfix"><li><a id="Spotlight Carolina-6cb6b1a0-5f05-432e-b34b-17912048d3c1" href="/community/carolina-spotlight" data-name="Spotlight Carolina" class="sd-link desktop-sub-nav-a">Spotlight Carolina</a></li><li><a id="North Carolina Educational Lottery-4e895fd8-e5b2-4723-842d-75b62acfaa63" href="/community/north-carolina-educational-lottery" data-name="North Carolina Educational Lottery" class="sd-link desktop-sub-nav-a">North Carolina Educational Lottery</a></li><li><a id="Community Calendar-71917e1f-122e-4be1-9c4e-6de74669f0a4" href="/community/community-calendar" data-name="Community Calendar" class="sd-link desktop-sub-nav-a">Community Calendar</a></li><li><a id="Ask the Vet-06d9f677-2cfe-4900-9ab7-1a795b99b790" href="/community/ask-the-vet" data-name="Ask the Vet" class="sd-link desktop-sub-nav-a">Ask the Vet</a></li><li><a id="Road Trippin'-018f2c16-b177-412d-b039-36eab58d20ce" href="/community/road-trippin" data-name="Road Trippin'" class="sd-link desktop-sub-nav-a">Road Trippin'</a></li><li><a id="Pump Patrol-c8ebfed6-eb3f-4b1a-9541-9e2a2bf0ab2e" href="/community/pump-patrol" data-name="Pump Patrol" class="sd-link desktop-sub-nav-a">Pump Patrol</a></li><li><a id="Content for a Cause-2848c2bd-f6bb-4743-93bb-65082b13d6db" href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link desktop-sub-nav-a">Content for a Cause</a></li><li><a id="Deadline Deals-90e7e7e1-2201-4bd2-b92d-bbb8bcd55f48" href="/community/deadline-deals" data-name="Deadline Deals" class="sd-link desktop-sub-nav-a">Deadline Deals</a></li><li><a id="LiveWell Expo-fededc79-332b-4cc2-94a2-43f54e8b7591" href="/community/livewell-health-expo" data-name="LiveWell Expo" class="sd-link desktop-sub-nav-a">LiveWell Expo</a></li><li><a id="Asheville Idol-8f776454-4f0d-4266-a541-58b116ad9286" href="/community/asheville-idol" data-name="Asheville Idol" class="sd-link desktop-sub-nav-a">Asheville Idol</a></li><li><a id="Pet Project-c16fe74b-9feb-4e24-99b3-be83f68908bf" href="/community/pet-project" data-name="Pet Project" class="sd-link desktop-sub-nav-a">Pet Project</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="News 13-d9e9dd0d-fe4e-435e-ad41-82e63a963de9" href="/station" data-name="News 13" data-id="d9e9dd0d-fe4e-435e-ad41-82e63a963de9" data-index="4" class="sd-link has-children desktop-top-nav-a">News 13</a><div data-name="News 13" data-id="d9e9dd0d-fe4e-435e-ad41-82e63a963de9" class="sd-subnav"><ul class="clearfix"><li><a id="Contact-1708955e-7976-4b6c-9d19-a778fafecc4d" href="/station/contact" data-name="Contact" class="sd-link desktop-sub-nav-a">Contact</a></li><li><a id="People-85024ded-54f0-43b8-85f5-f6742c8c4c24" href="/station/people" data-name="People" class="sd-link desktop-sub-nav-a">People</a></li><li><a id="Careers-e8c2eee3-aaec-4234-bd5b-a87a72328669" href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=4" data-name="Careers" class="sd-link desktop-sub-nav-a">Careers</a></li><li><a id="Contests-564202d3-1705-443e-a270-5c95c50f823a" href="/station/contests" data-name="Contests" class="sd-link desktop-sub-nav-a">Contests</a></li><li><a id="Schedule-34cb64d7-1721-4945-a17d-67fb5bc0be45" href="/station/schedule" data-name="Schedule" class="sd-link desktop-sub-nav-a">Schedule</a></li><li><a id="See It, Send It-8739bf45-5d2e-4a19-bcc6-20f010292543" href="https://www.burst.com/ugc/#!a%2F509384433273226000" data-name="See It, Send It" class="sd-link desktop-sub-nav-a">See It, Send It</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Features-b22faace-4ebb-4719-b20c-951302cbdc02" href="#" data-name="Features" data-id="b22faace-4ebb-4719-b20c-951302cbdc02" data-index="5" class="sd-link has-children desktop-top-nav-a">Features</a><div data-name="Features" data-id="b22faace-4ebb-4719-b20c-951302cbdc02" class="sd-subnav"><ul class="clearfix"><li><a id="Never Stop Learning-91a8f9f8-2e56-43f8-a6b4-2d6e42d06009" href="/news/never-stop-learning" data-name="Never Stop Learning" class="sd-link desktop-sub-nav-a">Never Stop Learning</a></li><li><a id="Thanks to Teachers-db6246c1-8596-4678-ab86-65034c023014" href="/news/thanks-to-teachers" data-name="Thanks to Teachers" class="sd-link desktop-sub-nav-a">Thanks to Teachers</a></li><li><a id="Tech Time-87fb2bd4-f777-4b3e-bbc5-623115e4bbc9" href="/news/tech-time" data-name="Tech Time" class="sd-link desktop-sub-nav-a">Tech Time</a></li><li><a id="Person of the Week-ee1ba5b1-62ca-4d6a-8e1a-a918d1c27865" href="/news/person-of-the-week" data-name="Person of the Week" class="sd-link desktop-sub-nav-a">Person of the Week</a></li><li><a id="Auto Matters-ee0cf79f-acc1-44e7-aab6-1eb7efb21032" href="/news/auto-matters" data-name="Auto Matters" class="sd-link desktop-sub-nav-a">Auto Matters</a></li><li><a id="Offbeat-a30422ab-0f4c-4743-9794-d24caf943a1d" href="/news/offbeat" data-name="Offbeat" class="sd-link desktop-sub-nav-a">Offbeat</a></li><li><a id="Carolina Kitchen-1de456bb-233b-45a7-82b7-d1b3609e8085" href="/community/carolina-kitchen" data-name="Carolina Kitchen" class="sd-link desktop-sub-nav-a">Carolina Kitchen</a></li><li><a id="Carolina Moment-553c4f29-d2f1-4a1a-80d3-fd59f63bca48" href="/community/carolina-moment" data-name="Carolina Moment" class="sd-link desktop-sub-nav-a">Carolina Moment</a></li><li><a id="Pet Pals-e1ef1056-a6ce-4887-8e2d-938f1df0c6da" href="/community/pet-pals" data-name="Pet Pals" class="sd-link desktop-sub-nav-a">Pet Pals</a></li><li><a id="Galleries-9677ee26-771c-4313-bd63-02fa9e27c148" href="/features/galleries" data-name="Galleries" class="sd-link desktop-sub-nav-a">Galleries</a></li><li><a id="Sinclair Cares-ffd1895a-e5a3-481f-83a6-3ec8559d71de" href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link desktop-sub-nav-a">Sinclair Cares</a></li><li><a id="Partner Spotlight-e3239667-06ae-441c-853b-ffbff256d5ba" href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link desktop-sub-nav-a">Partner Spotlight</a></li><li><a id="Solar Eclipse 2017-3b158e01-44eb-47dd-b2d8-3041e588ed14" href="/features/solar-eclipse-2017" data-name="Solar Eclipse 2017" class="sd-link desktop-sub-nav-a">Solar Eclipse 2017</a></li><li><a id="Teachers Nomination Form-03d48475-7172-48f3-a6af-910aab8b8373" href="/news/thanks-to-teachers/teachers-nomination-form" data-name="Teachers Nomination Form" class="sd-link desktop-sub-nav-a">Teachers Nomination Form</a></li><li><a id="Neighborhood Eats-8c7943dd-439f-4e4f-b759-099a084e0b6b" href="/features/neighborhood-eats" data-name="Neighborhood Eats" class="sd-link desktop-sub-nav-a">Neighborhood Eats</a></li><li><a id="All Access Asheville-ab25bf66-2db0-4288-839c-81ea72fc4802" href="/features/all-access-asheville" data-name="All Access Asheville" class="sd-link desktop-sub-nav-a">All Access Asheville</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a href="/traffic" data-name="Traffic" data-id="50589d26-361f-4e8f-b47a-32df814f5c42" data-index="6" class="sd-link">Traffic</a></div><div class="sd-nav-item swiper-slide"><a href="/live" data-name="Live Stream" data-id="5201a56a-8884-4be1-a97e-1e3a6b44642a" data-index="7" class="sd-link">Live Stream</a></div><div class="sd-nav-item swiper-slide"><a href="http://circa.com/" data-name="Circa" data-id="2251e4c3-04a2-4b54-a96b-edf150a945a5" data-index="8" class="sd-link">Circa</a></div></div></div></div></div></div></nav><nav id="touch-nav-scroll" class="navbar sd-header-nav mobile"><div class="sd-page-width"><div id="searchbar-touch"><form action="/search" class="sd-touch-search"><button type="submit"><i class="ion-ios-search"></i></button><input type="search" name="find" placeholder="Search WLOS"/></form></div><div id="navbar-mobile"><div class="sd-overflow-less"><a id="touch-large-nav-less" href="#" class="sd-link"><i class="fa fa-angle-left"></i></a></div><div class="sd-overflow-more"><a id="touch-large-nav-more" href="#" class="sd-link">more...</a></div><div class="main-nav-container-mobile"><div class="nav-container"><div class="sd-nav clearfix"><div class="sd-nav-item"><a id="touch-large-News-1a9432dd-1559-4a21-a800-0f48af454bbd" href="/" data-name="News" data-id="1a9432dd-1559-4a21-a800-0f48af454bbd" class="sd-link has-children">News<i class="ion-arrow-right-c"></i></a><div data-name="News" data-id="1a9432dd-1559-4a21-a800-0f48af454bbd" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Local-7304403a-069a-4c79-9764-39abb3ce76c7" href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a id="touch-large-Nation &amp; World-ec2e9049-6ba3-4228-b243-40de4b0edb2f" href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a id="touch-large-Connect to Congress-7d1eb19c-da11-4fa8-a52b-b755b66620d2" href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a id="touch-large-Special Reports-e8999d20-32ff-4f69-bcf6-8cf3cc154254" href="/news/special-reports" data-name="Special Reports" class="sd-link">Special Reports</a></li><li><a id="touch-large-Election-1c3419a2-a97d-47e0-b3e1-c27bb51f57ef" href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a id="touch-large-News 13 Investigates-dd008777-9152-4cbf-8d80-d3c7c184510d" href="/news/news-13-investigates" data-name="News 13 Investigates" class="sd-link">News 13 Investigates</a></li><li><a id="touch-large-Reality Check-a9f45360-d4e2-4a2a-93da-2da23456d9c0" href="/news/reality-check" data-name="Reality Check" class="sd-link">Reality Check</a></li><li><a id="touch-large-Health Alert-82424a39-e342-47b1-8b8a-976fc5817326" href="/news/health-alert" data-name="Health Alert" class="sd-link">Health Alert</a></li><li><a id="touch-large-Raw News-3ab5a711-d4a7-48df-8450-d4ff5878a086" href="/news/raw-news" data-name="Raw News" class="sd-link">Raw News</a></li><li><a id="touch-large-Fugitive Files-ceaa65ba-e8fa-49a0-b9c4-ad79d07a4136" href="/news/fugitive-files" data-name="Fugitive Files" class="sd-link">Fugitive Files</a></li><li><a id="touch-large-Habitual DWI Gallery-ccbacb07-f83b-4801-a090-0ad02abe6006" href="/news/habitual-dwi-gallery" data-name="Habitual DWI Gallery" class="sd-link">Habitual DWI Gallery</a></li><li><a id="touch-large-Town Hall-d5af8dfb-61df-4e60-a7fd-a6ea1e0d0d83" href="/news/town-hall" data-name="Town Hall" class="sd-link">Town Hall</a></li><li><a id="touch-large-Entertainment-949988c1-99b6-4f69-8a78-59360a165a84" href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a id="touch-large-News 13 This Morning-1ed39bc9-6648-4805-a54a-5569a8c09d15" href="/news/news-13-this-morning" data-name="News 13 This Morning" class="sd-link">News 13 This Morning</a></li><li><a id="touch-large-Ask 13-40466ae5-10c5-4190-9b3c-d820ed8d8852" href="/news/ask-13" data-name="Ask 13" class="sd-link">Ask 13</a></li><li><a id="touch-large-Hooked on Heroin-ccee5b19-7e0a-458e-98a4-ab403158e8e1" href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a id="touch-large-Consumer Reports-7d2ffd4c-0e65-4c28-ae54-1aca6f9b4fc8" href="/news/consumer-reports" data-name="Consumer Reports" class="sd-link">Consumer Reports</a></li><li><a id="touch-large-NC Wildfires-e952c9b0-d797-46c8-b9a5-24237ef70b5d" href="/news/nc-wildfires" data-name="NC Wildfires" class="sd-link">NC Wildfires</a></li><li><a id="touch-large-Skyview 13-4e3e0024-877d-457e-88fd-8dd7dca923db" href="/news/skyview-13" data-name="Skyview 13" class="sd-link">Skyview 13</a></li><li><a id="touch-large-Crime Map-4d157158-2cf6-4dc6-ab44-abe1ab5d9d2e" href="/news/crime-map?" data-name="Crime Map" class="sd-link">Crime Map</a></li><li><a id="touch-large-Bottom Line With Boris-fdda9ad8-f6ff-43ee-9bb4-e6125136e910" href="/news/bottom-line" data-name="Bottom Line With Boris" class="sd-link">Bottom Line With Boris</a></li><li><a id="touch-large-Election Results-11d55c67-892c-413c-badd-4e62a587e692" href="/news/election-results" data-name="Election Results" class="sd-link">Election Results</a></li><li><a id="touch-large-Armstrong Army Strong-f95bbf06-85ab-4d61-9e66-6828f89c3b76" href="/news/armstrong-army-strong" data-name="Armstrong Army Strong" class="sd-link">Armstrong Army Strong</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Weather-1cb60c50-376b-4343-a250-949cbb68efb3" href="/weather" data-name="Weather" data-id="1cb60c50-376b-4343-a250-949cbb68efb3" class="sd-link has-children">Weather<i class="ion-arrow-right-c"></i></a><div data-name="Weather" data-id="1cb60c50-376b-4343-a250-949cbb68efb3" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Radar-27476df2-9b4e-4361-b602-745467639f71" href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a id="touch-large-Maps-00a3ba57-ef47-4450-b718-156fe5cd0b7a" href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a id="touch-large-Cameras-6fc8b671-ffc7-4f5a-a859-682e86bc132e" href="/weather/cameras" data-name="Cameras" class="sd-link">Cameras</a></li><li><a id="touch-large-Closings and Delays-432727fb-6905-42a5-bba3-bfa0f2f0cc67" href="/weather/closings" data-name="Closings and Delays" class="sd-link">Closings and Delays</a></li><li><a id="touch-large-Hurricane Center-ca3a000b-9220-45a5-a31c-bb075b75e2fe" href="/weather/hurricane-center" data-name="Hurricane Center" class="sd-link">Hurricane Center</a></li><li><a id="touch-large-Hurricane Tracker-b357808c-4c06-4cc6-a34d-3a71fadfe4a7" href="/weather/hurricane-tracker" data-name="Hurricane Tracker" class="sd-link">Hurricane Tracker</a></li><li><a id="touch-large-Text Alerts-03ee21cc-70f4-4f47-bf53-2865f1cfd0b5" href="/weather/text-alerts" data-name="Text Alerts" class="sd-link">Text Alerts</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Sports-ee84fa22-a745-426e-b7c9-85c83d216f51" href="/sports" data-name="Sports" data-id="ee84fa22-a745-426e-b7c9-85c83d216f51" class="sd-link has-children">Sports<i class="ion-arrow-right-c"></i></a><div data-name="Sports" data-id="ee84fa22-a745-426e-b7c9-85c83d216f51" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Local Sports-4938dee7-de50-4241-8453-4ecbc2c763e7" href="/sports/content" data-name="Local Sports" class="sd-link">Local Sports</a></li><li><a id="touch-large-Friday Night Rivals-7d1605d4-7503-42da-b878-9292982c5830" href="/sports/friday-night-rivals" data-name="Friday Night Rivals" class="sd-link">Friday Night Rivals</a></li><li><a id="touch-large-Game Changer-07cc6556-ac3c-4872-a342-206f4b19ac61" href="/sports/game-changer" data-name="Game Changer" class="sd-link">Game Changer</a></li><li><a id="touch-large-Thursday Night Lights-23e4cd35-06dc-427e-a5b2-514d36864cd4" href="/sports/thursday-night-lights" data-name="Thursday Night Lights" class="sd-link">Thursday Night Lights</a></li><li><a id="touch-large-Scoreboard-2e40959b-66f3-4f37-88af-3d09a658ff62" href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li><li><a id="touch-large-Football Frenzy-67914263-6f33-46d8-98b0-189f3afb2a2a" href="/sports/football-frenzy" data-name="Football Frenzy" class="sd-link">Football Frenzy</a></li><li><a id="touch-large-Beyond the Scoreboard-a59f1a30-17b0-47ea-b762-3594597b61ad" href="/sports/beyond-the-scoreboard" data-name="Beyond the Scoreboard" class="sd-link">Beyond the Scoreboard</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Community-dd2d1aba-52b0-4d43-914f-794a935e6d98" href="#" data-name="Community" data-id="dd2d1aba-52b0-4d43-914f-794a935e6d98" class="sd-link has-children">Community<i class="ion-arrow-right-c"></i></a><div data-name="Community" data-id="dd2d1aba-52b0-4d43-914f-794a935e6d98" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Spotlight Carolina-6cb6b1a0-5f05-432e-b34b-17912048d3c1" href="/community/carolina-spotlight" data-name="Spotlight Carolina" class="sd-link">Spotlight Carolina</a></li><li><a id="touch-large-North Carolina Educational Lottery-4e895fd8-e5b2-4723-842d-75b62acfaa63" href="/community/north-carolina-educational-lottery" data-name="North Carolina Educational Lottery" class="sd-link">North Carolina Educational Lottery</a></li><li><a id="touch-large-Community Calendar-71917e1f-122e-4be1-9c4e-6de74669f0a4" href="/community/community-calendar" data-name="Community Calendar" class="sd-link">Community Calendar</a></li><li><a id="touch-large-Ask the Vet-06d9f677-2cfe-4900-9ab7-1a795b99b790" href="/community/ask-the-vet" data-name="Ask the Vet" class="sd-link">Ask the Vet</a></li><li><a id="touch-large-Road Trippin'-018f2c16-b177-412d-b039-36eab58d20ce" href="/community/road-trippin" data-name="Road Trippin'" class="sd-link">Road Trippin'</a></li><li><a id="touch-large-Pump Patrol-c8ebfed6-eb3f-4b1a-9541-9e2a2bf0ab2e" href="/community/pump-patrol" data-name="Pump Patrol" class="sd-link">Pump Patrol</a></li><li><a id="touch-large-Content for a Cause-2848c2bd-f6bb-4743-93bb-65082b13d6db" href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a id="touch-large-Deadline Deals-90e7e7e1-2201-4bd2-b92d-bbb8bcd55f48" href="/community/deadline-deals" data-name="Deadline Deals" class="sd-link">Deadline Deals</a></li><li><a id="touch-large-LiveWell Expo-fededc79-332b-4cc2-94a2-43f54e8b7591" href="/community/livewell-health-expo" data-name="LiveWell Expo" class="sd-link">LiveWell Expo</a></li><li><a id="touch-large-Asheville Idol-8f776454-4f0d-4266-a541-58b116ad9286" href="/community/asheville-idol" data-name="Asheville Idol" class="sd-link">Asheville Idol</a></li><li><a id="touch-large-Pet Project-c16fe74b-9feb-4e24-99b3-be83f68908bf" href="/community/pet-project" data-name="Pet Project" class="sd-link">Pet Project</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-News 13-d9e9dd0d-fe4e-435e-ad41-82e63a963de9" href="/station" data-name="News 13" data-id="d9e9dd0d-fe4e-435e-ad41-82e63a963de9" class="sd-link has-children">News 13<i class="ion-arrow-right-c"></i></a><div data-name="News 13" data-id="d9e9dd0d-fe4e-435e-ad41-82e63a963de9" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Contact-1708955e-7976-4b6c-9d19-a778fafecc4d" href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a id="touch-large-People-85024ded-54f0-43b8-85f5-f6742c8c4c24" href="/station/people" data-name="People" class="sd-link">People</a></li><li><a id="touch-large-Careers-e8c2eee3-aaec-4234-bd5b-a87a72328669" href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=4" data-name="Careers" class="sd-link">Careers</a></li><li><a id="touch-large-Contests-564202d3-1705-443e-a270-5c95c50f823a" href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a id="touch-large-Schedule-34cb64d7-1721-4945-a17d-67fb5bc0be45" href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a id="touch-large-See It, Send It-8739bf45-5d2e-4a19-bcc6-20f010292543" href="https://www.burst.com/ugc/#!a%2F509384433273226000" data-name="See It, Send It" class="sd-link">See It, Send It</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Features-b22faace-4ebb-4719-b20c-951302cbdc02" href="#" data-name="Features" data-id="b22faace-4ebb-4719-b20c-951302cbdc02" class="sd-link has-children">Features<i class="ion-arrow-right-c"></i></a><div data-name="Features" data-id="b22faace-4ebb-4719-b20c-951302cbdc02" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Never Stop Learning-91a8f9f8-2e56-43f8-a6b4-2d6e42d06009" href="/news/never-stop-learning" data-name="Never Stop Learning" class="sd-link">Never Stop Learning</a></li><li><a id="touch-large-Thanks to Teachers-db6246c1-8596-4678-ab86-65034c023014" href="/news/thanks-to-teachers" data-name="Thanks to Teachers" class="sd-link">Thanks to Teachers</a></li><li><a id="touch-large-Tech Time-87fb2bd4-f777-4b3e-bbc5-623115e4bbc9" href="/news/tech-time" data-name="Tech Time" class="sd-link">Tech Time</a></li><li><a id="touch-large-Person of the Week-ee1ba5b1-62ca-4d6a-8e1a-a918d1c27865" href="/news/person-of-the-week" data-name="Person of the Week" class="sd-link">Person of the Week</a></li><li><a id="touch-large-Auto Matters-ee0cf79f-acc1-44e7-aab6-1eb7efb21032" href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a id="touch-large-Offbeat-a30422ab-0f4c-4743-9794-d24caf943a1d" href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a id="touch-large-Carolina Kitchen-1de456bb-233b-45a7-82b7-d1b3609e8085" href="/community/carolina-kitchen" data-name="Carolina Kitchen" class="sd-link">Carolina Kitchen</a></li><li><a id="touch-large-Carolina Moment-553c4f29-d2f1-4a1a-80d3-fd59f63bca48" href="/community/carolina-moment" data-name="Carolina Moment" class="sd-link">Carolina Moment</a></li><li><a id="touch-large-Pet Pals-e1ef1056-a6ce-4887-8e2d-938f1df0c6da" href="/community/pet-pals" data-name="Pet Pals" class="sd-link">Pet Pals</a></li><li><a id="touch-large-Galleries-9677ee26-771c-4313-bd63-02fa9e27c148" href="/features/galleries" data-name="Galleries" class="sd-link">Galleries</a></li><li><a id="touch-large-Sinclair Cares-ffd1895a-e5a3-481f-83a6-3ec8559d71de" href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a id="touch-large-Partner Spotlight-e3239667-06ae-441c-853b-ffbff256d5ba" href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li><li><a id="touch-large-Solar Eclipse 2017-3b158e01-44eb-47dd-b2d8-3041e588ed14" href="/features/solar-eclipse-2017" data-name="Solar Eclipse 2017" class="sd-link">Solar Eclipse 2017</a></li><li><a id="touch-large-Teachers Nomination Form-03d48475-7172-48f3-a6af-910aab8b8373" href="/news/thanks-to-teachers/teachers-nomination-form" data-name="Teachers Nomination Form" class="sd-link">Teachers Nomination Form</a></li><li><a id="touch-large-Neighborhood Eats-8c7943dd-439f-4e4f-b759-099a084e0b6b" href="/features/neighborhood-eats" data-name="Neighborhood Eats" class="sd-link">Neighborhood Eats</a></li><li><a id="touch-large-All Access Asheville-ab25bf66-2db0-4288-839c-81ea72fc4802" href="/features/all-access-asheville" data-name="All Access Asheville" class="sd-link">All Access Asheville</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Traffic-50589d26-361f-4e8f-b47a-32df814f5c42" href="/traffic" data-name="Traffic" class="sd-link">Traffic<i class="ion-arrow-right-c"></i></a></div><div class="sd-nav-item"><a id="touch-large-Live Stream-5201a56a-8884-4be1-a97e-1e3a6b44642a" href="/live" data-name="Live Stream" class="sd-link">Live Stream<i class="ion-arrow-right-c"></i></a></div><div class="sd-nav-item"><a id="touch-large-Circa-2251e4c3-04a2-4b54-a96b-edf150a945a5" href="http://circa.com/" data-name="Circa" class="sd-link">Circa<i class="ion-arrow-right-c"></i></a></div></div></div></div></div></div></nav><div class="sd-page-width non-swiper"><div id="sd-subnavs" class="sub-nav-container"><div data-name="News" data-id="1a9432dd-1559-4a21-a800-0f48af454bbd" class="sd-subnav"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a href="/news/special-reports" data-name="Special Reports" class="sd-link">Special Reports</a></li><li><a href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a href="/news/news-13-investigates" data-name="News 13 Investigates" class="sd-link">News 13 Investigates</a></li><li><a href="/news/reality-check" data-name="Reality Check" class="sd-link">Reality Check</a></li><li><a href="/news/health-alert" data-name="Health Alert" class="sd-link">Health Alert</a></li><li><a href="/news/raw-news" data-name="Raw News" class="sd-link">Raw News</a></li><li><a href="/news/fugitive-files" data-name="Fugitive Files" class="sd-link">Fugitive Files</a></li><li><a href="/news/habitual-dwi-gallery" data-name="Habitual DWI Gallery" class="sd-link">Habitual DWI Gallery</a></li><li><a href="/news/town-hall" data-name="Town Hall" class="sd-link">Town Hall</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/news-13-this-morning" data-name="News 13 This Morning" class="sd-link">News 13 This Morning</a></li><li><a href="/news/ask-13" data-name="Ask 13" class="sd-link">Ask 13</a></li><li><a href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a href="/news/consumer-reports" data-name="Consumer Reports" class="sd-link">Consumer Reports</a></li><li><a href="/news/nc-wildfires" data-name="NC Wildfires" class="sd-link">NC Wildfires</a></li><li><a href="/news/skyview-13" data-name="Skyview 13" class="sd-link">Skyview 13</a></li><li><a href="/news/crime-map?" data-name="Crime Map" class="sd-link">Crime Map</a></li><li><a href="/news/bottom-line" data-name="Bottom Line With Boris" class="sd-link">Bottom Line With Boris</a></li><li><a href="/news/election-results" data-name="Election Results" class="sd-link">Election Results</a></li><li><a href="/news/armstrong-army-strong" data-name="Armstrong Army Strong" class="sd-link">Armstrong Army Strong</a></li></ul></div><div data-name="Weather" data-id="1cb60c50-376b-4343-a250-949cbb68efb3" class="sd-subnav"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/cameras" data-name="Cameras" class="sd-link">Cameras</a></li><li><a href="/weather/closings" data-name="Closings and Delays" class="sd-link">Closings and Delays</a></li><li><a href="/weather/hurricane-center" data-name="Hurricane Center" class="sd-link">Hurricane Center</a></li><li><a href="/weather/hurricane-tracker" data-name="Hurricane Tracker" class="sd-link">Hurricane Tracker</a></li><li><a href="/weather/text-alerts" data-name="Text Alerts" class="sd-link">Text Alerts</a></li></ul></div><div data-name="Sports" data-id="ee84fa22-a745-426e-b7c9-85c83d216f51" class="sd-subnav"><ul class="clearfix"><li><a href="/sports/content" data-name="Local Sports" class="sd-link">Local Sports</a></li><li><a href="/sports/friday-night-rivals" data-name="Friday Night Rivals" class="sd-link">Friday Night Rivals</a></li><li><a href="/sports/game-changer" data-name="Game Changer" class="sd-link">Game Changer</a></li><li><a href="/sports/thursday-night-lights" data-name="Thursday Night Lights" class="sd-link">Thursday Night Lights</a></li><li><a href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li><li><a href="/sports/football-frenzy" data-name="Football Frenzy" class="sd-link">Football Frenzy</a></li><li><a href="/sports/beyond-the-scoreboard" data-name="Beyond the Scoreboard" class="sd-link">Beyond the Scoreboard</a></li></ul></div><div data-name="Community" data-id="dd2d1aba-52b0-4d43-914f-794a935e6d98" class="sd-subnav"><ul class="clearfix"><li><a href="/community/carolina-spotlight" data-name="Spotlight Carolina" class="sd-link">Spotlight Carolina</a></li><li><a href="/community/north-carolina-educational-lottery" data-name="North Carolina Educational Lottery" class="sd-link">North Carolina Educational Lottery</a></li><li><a href="/community/community-calendar" data-name="Community Calendar" class="sd-link">Community Calendar</a></li><li><a href="/community/ask-the-vet" data-name="Ask the Vet" class="sd-link">Ask the Vet</a></li><li><a href="/community/road-trippin" data-name="Road Trippin'" class="sd-link">Road Trippin'</a></li><li><a href="/community/pump-patrol" data-name="Pump Patrol" class="sd-link">Pump Patrol</a></li><li><a href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/community/deadline-deals" data-name="Deadline Deals" class="sd-link">Deadline Deals</a></li><li><a href="/community/livewell-health-expo" data-name="LiveWell Expo" class="sd-link">LiveWell Expo</a></li><li><a href="/community/asheville-idol" data-name="Asheville Idol" class="sd-link">Asheville Idol</a></li><li><a href="/community/pet-project" data-name="Pet Project" class="sd-link">Pet Project</a></li></ul></div><div data-name="News 13" data-id="d9e9dd0d-fe4e-435e-ad41-82e63a963de9" class="sd-subnav"><ul class="clearfix"><li><a href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/station/people" data-name="People" class="sd-link">People</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=4" data-name="Careers" class="sd-link">Careers</a></li><li><a href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a href="https://www.burst.com/ugc/#!a%2F509384433273226000" data-name="See It, Send It" class="sd-link">See It, Send It</a></li></ul></div><div data-name="Features" data-id="b22faace-4ebb-4719-b20c-951302cbdc02" class="sd-subnav"><ul class="clearfix"><li><a href="/news/never-stop-learning" data-name="Never Stop Learning" class="sd-link">Never Stop Learning</a></li><li><a href="/news/thanks-to-teachers" data-name="Thanks to Teachers" class="sd-link">Thanks to Teachers</a></li><li><a href="/news/tech-time" data-name="Tech Time" class="sd-link">Tech Time</a></li><li><a href="/news/person-of-the-week" data-name="Person of the Week" class="sd-link">Person of the Week</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/community/carolina-kitchen" data-name="Carolina Kitchen" class="sd-link">Carolina Kitchen</a></li><li><a href="/community/carolina-moment" data-name="Carolina Moment" class="sd-link">Carolina Moment</a></li><li><a href="/community/pet-pals" data-name="Pet Pals" class="sd-link">Pet Pals</a></li><li><a href="/features/galleries" data-name="Galleries" class="sd-link">Galleries</a></li><li><a href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li><li><a href="/features/solar-eclipse-2017" data-name="Solar Eclipse 2017" class="sd-link">Solar Eclipse 2017</a></li><li><a href="/news/thanks-to-teachers/teachers-nomination-form" data-name="Teachers Nomination Form" class="sd-link">Teachers Nomination Form</a></li><li><a href="/features/neighborhood-eats" data-name="Neighborhood Eats" class="sd-link">Neighborhood Eats</a></li><li><a href="/features/all-access-asheville" data-name="All Access Asheville" class="sd-link">All Access Asheville</a></li></ul></div></div></div><div class="sd-page-width full-swiper-nav"><div id="sd-subnavs-mobile" class="sub-nav-container swiper-wrapper"><div data-name="News" data-id="1a9432dd-1559-4a21-a800-0f48af454bbd" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a href="/news/special-reports" data-name="Special Reports" class="sd-link">Special Reports</a></li><li><a href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a href="/news/news-13-investigates" data-name="News 13 Investigates" class="sd-link">News 13 Investigates</a></li><li><a href="/news/reality-check" data-name="Reality Check" class="sd-link">Reality Check</a></li><li><a href="/news/health-alert" data-name="Health Alert" class="sd-link">Health Alert</a></li><li><a href="/news/raw-news" data-name="Raw News" class="sd-link">Raw News</a></li><li><a href="/news/fugitive-files" data-name="Fugitive Files" class="sd-link">Fugitive Files</a></li><li><a href="/news/habitual-dwi-gallery" data-name="Habitual DWI Gallery" class="sd-link">Habitual DWI Gallery</a></li><li><a href="/news/town-hall" data-name="Town Hall" class="sd-link">Town Hall</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/news-13-this-morning" data-name="News 13 This Morning" class="sd-link">News 13 This Morning</a></li><li><a href="/news/ask-13" data-name="Ask 13" class="sd-link">Ask 13</a></li><li><a href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a href="/news/consumer-reports" data-name="Consumer Reports" class="sd-link">Consumer Reports</a></li><li><a href="/news/nc-wildfires" data-name="NC Wildfires" class="sd-link">NC Wildfires</a></li><li><a href="/news/skyview-13" data-name="Skyview 13" class="sd-link">Skyview 13</a></li><li><a href="/news/crime-map?" data-name="Crime Map" class="sd-link">Crime Map</a></li><li><a href="/news/bottom-line" data-name="Bottom Line With Boris" class="sd-link">Bottom Line With Boris</a></li><li><a href="/news/election-results" data-name="Election Results" class="sd-link">Election Results</a></li><li><a href="/news/armstrong-army-strong" data-name="Armstrong Army Strong" class="sd-link">Armstrong Army Strong</a></li></ul></div><div data-name="Weather" data-id="1cb60c50-376b-4343-a250-949cbb68efb3" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/cameras" data-name="Cameras" class="sd-link">Cameras</a></li><li><a href="/weather/closings" data-name="Closings and Delays" class="sd-link">Closings and Delays</a></li><li><a href="/weather/hurricane-center" data-name="Hurricane Center" class="sd-link">Hurricane Center</a></li><li><a href="/weather/hurricane-tracker" data-name="Hurricane Tracker" class="sd-link">Hurricane Tracker</a></li><li><a href="/weather/text-alerts" data-name="Text Alerts" class="sd-link">Text Alerts</a></li></ul></div><div data-name="Sports" data-id="ee84fa22-a745-426e-b7c9-85c83d216f51" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/sports/content" data-name="Local Sports" class="sd-link">Local Sports</a></li><li><a href="/sports/friday-night-rivals" data-name="Friday Night Rivals" class="sd-link">Friday Night Rivals</a></li><li><a href="/sports/game-changer" data-name="Game Changer" class="sd-link">Game Changer</a></li><li><a href="/sports/thursday-night-lights" data-name="Thursday Night Lights" class="sd-link">Thursday Night Lights</a></li><li><a href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li><li><a href="/sports/football-frenzy" data-name="Football Frenzy" class="sd-link">Football Frenzy</a></li><li><a href="/sports/beyond-the-scoreboard" data-name="Beyond the Scoreboard" class="sd-link">Beyond the Scoreboard</a></li></ul></div><div data-name="Community" data-id="dd2d1aba-52b0-4d43-914f-794a935e6d98" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/community/carolina-spotlight" data-name="Spotlight Carolina" class="sd-link">Spotlight Carolina</a></li><li><a href="/community/north-carolina-educational-lottery" data-name="North Carolina Educational Lottery" class="sd-link">North Carolina Educational Lottery</a></li><li><a href="/community/community-calendar" data-name="Community Calendar" class="sd-link">Community Calendar</a></li><li><a href="/community/ask-the-vet" data-name="Ask the Vet" class="sd-link">Ask the Vet</a></li><li><a href="/community/road-trippin" data-name="Road Trippin'" class="sd-link">Road Trippin'</a></li><li><a href="/community/pump-patrol" data-name="Pump Patrol" class="sd-link">Pump Patrol</a></li><li><a href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/community/deadline-deals" data-name="Deadline Deals" class="sd-link">Deadline Deals</a></li><li><a href="/community/livewell-health-expo" data-name="LiveWell Expo" class="sd-link">LiveWell Expo</a></li><li><a href="/community/asheville-idol" data-name="Asheville Idol" class="sd-link">Asheville Idol</a></li><li><a href="/community/pet-project" data-name="Pet Project" class="sd-link">Pet Project</a></li></ul></div><div data-name="News 13" data-id="d9e9dd0d-fe4e-435e-ad41-82e63a963de9" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/station/people" data-name="People" class="sd-link">People</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=4" data-name="Careers" class="sd-link">Careers</a></li><li><a href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a href="https://www.burst.com/ugc/#!a%2F509384433273226000" data-name="See It, Send It" class="sd-link">See It, Send It</a></li></ul></div><div data-name="Features" data-id="b22faace-4ebb-4719-b20c-951302cbdc02" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/news/never-stop-learning" data-name="Never Stop Learning" class="sd-link">Never Stop Learning</a></li><li><a href="/news/thanks-to-teachers" data-name="Thanks to Teachers" class="sd-link">Thanks to Teachers</a></li><li><a href="/news/tech-time" data-name="Tech Time" class="sd-link">Tech Time</a></li><li><a href="/news/person-of-the-week" data-name="Person of the Week" class="sd-link">Person of the Week</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/community/carolina-kitchen" data-name="Carolina Kitchen" class="sd-link">Carolina Kitchen</a></li><li><a href="/community/carolina-moment" data-name="Carolina Moment" class="sd-link">Carolina Moment</a></li><li><a href="/community/pet-pals" data-name="Pet Pals" class="sd-link">Pet Pals</a></li><li><a href="/features/galleries" data-name="Galleries" class="sd-link">Galleries</a></li><li><a href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li><li><a href="/features/solar-eclipse-2017" data-name="Solar Eclipse 2017" class="sd-link">Solar Eclipse 2017</a></li><li><a href="/news/thanks-to-teachers/teachers-nomination-form" data-name="Teachers Nomination Form" class="sd-link">Teachers Nomination Form</a></li><li><a href="/features/neighborhood-eats" data-name="Neighborhood Eats" class="sd-link">Neighborhood Eats</a></li><li><a href="/features/all-access-asheville" data-name="All Access Asheville" class="sd-link">All Access Asheville</a></li></ul></div><div data-name="Traffic" data-id="50589d26-361f-4e8f-b47a-32df814f5c42" class="sd-subnav swiper-slide"><ul class="clearfix"></ul></div><div data-name="Live Stream" data-id="5201a56a-8884-4be1-a97e-1e3a6b44642a" class="sd-subnav swiper-slide"><ul class="clearfix"></ul></div><div data-name="Circa" data-id="2251e4c3-04a2-4b54-a96b-edf150a945a5" class="sd-subnav swiper-slide"><ul class="clearfix"></ul></div></div></div></div><div class="ie-all-nav-container"><nav class="navbar sd-header-nav desktop"><div class="sd-page-width"><div id="navbar"><div class="sd-livestream-notifier hidden desktop"><a href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="main-nav-container"><div class="nav-container"><div id="ie-sd-nav" class="sd-nav clearfix"><div class="sd-nav-item"><a href="/" data-name="News" data-id="1a9432dd-1559-4a21-a800-0f48af454bbd" data-index="0" class="sd-link has-children">News</a><div data-name="News" data-id="1a9432dd-1559-4a21-a800-0f48af454bbd" class="sd-subnav"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a href="/news/special-reports" data-name="Special Reports" class="sd-link">Special Reports</a></li><li><a href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a href="/news/news-13-investigates" data-name="News 13 Investigates" class="sd-link">News 13 Investigates</a></li><li><a href="/news/reality-check" data-name="Reality Check" class="sd-link">Reality Check</a></li><li><a href="/news/health-alert" data-name="Health Alert" class="sd-link">Health Alert</a></li><li><a href="/news/raw-news" data-name="Raw News" class="sd-link">Raw News</a></li><li><a href="/news/fugitive-files" data-name="Fugitive Files" class="sd-link">Fugitive Files</a></li><li><a href="/news/habitual-dwi-gallery" data-name="Habitual DWI Gallery" class="sd-link">Habitual DWI Gallery</a></li><li><a href="/news/town-hall" data-name="Town Hall" class="sd-link">Town Hall</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/news-13-this-morning" data-name="News 13 This Morning" class="sd-link">News 13 This Morning</a></li><li><a href="/news/ask-13" data-name="Ask 13" class="sd-link">Ask 13</a></li><li><a href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a href="/news/consumer-reports" data-name="Consumer Reports" class="sd-link">Consumer Reports</a></li><li><a href="/news/nc-wildfires" data-name="NC Wildfires" class="sd-link">NC Wildfires</a></li><li><a href="/news/skyview-13" data-name="Skyview 13" class="sd-link">Skyview 13</a></li><li><a href="/news/crime-map?" data-name="Crime Map" class="sd-link">Crime Map</a></li><li><a href="/news/bottom-line" data-name="Bottom Line With Boris" class="sd-link">Bottom Line With Boris</a></li><li><a href="/news/election-results" data-name="Election Results" class="sd-link">Election Results</a></li><li><a href="/news/armstrong-army-strong" data-name="Armstrong Army Strong" class="sd-link">Armstrong Army Strong</a></li></ul></div></div><div class="sd-nav-item"><a href="/weather" data-name="Weather" data-id="1cb60c50-376b-4343-a250-949cbb68efb3" data-index="1" class="sd-link has-children">Weather</a><div data-name="Weather" data-id="1cb60c50-376b-4343-a250-949cbb68efb3" class="sd-subnav"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/cameras" data-name="Cameras" class="sd-link">Cameras</a></li><li><a href="/weather/closings" data-name="Closings and Delays" class="sd-link">Closings and Delays</a></li><li><a href="/weather/hurricane-center" data-name="Hurricane Center" class="sd-link">Hurricane Center</a></li><li><a href="/weather/hurricane-tracker" data-name="Hurricane Tracker" class="sd-link">Hurricane Tracker</a></li><li><a href="/weather/text-alerts" data-name="Text Alerts" class="sd-link">Text Alerts</a></li></ul></div></div><div class="sd-nav-item"><a href="/sports" data-name="Sports" data-id="ee84fa22-a745-426e-b7c9-85c83d216f51" data-index="2" class="sd-link has-children">Sports</a><div data-name="Sports" data-id="ee84fa22-a745-426e-b7c9-85c83d216f51" class="sd-subnav"><ul class="clearfix"><li><a href="/sports/content" data-name="Local Sports" class="sd-link">Local Sports</a></li><li><a href="/sports/friday-night-rivals" data-name="Friday Night Rivals" class="sd-link">Friday Night Rivals</a></li><li><a href="/sports/game-changer" data-name="Game Changer" class="sd-link">Game Changer</a></li><li><a href="/sports/thursday-night-lights" data-name="Thursday Night Lights" class="sd-link">Thursday Night Lights</a></li><li><a href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li><li><a href="/sports/football-frenzy" data-name="Football Frenzy" class="sd-link">Football Frenzy</a></li><li><a href="/sports/beyond-the-scoreboard" data-name="Beyond the Scoreboard" class="sd-link">Beyond the Scoreboard</a></li></ul></div></div><div class="sd-nav-item"><a href="#" data-name="Community" data-id="dd2d1aba-52b0-4d43-914f-794a935e6d98" data-index="3" class="sd-link has-children">Community</a><div data-name="Community" data-id="dd2d1aba-52b0-4d43-914f-794a935e6d98" class="sd-subnav"><ul class="clearfix"><li><a href="/community/carolina-spotlight" data-name="Spotlight Carolina" class="sd-link">Spotlight Carolina</a></li><li><a href="/community/north-carolina-educational-lottery" data-name="North Carolina Educational Lottery" class="sd-link">North Carolina Educational Lottery</a></li><li><a href="/community/community-calendar" data-name="Community Calendar" class="sd-link">Community Calendar</a></li><li><a href="/community/ask-the-vet" data-name="Ask the Vet" class="sd-link">Ask the Vet</a></li><li><a href="/community/road-trippin" data-name="Road Trippin'" class="sd-link">Road Trippin'</a></li><li><a href="/community/pump-patrol" data-name="Pump Patrol" class="sd-link">Pump Patrol</a></li><li><a href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/community/deadline-deals" data-name="Deadline Deals" class="sd-link">Deadline Deals</a></li><li><a href="/community/livewell-health-expo" data-name="LiveWell Expo" class="sd-link">LiveWell Expo</a></li><li><a href="/community/asheville-idol" data-name="Asheville Idol" class="sd-link">Asheville Idol</a></li><li><a href="/community/pet-project" data-name="Pet Project" class="sd-link">Pet Project</a></li></ul></div></div><div class="sd-nav-item"><a href="/station" data-name="News 13" data-id="d9e9dd0d-fe4e-435e-ad41-82e63a963de9" data-index="4" class="sd-link has-children">News 13</a><div data-name="News 13" data-id="d9e9dd0d-fe4e-435e-ad41-82e63a963de9" class="sd-subnav"><ul class="clearfix"><li><a href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/station/people" data-name="People" class="sd-link">People</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=4" data-name="Careers" class="sd-link">Careers</a></li><li><a href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a href="https://www.burst.com/ugc/#!a%2F509384433273226000" data-name="See It, Send It" class="sd-link">See It, Send It</a></li></ul></div></div><div class="sd-nav-item"><a href="#" data-name="Features" data-id="b22faace-4ebb-4719-b20c-951302cbdc02" data-index="5" class="sd-link has-children">Features</a><div data-name="Features" data-id="b22faace-4ebb-4719-b20c-951302cbdc02" class="sd-subnav"><ul class="clearfix"><li><a href="/news/never-stop-learning" data-name="Never Stop Learning" class="sd-link">Never Stop Learning</a></li><li><a href="/news/thanks-to-teachers" data-name="Thanks to Teachers" class="sd-link">Thanks to Teachers</a></li><li><a href="/news/tech-time" data-name="Tech Time" class="sd-link">Tech Time</a></li><li><a href="/news/person-of-the-week" data-name="Person of the Week" class="sd-link">Person of the Week</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/community/carolina-kitchen" data-name="Carolina Kitchen" class="sd-link">Carolina Kitchen</a></li><li><a href="/community/carolina-moment" data-name="Carolina Moment" class="sd-link">Carolina Moment</a></li><li><a href="/community/pet-pals" data-name="Pet Pals" class="sd-link">Pet Pals</a></li><li><a href="/features/galleries" data-name="Galleries" class="sd-link">Galleries</a></li><li><a href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li><li><a href="/features/solar-eclipse-2017" data-name="Solar Eclipse 2017" class="sd-link">Solar Eclipse 2017</a></li><li><a href="/news/thanks-to-teachers/teachers-nomination-form" data-name="Teachers Nomination Form" class="sd-link">Teachers Nomination Form</a></li><li><a href="/features/neighborhood-eats" data-name="Neighborhood Eats" class="sd-link">Neighborhood Eats</a></li><li><a href="/features/all-access-asheville" data-name="All Access Asheville" class="sd-link">All Access Asheville</a></li></ul></div></div><div class="sd-nav-item"><a href="/traffic" data-name="Traffic" data-id="50589d26-361f-4e8f-b47a-32df814f5c42" data-index="6" class="sd-link">Traffic</a></div><div class="sd-nav-item"><a href="/live" data-name="Live Stream" data-id="5201a56a-8884-4be1-a97e-1e3a6b44642a" data-index="7" class="sd-link">Live Stream</a></div><div class="sd-nav-item"><a href="http://circa.com/" data-name="Circa" data-id="2251e4c3-04a2-4b54-a96b-edf150a945a5" data-index="8" class="sd-link">Circa</a></div></div></div></div></div></div></nav></div><script>sinclairDigital.dependencies.require(['Cookies'],[
        {
            key:'nav-default-v3-1',
            url: '//static-26.sinclairstoryline.com/resources/assets/2017-12-22T00-29Z/wlos/compiled_js/component-nav-default-v3.min.js'
        }
    ]
)</script></div></div></div><div class='sd-alert-only'><div class='component-header-alerts-v3'><div data-component-relative="//static-10.sinclairstoryline.com/resources/assets/2017-12-22T00-29Z/type_news_v3/component/header/alerts/v3" class="sd-alert-main-container"><article class="clearfix sd-page-width"><div class="sd-alert-controls"><div class="sd-alert-indicators"></div><div id="sd-alert-close" class="sd-alert-close"><i class="ion-android-close"></i></div></div></article><div class="sd-alert-type-container"></div></div><script>sinclairDigital.alertWeather = {
    hasRadar: true,
    scriptid:'wxMap', 
    memberid:'1165', 
    mapid:'0114', 
    templateid:'0011',
    latitude:"35.538932",
    longitude:"-82.5654054", 
    zoomLevel:"7" 
}
</script><script>sinclairDigital.dependencies.require(['Cookies'],[
    {
        key:'component-header-alerts-v3',
        url: '//static-35.sinclairstoryline.com/resources/assets/2017-12-22T00-29Z/wlos/compiled_js/component-header-alerts-v3.min.js'
    }
])</script></div><div class=' ddb-align-center v2'><div class='sd-missing-component'>component-ddb-728x90-v1-01-desktop</div></div></div><div class='sd-news-header'><div class='sd-news-container'></div></div><div class='sd-news-nav'></div><div class='sd-news-page-container'><div class='sd-news-container hb-rendered sd-block active'><div class='sd-news-main-content-container'><div class='sd-news-main-title'><div class='component-ddb-728x90-v2 story-ddb-align-center position-1'><div id="ddb_728x90_pos_1_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_728x90_pos_1_desktop' );
        googletag.pubads().refresh([ddb_728x90_pos_1_desktop]);
    });
}</script></div><div class='component-story-title-v1'><h1>Teen boy charged with murdering husband and wife inside Virginia house, police say </h1></div></div><div class='sd-news-main-content'><div class='component-story-block_story_content-v1'><div data-url="/news/nation-world/teen-boy-charged-with-murdering-husband-and-wife-inside-virginia-house-police-say" data-title="Teen boy charged with murdering husband and wife inside Virginia house, police say " data-uuid="e861ed43-148a-4c85-b246-798fa98dfcca" class="sd-news-story-container"><div class="component-ddb-1x1-v2 ddb-no-margin position-2"></div><div class="sd-news-story-byline"><p class="sd-news-author">by WJLA</p><p data-date="1514048526000" class="sd-news-date"></p></div><div class="sd-news-story-hero-container"><div class="sd-news-story-hero ratio-container"><div id="main-video-e861ed43-148a-4c85-b246-798fa98dfcca" data-file="" data-mp4="" data-title="" data-image="" data-zone="/4756/WLOS//news/nation-world" data-assetId="" data-embedUrl="//wjla.com/embed/news/nation-world/teen-boy-charged-with-murdering-husband-and-wife-inside-virginia-house-police-say" class="player"><img src="//static-28.sinclairstoryline.com/resources/media/8e1f22f8-e6ab-4d65-9c3c-89adc6397cf7-large16x9_VAMurder1.JPG?1514048477444"/></div></div><div class="sd-news-story-caption"><p><p>Police on scene Friday of a fatal shooting in Fairfax County. (Photo, ABC7){&amp;nbsp;}<br></p></p></div></div><div class="sd-news-social-placeholder"><div class="sd-news-social-container"><button class="btn btn-default sd-news-social-btn clearfix sd-font-size"><span class="little-a">A</span>A</button><button class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i></button><button class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i><!--span.count tweet--></button><a href="mailto:?subject=A%20link%20for%20you&amp;body=You%20should%20read%20this!%0A%0Ahttp://wlos.com/news/nation-world/teen-boy-charged-with-murdering-husband-and-wife-inside-virginia-house-police-say" class="btn btn-default sd-news-social-btn clearfix sd-mail"><i class="ion-android-mail"></i></a></div></div><div class="sd-news-story-text"><p>RESTON, Va. (WJLA) - A 17-year-old boy has been charged with <a  href="http://wjla.com/news/crime/police-on-scene-of-fatal-shooting-in-fairfax-county" target="_blank" title="http://wjla.com/news/crime/police-on-scene-of-fatal-shooting-in-fairfax-county">murdering a husband and wife inside their Reston home on Friday, police say. </a></p><p>The boy is currently in the hospital in life-threatening condition after shooting himself after allegedly shooting Buckley Kuhn Fricker, 43, and her husband Scott Fricker, 48. </p><p><sd-embed   class="sd-embedded-media" data-embed-file="944610476415176704" data-embed-type="twitter" contenteditable="false"></sd-embed></p><p>The boy, who is from Lorton, knew both Buckley and Scott and allegedly shot them after being confronted by them inside the house, police say. <br></p><p>Fairfax County Police were called to the 2600 block of Black Fir Ct. around 5 a.m. Friday morning because of the shooting. </p><p><sd-embed   class="sd-embedded-media" data-embed-file="%3Cdiv%3E%3Ciframe%20width=%22640%22%20height=%22360%22%20frameborder=%220%22%20marginheight=%220%22%20marginwidth=%220%22%20src=%22http://wjla.com/embed/news/crime/police-on-scene-of-fatal-shooting-in-fairfax-county?external-id=aa52d926e0664054bbadb4fed6a022af%22%3E%3C/iframe%3E%3C/div%3E" data-embed-type="code" contenteditable="false"></sd-embed></p><p>Buckley was an attorney specializing in elder law and ran a geriatric care company. Neighbors say the family had just moved into this home a few months ago and they know at least one child lives in the home. <br></p><p>Four other family members were in the house during the shooting but were not hurt, officials say. <br></p><p>The shooting remains under investigation and police are asking anyone with information on the incident to call them at 703-691-2131.</p></div></div><div id="imgModal" class="modal fade"><div class="modal-dialog"><div class="modal-content"><div class="modal-body"><h2 id="sd-pop-up-title"></h2><div id="sd-pop-up-player"></div><div class="row"><button type="button" data-dismiss="modal" aria-label="Close" style="margin: 5px 5px -5px;" class="close">close<i class="fa fa-close"></i></button></div></div></div></div></div><script>sinclairDigital.dependencies.require([],[
        {
            key:'infinite-block-story-content-v1-1',
            url: '//static-17.sinclairstoryline.com/resources/assets/2017-12-22T00-29Z/wlos/compiled_js/component-story-block_story_content-v1.min.js'
        }
    ]
)
</script></div><div class='component-custom-outbrain-v4 outbrain'><div data-src="http://wlos.com/news/nation-world/teen-boy-charged-with-murdering-husband-and-wife-inside-virginia-house-police-say" data-widget-id="AR_14" data-ob-template="sinclair" class="OUTBRAIN"></div><script>sinclairDigital.dependencies.define([],function(){
    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
      s.async = true;
      s.src ="https://widgets.outbrain.com/outbrain.js";
      el.parentNode.insertBefore(s, el); 
      }
    )();
},true);</script></div></div><div class='sd-news-main-sidebar'><div class='sd-news-main-sidebar-top'><div class='component-ddb-300x250-v2 ddb-align-center position-1'><div id="ddb_300x250_pos_1_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        //- googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        //-     //console.log('ENDED------->',event)
        //-     var ddb = document.getElementById('ddb_300x250_pos_1_desktop');
        //-     if (event.size[1] === 600) {
        //-         if(!event.isEmpty && ddb.indexOf('pos_1')>-1){
        //-             ddb.style.height = event.size[1] + 'px';
        //-         }
        //-     }
        //-     
        //-     
        //- });
        googletag.display( 'ddb_300x250_pos_1_desktop' );
        googletag.pubads().refresh([ddb_300x250_pos_1_desktop]);
    });
}</script></div></div><div class='sd-news-main-sidebar-middle'><div class='component-teaser-story_vertical_list-v1'><div class="sd-news-teaser-title"><h3>Trending</h3></div><div class="sd-news-teaser-list"><a id="sidebar_teaser-teaser-image-link-0" href="/news/offbeat/report-elderly-couple-tells-officials-60-pounds-of-pot-was-for-holiday-presents" class="media"><div class="media-left">1</div><div class="media-body"><span data-date="1513989083000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Report: Elderly couple tells officials 60 pounds of pot was for holiday presents </h4></div><div class="media-right"><img src="//static-39.sinclairstoryline.com/resources/media/9d6c6766-5733-4026-806a-54b541a12b04-small1x1_ScreenShot20171222at19.21.51.png?1513988699649" alt="Report: Elderly couple tells officials 60 pounds of pot was for holiday presents " class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-1" href="/news/local/5-charged-with-breaking-and-entering-storage-containers-in-polk-county" class="media"><div class="media-left">2</div><div class="media-body"><span data-date="1513976904000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">5 charged with breaking and entering storage containers in Polk County</h4></div><div class="media-right"><img src="//static-31.sinclairstoryline.com/resources/media/c6ed61c1-1320-4e53-85d6-20ce028dd80b-small1x1_arrrested.JPG?1513976624536" alt="5 charged with breaking and entering storage containers in Polk County" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-2" href="/news/local/its-not-too-late-to-find-those-last-minute-gifts" class="media"><div class="media-left">3</div><div class="media-body"><span data-date="1513997821000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">It's not too late to find those last-minute gifts in Asheville</h4></div><div class="media-right"><img src="//static-30.sinclairstoryline.com/resources/media/35efb09d-0057-4898-ba5b-06341336c11b-small1x1_HOLIDAYTRAFFICANDLASTMINSHOPPING_0008_frame_44516.jpg?1513997749714" alt="It's not too late to find those last-minute gifts in Asheville" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-3" href="/news/local/asheville-racing-legend-recovering-from-car-crash" class="media"><div class="media-left">4</div><div class="media-body"><span data-date="1513980916000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Asheville racing legend recovering from car crash</h4></div><div class="media-right"><img src="//static-19.sinclairstoryline.com/resources/media/74035fdb-3c80-42e5-9702-ea70f7ced7d0-small1x1_NascarInterview_frame_10650.jpg?1513980851896" alt="Asheville racing legend recovering from car crash" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-4" href="/news/local/man-accused-of-breaking-into-north-asheville-homes-assaulting-women" class="media"><div class="media-left">5</div><div class="media-body"><span data-date="1513974368000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Man accused of breaking into 2 Asheville homes, assaulting women</h4></div><div class="media-right"><img src="//static-36.sinclairstoryline.com/resources/media/5e18bc64-2118-4f79-9ce9-0f9957bdcfa5-small1x1_garcia.JPG?1513974285600" alt="Man accused of breaking into 2 Asheville homes, assaulting women" class="media-object"/></div></a></div></div><div class='component-ddb-300x250-v2 ddb-align-center position-2'><div id="ddb_300x250_pos_2_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        //- googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        //-     //console.log('ENDED------->',event)
        //-     var ddb = document.getElementById('ddb_300x250_pos_2_desktop');
        //-     if (event.size[1] === 600) {
        //-         if(!event.isEmpty && ddb.indexOf('pos_1')>-1){
        //-             ddb.style.height = event.size[1] + 'px';
        //-         }
        //-     }
        //-     
        //-     
        //- });
        googletag.display( 'ddb_300x250_pos_2_desktop' );
        googletag.pubads().refresh([ddb_300x250_pos_2_desktop]);
    });
}</script></div></div><div class='sd-news-sidebar-footer'><div class='component-story-sidebar_footer-v1'><h3>DON'T MISS OUT</h3><h4>Stay Connected with WLOS</h4><ul class="sd-news-sidebar-social"><li><a href="http://www.facebook.com/news13" target="_blank" class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i>Like</a><div class="count"></div></li><li><button class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i>Follow</button><div class="count"></div></li></ul><div class="sd-news-footer-copyright"><a href="/station/copyright">&copy;&nbsp;<span class="sidebar-copyright-year"></span>&nbsp;Sinclair Broadcast Group</a></div><div class="sd-news-footer-links"><a href="/station/terms">Terms</a><a href="/station/privacy">Privacy</a><a id="fcc" href="http://stations.fcc.gov/station-profile/">FCC Info</a><a href="/station/eeo">EEO</a></div><script>sinclairDigital.smallNav = {};
sinclairDigital.smallNav['1'] = {
    displayName:'Terms &amp; Conditions',
    nodePathUrl:'/station/terms'
}
sinclairDigital.smallNav['2'] = {
    displayName:'Copyright Notices',
    nodePathUrl:'/station/copyright'
}
sinclairDigital.smallNav['3'] = {
    displayName:'Privacy Policy',
    nodePathUrl:'/station/privacy'
}
sinclairDigital.smallNav['4'] = {
    displayName:'EEO Public File Report',
    nodePathUrl:'/station/eeo'
}
sinclairDigital.smallNav['5'] = {
    displayName:'FCC Info',
    nodePathUrl:'https://publicfiles.fcc.gov/tv-profile/wlos'
}
sinclairDigital.smallNav['6'] = {
    displayName:'Public File Assistance',
    nodePathUrl:'/station/contact#fcccontact'
}
sinclairDigital.smallNav['7'] = {
    displayName:'Contact',
    nodePathUrl:'/station/contact'
}
sinclairDigital.smallNav['8'] = {
    displayName:'News Team',
    nodePathUrl:'/station/people'
}
sinclairDigital.smallNav['9'] = {
    displayName:'Careers',
    nodePathUrl:'https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=4'
}
sinclairDigital.smallNav['10'] = {
    displayName:'Contests',
    nodePathUrl:'/station/contests'
}
</script><script>sinclairDigital.dependencies.define(['$'], function() {
    $('.sidebar-copyright-year').text(new Date().getFullYear());
},true);</script></div></div></div></div><div class='component-ddb-728x90-v2 story-ddb-align-center position-2'><div id="ddb_728x90_pos_2_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_728x90_pos_2_desktop' );
        googletag.pubads().refresh([ddb_728x90_pos_2_desktop]);
    });
}</script></div><div class='component-teaser-story_gallery-v1'><div class="component-teaser-story_gallery-v1_wrapper"><div class="sd-dark-background "><div class="sd-full-width"><div class="sd-news-teaser-header"><h3><i class="ion-images"></i>News In Pictures</h3></div><ul class="teaser-list"><li class="teaser-list-item "><a href="/news/local/gallery/5-charged-with-breaking-and-entering-storage-containers-in-polk-county"><div class="teaser-image"><!--img(src="//static-29.sinclairstoryline.com/resources/media/c6ed61c1-1320-4e53-85d6-20ce028dd80b-small16x9_arrrested.JPG?1513976624506", alt="5 charged with breaking and entering storage containers in Polk County")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-40.sinclairstoryline.com/resources/media/c6ed61c1-1320-4e53-85d6-20ce028dd80b-medium16x9_arrrested.JPG?1513976623930"/><source media="(min-width: 1025px)" srcset="//static-40.sinclairstoryline.com/resources/media/c6ed61c1-1320-4e53-85d6-20ce028dd80b-medium16x9_arrrested.JPG?1513976623930"/><source media="(min-width: 768px)" srcset="//static-27.sinclairstoryline.com/resources/media/c6ed61c1-1320-4e53-85d6-20ce028dd80b-large36x25_arrrested.JPG?1513976623949"/><source media="(min-width: 10px)" srcset="//static-27.sinclairstoryline.com/resources/media/c6ed61c1-1320-4e53-85d6-20ce028dd80b-large36x25_arrrested.JPG?1513976623949"/><img src="//static-29.sinclairstoryline.com/resources/media/c6ed61c1-1320-4e53-85d6-20ce028dd80b-small16x9_arrrested.JPG?1513976624506" alt="5 charged with breaking and entering storage containers in Polk County"/></picture></div><div class="teaser-item-title">5 charged with breaking and entering storage containers in Polk County</div></a></li><li class="teaser-list-item "><a href="/news/local/gallery/grieving-marion-couples-phone-returned-after-news-13-story"><div class="teaser-image"><!--img(src="//static-18.sinclairstoryline.com/resources/media/77dff156-c128-407c-b8fe-b90c86dc0a33-small16x9_IMG_2012.JPG?1513895821387", alt="UPDATE: Grieving Marion couple's phone returned after News 13 story ")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-37.sinclairstoryline.com/resources/media/77dff156-c128-407c-b8fe-b90c86dc0a33-medium16x9_IMG_2012.JPG?1513895821656"/><source media="(min-width: 1025px)" srcset="//static-37.sinclairstoryline.com/resources/media/77dff156-c128-407c-b8fe-b90c86dc0a33-medium16x9_IMG_2012.JPG?1513895821656"/><source media="(min-width: 768px)" srcset="//static-22.sinclairstoryline.com/resources/media/77dff156-c128-407c-b8fe-b90c86dc0a33-large36x25_IMG_2012.JPG?1513895821391"/><source media="(min-width: 10px)" srcset="//static-22.sinclairstoryline.com/resources/media/77dff156-c128-407c-b8fe-b90c86dc0a33-large36x25_IMG_2012.JPG?1513895821391"/><img src="//static-18.sinclairstoryline.com/resources/media/77dff156-c128-407c-b8fe-b90c86dc0a33-small16x9_IMG_2012.JPG?1513895821387" alt="UPDATE: Grieving Marion couple's phone returned after News 13 story "/></picture></div><div class="teaser-item-title">UPDATE: Grieving Marion couple's phone returned after News 13 story </div></a></li><li class="teaser-list-item "><a href="/news/local/gallery/apd-makes-special-delivery-to-family-touched-by-tragedy-earlier-this-year"><div class="teaser-image"><!--img(src="//static-28.sinclairstoryline.com/resources/media/d5289b9c-ab4a-48c0-9fd7-7e87683a824d-small16x9_PICSAPDDELIVERSGIFTS.transfer_frame_1586.jpg?1513979933435", alt="APD makes special delivery to family touched by tragedy earlier this year")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-29.sinclairstoryline.com/resources/media/d5289b9c-ab4a-48c0-9fd7-7e87683a824d-medium16x9_PICSAPDDELIVERSGIFTS.transfer_frame_1586.jpg?1513979933858"/><source media="(min-width: 1025px)" srcset="//static-29.sinclairstoryline.com/resources/media/d5289b9c-ab4a-48c0-9fd7-7e87683a824d-medium16x9_PICSAPDDELIVERSGIFTS.transfer_frame_1586.jpg?1513979933858"/><source media="(min-width: 768px)" srcset="//static-29.sinclairstoryline.com/resources/media/d5289b9c-ab4a-48c0-9fd7-7e87683a824d-large36x25_PICSAPDDELIVERSGIFTS.transfer_frame_1586.jpg?1513979933450"/><source media="(min-width: 10px)" srcset="//static-29.sinclairstoryline.com/resources/media/d5289b9c-ab4a-48c0-9fd7-7e87683a824d-large36x25_PICSAPDDELIVERSGIFTS.transfer_frame_1586.jpg?1513979933450"/><img src="//static-28.sinclairstoryline.com/resources/media/d5289b9c-ab4a-48c0-9fd7-7e87683a824d-small16x9_PICSAPDDELIVERSGIFTS.transfer_frame_1586.jpg?1513979933435" alt="APD makes special delivery to family touched by tragedy earlier this year"/></picture></div><div class="teaser-item-title">APD makes special delivery to family touched by tragedy earlier this year</div></a></li><li class="teaser-list-item "><a href="/news/local/gallery/ncdot-nc-28-rockslide-area-extremely-dangerous-will-remain-closed-for-at-least-1"><div class="teaser-image"><!--img(src="//static-19.sinclairstoryline.com/resources/media/d7f5f37b-add4-4e83-adee-123f71f29c65-small16x9_39112160072_d6e177ec0f_o.jpg?1513700063150", alt="PHOTOS: 'Extremely dangerous' NC 28 rockslide area to remain closed for several weeks")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-20.sinclairstoryline.com/resources/media/d7f5f37b-add4-4e83-adee-123f71f29c65-medium16x9_39112160072_d6e177ec0f_o.jpg?1513700063424"/><source media="(min-width: 1025px)" srcset="//static-20.sinclairstoryline.com/resources/media/d7f5f37b-add4-4e83-adee-123f71f29c65-medium16x9_39112160072_d6e177ec0f_o.jpg?1513700063424"/><source media="(min-width: 768px)" srcset="//static-20.sinclairstoryline.com/resources/media/d7f5f37b-add4-4e83-adee-123f71f29c65-large36x25_39112160072_d6e177ec0f_o.jpg?1513700063147"/><source media="(min-width: 10px)" srcset="//static-20.sinclairstoryline.com/resources/media/d7f5f37b-add4-4e83-adee-123f71f29c65-large36x25_39112160072_d6e177ec0f_o.jpg?1513700063147"/><img src="//static-19.sinclairstoryline.com/resources/media/d7f5f37b-add4-4e83-adee-123f71f29c65-small16x9_39112160072_d6e177ec0f_o.jpg?1513700063150" alt="PHOTOS: 'Extremely dangerous' NC 28 rockslide area to remain closed for several weeks"/></picture></div><div class="teaser-item-title">PHOTOS: 'Extremely dangerous' NC 28 rockslide area to remain closed for several weeks</div></a></li></ul></div></div></div></div></div></div><div class='component-story-infinite_block-v3'><script>sinclairDigital.dependencies.require(['moment','Handlebars.templates'],[
        {
            key:'story-content-infinite-scroll-v1-1',
            url: '//static-39.sinclairstoryline.com/resources/assets/2017-12-22T00-29Z/wlos/compiled_js/component-story-infinite_block-v3.min.js'
        }
    ]
)</script></div><div class='component-story-footer-v1 sd-news-main-footer'><div class="sd-progress"><div class="sd-progress-bar"></div></div><div class="sd-news-container"><div class="row"><div class="col-xxs-24 col-md-12"><div class="sd-news-social-container"><a id="footerFacebook" data-label="Facebook" class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i><span class="action">Share</span><span class="count"></span></a><a id="footerTwitter" data-label="Twitter" class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i><span class="action">Tweet</span></a><a id="footerMail" href="mailto:?subject=A%20link%20for%20you&amp;body=You%20should%20read%20this!%0A%0Ahttp://wjla.com/news/local/teen-boy-charged-with-murdering-husband-and-wife-inside-virginia-house-police-say" data-label="Mail" class="btn btn-default sd-news-social-btn clearfix sd-mail"><i class="ion-android-mail"></i></a><a id="footerTrending" data-label="Trending" class="btn btn-default sd-news-social-btn clearfix sd-trending-menu hidden-md hidden-lg hidden-xl"><i class="ion-navicon-round"></i></a></div></div><div class="col-xxs-12 hidden-xxs hidden-sm"><div id="sd-footer-story-title" class="sd-footer-story-title"></div></div></div></div><script src="//static-17.sinclairstoryline.com/resources/assets/2017-12-22T00-29Z/core/shared/jquery/jquery.min.js"></script><script>var isIe9orBelow = '';</script><script src="//static-26.sinclairstoryline.com/resources/assets/2017-12-22T00-29Z/core/shared/modernizr.min.js"></script><!--[if lte IE 9 ]><script src="//videobase.sinclairstoryline.com/js/CrossDomain.js"></script><script>var isIe9orBelow = 'isIe9orBelow';</script><![endif]--><script>var adsBlocked = true;
</script><script src="//static-17.sinclairstoryline.com/resources/assets/2017-12-22T00-29Z/core/shared/ads.js"></script><script>(function(w,d,s,l){
    var f=d.getElementsByTagName(s)[0],
    ww = window.innerWidth || document.documentElement.clientWidth  || document.body.clientWidth ;
    ww = ww < 728;
    c = l || ww?'sd-mobile '+isIe9orBelow:'sd-desktop '+isIe9orBelow;
    f.className += ' '+c;
})(window,document,'html','');   </script><script>function sdAData(opts){
    jQuery.ajax({
        url: opts.url,
        type: opts.type || 'PUT',
        contentType: opts.contentType || '',
        data: opts.data,
        success: function(data) {
            //-console.log('Analytics data reported');
        }
    });
}

sdDataOpts = {
    type: 'PUT',
    url:'/api/rest/analytics/page/rendered',
    data: '{"url":"' + window.location.href + '","storySlug":"teen-boy-charged-with-murdering-husband-and-wife-inside-virginia-house-police-say","storyIdentifier":"e861ed43-148a-4c85-b246-798fa98dfcca","storyType":"story"}',
    contentType: 'application/json; charset=utf-8'
}
sdAData(sdDataOpts)
ga(function(tracker) {
    var clientId = tracker.get('clientId');
    gaByPass = {
        type: 'POST',
        url:'/api/rest/gaByPass/pageRendered',
        data: 'v=1&tid=UA-3818718-4&cid='+clientId+'&t=event&ec=Page&ea=AdBlock&el='+encodeURIComponent(location.pathname)+'&ev='+adsBlocked+'\n v=1&tid=UA-61722140-1&cid='+clientId+'&t=event&ec=teen-boy-charged-with-murdering-husband-and-wife-inside-virginia-house-police-say&ea=AdBlock&el='+encodeURIComponent(location.pathname)+'&ev='+adsBlocked,
        contentType: 'text/plain'
    }
    if(sinclairDigital.adBlockCheck){
        sdAData(gaByPass)
    }
});
sinclairDigital.dependencies.require([],[
        {
            key:'social_apis-v1-1',
            url: '//static-24.sinclairstoryline.com/resources/assets/2017-12-22T00-29Z/wlos/compiled_js/component-story-footer-v1.min.js'
        }
    ]
);

$('.component-story-footer-v1 a').click(function (e) {
    ga('send', 'event', {
        eventCategory: 'footerMenu',
        eventAction: 'click',
        eventLabel: $(e.currentTarget).data('label')
    });
});</script></div><div class='sd-news-mobile-sidebar'><div class='component-story-mobile_sidebar-v1'><div class="sd-mobile-shade"></div><div class="sd-news-mobile-sidebar-inner"><button type="button" aria-label="Close" class="close"><span aria-hidden="true">&times;</span></button><div class="sd-news-main-sidebar-middle"><div class="component-teaser-story_vertical_list-v1"><div class="sd-news-teaser-title"><h3>Trending</h3></div><div class="sd-news-teaser-list"><a id="mobile_sidebar-teaser-image-link-0" href="/news/offbeat/report-elderly-couple-tells-officials-60-pounds-of-pot-was-for-holiday-presents" class="media"><div class="media-left">1</div><div class="media-body"><span data-date="1513989083000" class="sd-news-updated"></span><h4 class="media-heading">Report: Elderly couple tells officials 60 pounds of pot was for holiday presents </h4></div><div class="media-right"><img src="//static-39.sinclairstoryline.com/resources/media/9d6c6766-5733-4026-806a-54b541a12b04-small1x1_ScreenShot20171222at19.21.51.png?1513988699649" alt="Report: Elderly couple tells officials 60 pounds of pot was for holiday presents " class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-1" href="/news/local/5-charged-with-breaking-and-entering-storage-containers-in-polk-county" class="media"><div class="media-left">2</div><div class="media-body"><span data-date="1513976904000" class="sd-news-updated"></span><h4 class="media-heading">5 charged with breaking and entering storage containers in Polk County</h4></div><div class="media-right"><img src="//static-31.sinclairstoryline.com/resources/media/c6ed61c1-1320-4e53-85d6-20ce028dd80b-small1x1_arrrested.JPG?1513976624536" alt="5 charged with breaking and entering storage containers in Polk County" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-2" href="/news/local/its-not-too-late-to-find-those-last-minute-gifts" class="media"><div class="media-left">3</div><div class="media-body"><span data-date="1513997821000" class="sd-news-updated"></span><h4 class="media-heading">It's not too late to find those last-minute gifts in Asheville</h4></div><div class="media-right"><img src="//static-30.sinclairstoryline.com/resources/media/35efb09d-0057-4898-ba5b-06341336c11b-small1x1_HOLIDAYTRAFFICANDLASTMINSHOPPING_0008_frame_44516.jpg?1513997749714" alt="It's not too late to find those last-minute gifts in Asheville" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-3" href="/news/local/asheville-racing-legend-recovering-from-car-crash" class="media"><div class="media-left">4</div><div class="media-body"><span data-date="1513980916000" class="sd-news-updated"></span><h4 class="media-heading">Asheville racing legend recovering from car crash</h4></div><div class="media-right"><img src="//static-19.sinclairstoryline.com/resources/media/74035fdb-3c80-42e5-9702-ea70f7ced7d0-small1x1_NascarInterview_frame_10650.jpg?1513980851896" alt="Asheville racing legend recovering from car crash" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-4" href="/news/local/man-accused-of-breaking-into-north-asheville-homes-assaulting-women" class="media"><div class="media-left">5</div><div class="media-body"><span data-date="1513974368000" class="sd-news-updated"></span><h4 class="media-heading">Man accused of breaking into 2 Asheville homes, assaulting women</h4></div><div class="media-right"><img src="//static-36.sinclairstoryline.com/resources/media/5e18bc64-2118-4f79-9ce9-0f9957bdcfa5-small1x1_garcia.JPG?1513974285600" alt="Man accused of breaking into 2 Asheville homes, assaulting women" class="media-object"/></div></a><div class="sd-news-mobile-sidebar-ddb"></div><a id="mobile_sidebar-teaser-image-link-5" href="/news/local/schools-across-nc-compete-in-headlock-on-hunger-tournament" class="media"><div class="media-left">6</div><div class="media-body"><span data-date="1513997358000" class="sd-news-updated"></span><h4 class="media-heading">Schools from across NC compete in Headlock on Hunger Tournament</h4></div><div class="media-right"><img src="//static-25.sinclairstoryline.com/resources/media/c610dd3b-c0ee-479d-8a4d-36b162a45b09-small1x1_PHEADLOCKONHUNGER.transfer_frame_5907.jpg?1513997209784" alt="Schools from across NC compete in Headlock on Hunger Tournament" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-6" href="/news/local/mattis-storm-clouds-gathering-over-korean-peninsula" class="media"><div class="media-left">7</div><div class="media-body"><span data-date="1513994941000" class="sd-news-updated"></span><h4 class="media-heading">Mattis: 'Storm clouds gathering' over Korean Peninsula</h4></div><div class="media-right"><img src="//static-25.sinclairstoryline.com/resources/media/98081caa-d974-4abd-9401-b72b2cb5631d-small1x1_AP17356678041673.jpg?1513994918081" alt="Mattis: 'Storm clouds gathering' over Korean Peninsula" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-7" href="/news/local/transylvania-county-duo-made-the-holidays-by-reuniting-florida-family-with-lost-cat" class="media"><div class="media-left">8</div><div class="media-body"><span data-date="1513979627000" class="sd-news-updated"></span><h4 class="media-heading">Transylvania County duo made the holidays by reuniting Florida family with lost cat</h4></div><div class="media-right"><img src="//static-37.sinclairstoryline.com/resources/media/0e32d8d4-757e-48bf-a333-f47efc20bd95-small1x1_573352292_p_299019798556380_200.jpg?1513979452408" alt="Transylvania County duo made the holidays by reuniting Florida family with lost cat" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-8" href="/news/local/apd-makes-special-delivery-to-family-touched-by-tragedy-earlier-this-year" class="media"><div class="media-left">9</div><div class="media-body"><span data-date="1513980033000" class="sd-news-updated"></span><h4 class="media-heading">APD makes special delivery to family touched by tragedy earlier this year</h4></div><div class="media-right"><img src="//static-27.sinclairstoryline.com/resources/media/d5289b9c-ab4a-48c0-9fd7-7e87683a824d-small1x1_PICSAPDDELIVERSGIFTS.transfer_frame_1586.jpg?1513979933562" alt="APD makes special delivery to family touched by tragedy earlier this year" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-9" href="/news/offbeat/caught-on-camera-thieves-steal-purses-and-tip-jar-money" class="media"><div class="media-left">10</div><div class="media-body"><span data-date="1514028224000" class="sd-news-updated"></span><h4 class="media-heading">Caught on camera: Thieves steal purses and tip jar money</h4></div><div class="media-right"><img src="//static-37.sinclairstoryline.com/resources/media/be4a65f5-8681-4078-8964-02b7e3494856-small1x1_Capture.PNG?1514028166681" alt="Caught on camera: Thieves steal purses and tip jar money" class="media-object"/></div></a></div></div></div></div><script>//THIS IS THE LAST COMPONENT ON THE PAGE
sinclairDigital.dependencies.load();</script></div></div></body></html>