
          
          <!DOCTYPE html><html><head><!--component-head-v2--><title>Asheville Police investigating after reports of KKK flyers being found in area | WLOS</title><meta http-equiv="Content-Type" content="text/html"/><meta http-equiv="X-UA-Compatible" content="IE=9; IE=EDGE"/><script src="https://tagan.adlightning.com/sinclair/blacklist_script.js"></script><script src="https://tagan.adlightning.com/sinclair/blocking_script.js"></script><script src="https://tagan.adlightning.com/sinclair/op.js"></script><!--HEAD COMPONENT /head/v2 (Infinite Scroll Story page)--><meta name="robots" content="index, follow"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=0.5"/><link rel="canonical" href="http://wlos.com/news/local/asheville-police-investigating-after-reports-of-kkk-flyers-being-found-in-area"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="blitz" content="mu-cc36119f-f4dca522-3261b206-4b3bbd3f"/><meta name="title" content="Asheville Police investigating after reports of KKK flyers being found in area"/><meta name="description" content="An Asheville man spoke with News 13 after finding a KKK recruitment flyer on his lawn in the Montford neighborhood on Tuesday&amp;mdash;Martin Luther King, Jr. Day. He reported that to Asheville Police Department, and investigators said the same flyer was found in West Asheville. &quot;I got home at right around noon and saw a Ziploc bag in my yard,&amp;rdquo; Jarret Porter, who found the flyer on his Montford lawn, said.  Photo credit: Jarret Porter. According to Porter, he found the flyer in the bag."/><meta itemprop="name" content="WLOS"/><meta itemprop="description" content="An Asheville man spoke with News 13 after finding a KKK recruitment flyer on his lawn in the Montford neighborhood on Tuesday&amp;mdash;Martin Luther King, Jr. Day. He reported that to Asheville Police Department, and investigators said the same flyer was found in West Asheville. &quot;I got home at right around noon and saw a Ziploc bag in my yard,&amp;rdquo; Jarret Porter, who found the flyer on his Montford lawn, said.  Photo credit: Jarret Porter. According to Porter, he found the flyer in the bag."/><meta itemprop="image" content="http://static-24.sinclairstoryline.com/resources/media/64b8720b-d3b2-4d54-9d78-fb4b583ed29f-large16x9_edit.jpg?1548175108983"/><meta name="keywords" content="Western North Carolina,Racism,Flyer,Regions Of The United States,Asheville Metropolitan Area,Geography of North Carolina,Ku Klux Klan,Politics,Asheville, North Carolina,Verna Aardema"/><meta name="author" content="Kristy Kepley-Steward"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="http://twitter.com/wlos_13"/><meta property="twitter:title" content="Asheville Police investigating after reports of KKK flyers being found in area"/><meta name="twitter:description" content="An Asheville man spoke with News 13 after finding a KKK recruitment flyer on his lawn in the Montford neighborhood on Tuesday&amp;mdash;Martin Luther King, Jr. Day. He reported that to Asheville Police Department, and investigators said the same flyer was found in West Asheville. &quot;I got home at right around noon and saw a Ziploc bag in my yard,&amp;rdquo; Jarret Porter, who found the flyer on his Montford lawn, said.  Photo credit: Jarret Porter. According to Porter, he found the flyer in the bag."/><meta name="twitter:image" content="http://static-24.sinclairstoryline.com/resources/media/64b8720b-d3b2-4d54-9d78-fb4b583ed29f-large16x9_edit.jpg?1548175108983"/><meta property="article:author" content="http://www.facebook.com/news13"/><meta property="article:publisher" content="http://www.facebook.com/news13"/><meta property="fb:app_id" content="405508806169464"/><meta property="fb:pages" content="60237406798"/><meta property="og:title" content="Asheville Police investigating after reports of KKK flyers being found in area"/><meta property="og:type" content="article"/><meta property="og:site_name" content="WLOS"/><meta property="og:url" content="http://wlos.com/news/local/asheville-police-investigating-after-reports-of-kkk-flyers-being-found-in-area"/><meta property="og:image" content="http://static-24.sinclairstoryline.com/resources/media/64b8720b-d3b2-4d54-9d78-fb4b583ed29f-large16x9_edit.jpg?1548175108983"/><meta property="og:description" content="An Asheville man spoke with News 13 after finding a KKK recruitment flyer on his lawn in the Montford neighborhood on Tuesday&amp;mdash;Martin Luther King, Jr. Day. He reported that to Asheville Police Department, and investigators said the same flyer was found in West Asheville. &quot;I got home at right around noon and saw a Ziploc bag in my yard,&amp;rdquo; Jarret Porter, who found the flyer on his Montford lawn, said.  Photo credit: Jarret Porter. According to Porter, he found the flyer in the bag."/><meta property="og:locale" content="en_US"/><meta name="article:published_time" content="2019-01-21T14:45:01+00:00"/><style type="text/css">.hambugerHeader-theme {
     background-color: #0a3488;
}
.hambugerFooter-theme {
     border-top: 1px solid #0a3488;
     background-color: #0a3488;
}
.hambugerNavFooter-theme {
     border-top: 1px solid #072665;
     background-color: #0a3488;
}
.hambugerNav-theme::after {
     background-color: #333333;
}
.teaser-theme {
    color: #333333;
    @media screen and (min-width: 1024px) {
      color: inherit;
    }
}
.teaser-theme:hover {
     color: #333333;
}
.teaser-chevron::after{
     background-image:url("data:image/svg+xml;utf8,<svg version='1.1' viewBox='0 0 7 12' xmlns='http://www.w3.org/2000/svg'><title>chevron-right</title><desc>Created with Sketch.</desc><g transform='translate(-593 -22)' fill='none' fill-rule='evenodd'><g fill='#333333'><g transform='translate(520 22)'><path d='m79.747 6.5641l-5.3529 5.147c-0.15956 0.15359-0.36523 0.22997-0.5707 0.22997-0.21618 0-0.43194-0.084617-0.59356-0.25282-0.31541-0.32776-0.30512-0.84906 0.022853-1.1643l4.7355-4.5535-4.7355-4.5535c-0.32797-0.3152-0.33826-0.8365-0.022853-1.1643 0.315-0.32797 0.83629-0.33826 1.1643-0.022853l5.3529 5.147c0.16162 0.15523 0.25282 0.36956 0.25282 0.59356 0 0.224-0.091206 0.43832-0.25282 0.59356z'/></g></g></g></svg>");
}
.hambugerMobile-theme {
     background-color: #072665;
}</style><link rel="icon" type="image/png" href="//static-36.sinclairstoryline.com/resources/assets/wlos/images/logos/favicon.ico"/><link rel="stylesheet" type="text/css" href="//static-20.sinclairstoryline.com/resources/assets/common/fonts/open-sans/common.css?_="/><!--THIS IS THE COMPILED VERSION OF THE VENDOR CSS--><!--link(rel="stylesheet", type="text/css", href="//static-40.sinclairstoryline.com/resources/assets/2019-01-10T19-42Z/wlos/compiled_css/vendor.css")--><link rel="stylesheet" type="text/css" href="//static-24.sinclairstoryline.com/resources/assets/2019-01-10T19-42Z/core/shared/bootstrap/stylesheets/bootstrap_all.css"/><link rel="stylesheet" type="text/css" href="//static-16.sinclairstoryline.com/resources/assets/2019-01-10T19-42Z/wlos/compiled_css/compiled.css"/><!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="//static-16.sinclairstoryline.com/resources/assets/2019-01-10T19-42Z/wlos/compiled_css/compiled_0.css"/><link rel="stylesheet" type="text/css" href="//static-17.sinclairstoryline.com/resources/assets/2019-01-10T19-42Z/wlos/compiled_css/compiled_1.css"/><link rel="stylesheet" type="text/css" href="//static-18.sinclairstoryline.com/resources/assets/2019-01-10T19-42Z/wlos/compiled_css/compiled_2.css"/><![endif]--><link rel="stylesheet" type="text/css" href="//static-29.sinclairstoryline.com/resources/assets/common/fonts/ionicons/css/ionicons.min.css"/><script>sinclairDigital = {
    jwplayerUrl: '//videobase.sinclairstoryline.com/jwplayer7/jwplayer.js',
    liveNews: '//videobase.sinclairstoryline.com/SinclairLiveNews.js',
    liveVideoStatusUrl: '//livevideostatus.sinclairstoryline.com',
    ga:['UA-3818718-4','UA-61722140-1'],
    isMobile: '',
    callLetters: 'WLOS',
    adBlockCheck: '',
    siteRelative : '//static-10.sinclairstoryline.com/resources/assets/2019-01-10T19-42Z/wlos',
    core:'//static-10.sinclairstoryline.com/resources/assets/2019-01-10T19-42Z/core',
    section:'wlos.com/news/local'||'',
    //pageTitle: 'Asheville Police investigating after reports of KKK flyers being found in area',
    storyUUID: 'aabddf5d-79da-4ad7-ae88-d72764815778',
    social: {
        accounts: {
            'general' : {
                'url' : 'wlos.com',
                'city' : 'Asheville',
                'name' : 'WLOS'
            },
            'facebook': {
                'url': 'http://www.facebook.com/news13',
                'app': '405508806169464'
            },
            'twitter': {
                'url': 'http://twitter.com/wlos_13',
                'app': '707939714888822784'
            },
            'instagram' : { 'url' : '' },
            'pinterest' : { 'url' : '' },
            'google' : {
                'url' : '',
                'app' : ''
            },
            'youtube' : { 'url' : '' }
        }
    }
};</script><script src="//static-38.sinclairstoryline.com/resources/assets/2019-01-10T19-42Z/core/shared/core3.min.js"></script><script>sinclairDigitalAnalytics = {};
sinclairDigitalAnalytics.customDimensions = {};
var adsBlocked = true;
</script><script src="//static-17.sinclairstoryline.com/resources/assets/2019-01-10T19-42Z/core/shared/ads.js"></script><script>function extractDomainFromUrl(fullUrl) {
    if (typeof fullUrl === 'string' && fullUrl != '') {
        var domainString = '';
        try {
            if (fullUrl.indexOf('://') >-1) {
                fullUrl = fullUrl.split('://')[1];
            }
            fullUrl = fullUrl.split('/')[0];
            var domainArray = fullUrl.split('.');
            var domainPosition = domainArray.length - 2;
            var domainString = domainArray[domainPosition].toLowerCase();
        } catch(excp) {
        }
        return domainString;
    } else {
        return '';
    }
}

sinclairDigital.ast = sinclairDigital.ast || {};
sinclairDigital.ast.referrerDomain = extractDomainFromUrl(document.referrer);

if (sinclairDigital.ast.referrerDomain === extractDomainFromUrl(document.location.href)) {
    sinclairDigital.ast.referrerDomain = 'null'; // referral from self = 'null'
}

if (sinclairDigital.ast.referrerDomain === '') {
    sinclairDigital.ast.referrerDomain = 'false'; // unknown referrer = 'false'
}
</script><script>var zone = '/4756/WLOS/Web/news/local';
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() { 
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + 
            '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();
        var _ww = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
        var ww = _ww<728 ? 728:_ww<970 ? 970:_ww;
        googletag.cmd.push(function() {
            ddb_1x1_desktop = googletag.defineSlot(zone, [1,1], 'ddb_1x1_desktop').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_728x90_pos_1_desktop = googletag.defineSlot(zone, [728,90], 'ddb_728x90_pos_1_desktop').setTargeting('pos','1').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_728x90_pos_2_desktop = googletag.defineSlot(zone, [728,90], 'ddb_728x90_pos_2_desktop').setTargeting('pos','2').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_300x250_pos_1_desktop = googletag.defineSlot(zone, [[300,250],[300,600]], 'ddb_300x250_pos_1_desktop').setTargeting('pos','1').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_300x250_pos_2_desktop = googletag.defineSlot(zone, [300,250], 'ddb_300x250_pos_2_desktop').setTargeting('pos','2').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            googletag.pubads().setTargeting('video','true').setTargeting('IS','false').setTargeting("kw",["Western North Carolina","Racism","Flyer","Regions Of The United States","Asheville Metropolitan Area","Geography of North Carolina","Ku Klux Klan","Politics","Asheville, North Carolina","Verna Aardema"]).setTargeting('path','/news/local').setTargeting('slug','asheville-police-investigating-after-reports-of-kkk-flyers-being-found-in-area').setTargeting('Ref_ID', sinclairDigital.ast.referrerDomain).setTargeting('page','story');
            googletag.companionAds().setRefreshUnfilledSlots(true);
            googletag.pubads().enableVideoAds();
            googletag.enableServices();
        });
         adKeywords =["Western North Carolina","Racism","Flyer","Regions Of The United States","Asheville Metropolitan Area","Geography of North Carolina","Ku Klux Klan","Politics","Asheville, North Carolina","Verna Aardema"];
adStorySlug ='asheville-police-investigating-after-reports-of-kkk-flyers-being-found-in-area' ;
dfpPageType ='story' ;
</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-3818718-4', 'auto');
ga('require', 'linkid');

ga('provide', 'getGcid', function(tracker) {
    sinclairDigitalAnalytics.customDimensions.dimension3 = "" + tracker.get('clientId');
});

// Ad Block detection code per ticket AST-440
ga('provide', 'adblockTracker', function(tracker) {
    // If we have already detected an ad blocker, then short-circuit
    if (adsBlocked) {
        sinclairDigitalAnalytics.customDimensions.dimension4 = "true";
        return;
    }
    var ad = document.createElement('ins');
    ad.className = 'AdSense';
    ad.style.display = 'block';
    ad.style.position = 'absolute';
    ad.style.top = '-1px';
    ad.style.height = '1px';
    document.body.appendChild(ad);
    adsBlocked = ad.clientHeight >0 ? adsBlocked : true; // If height < 1 then we assume a blocker
    document.body.removeChild(ad);
    sinclairDigitalAnalytics.customDimensions.dimension4 = adsBlocked ? "true" : "false"; // GA requires a string value
});
ga('provide', 'getPageType', function(tracker) {
    // Since this Head component is only used on Story pages, we don't need to "detect" anything
    sinclairDigitalAnalytics.customDimensions.dimension6 = "story";
});
ga('require', 'getGcid');
ga('require', 'adblockTracker');
ga('require', 'getPageType');

ga('set', sinclairDigitalAnalytics.customDimensions);

ga('send', 'pageview');
</script><!-- Pingdom RUM--><!-- ComScore aka ScorecardResearch--><script id="comscore-script">var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "19578925" });

(function() {
    var s = document.createElement("script"),
        el = document.getElementsByTagName("script")[0];
    s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
})();
</script><script id="entry-template" type="text/x-handlebars-template">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</script><script>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</script><!-- --></head><body class='sd-body sd-news sd-infinite-scroll-story'><div><div class='component-react-hamburger_header-v1 react-component-v3'><script type="text/javascript">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</script><div data-instance-id="hamburger_header_nav" data-key="component-react-hamburger_header-v1" data-count="3" id="react-hamburger-header" class="react-component"></div><script async type="text/javascript">DEPENDENCIES['type_watch_commons_chunk'] = {
            url: '//static-11.sinclairstoryline.com/resources/assets/2019-01-10T19-42Z/wlos/compiled_js/type_watch_common.js',
            dependencies: ['$']
          };

          sinclairDigital.dependencies.require(['type_watch_commons_chunk'],[{
            key: 'component-react-hamburger_header-v1',
            url: '//static-26.sinclairstoryline.com/resources/assets/2019-01-10T19-42Z/wlos/compiled_js/component-react-hamburger_header-v1.min.js'
          }]);

          sinclairDigital.dependencies.load();
        </script></div><div class='sd-alert-only'><div class='component-react-alert_banner-v1'><script type="text/javascript">window.sinclairDigital = window.sinclairDigital || {};
        </script><div data-instance-id="alert_banner" data-key="component-react-alert_banner-v1" data-count="0" id="react-alert_banner" class="react-component"></div><script async type="text/javascript">DEPENDENCIES['type_watch_commons_chunk'] = {
            url: '//static-11.sinclairstoryline.com/resources/assets/2019-01-10T19-42Z/wlos/compiled_js/type_watch_common.js',
            dependencies: ['$']
          };

          sinclairDigital.dependencies.require(['type_watch_commons_chunk'],[{
            key: 'component-react-alert_banner-v1',
            url: '//static-18.sinclairstoryline.com/resources/assets/2019-01-10T19-42Z/wlos/compiled_js/component-react-alert_banner-v1.min.js'
          }]);

          sinclairDigital.dependencies.load();
        </script></div></div><div class=' hidden'><div class='sd-missing-component'>vertical_teaser_2</div></div><div class=' hidden'><div class='sd-missing-component'>main_teaser</div></div></div><div class='sd-news-page-container'><div class='sd-news-container hb-rendered sd-block active'><div class='sd-news-main-content-container'><div class='sd-news-main-title'><div class='component-ddb-728x90-v2 story-ddb-align-center position-1'><div id="ddb_728x90_pos_1_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_728x90_pos_1_desktop' );
        googletag.pubads().refresh([ddb_728x90_pos_1_desktop]);
    });
}</script></div><div class='component-story-title-v1'><h1>Asheville Police investigating after reports of KKK flyers being found in area</h1></div></div><div class='sd-news-main-content'><div class='component-story-block_story_content-v1'><div data-url="/news/local/asheville-police-investigating-after-reports-of-kkk-flyers-being-found-in-area" data-title="Asheville Police investigating after reports of KKK flyers being found in area" data-uuid="aabddf5d-79da-4ad7-ae88-d72764815778" class="sd-news-story-container"><div class="sd-news-story-byline"><p class="sd-news-author">by Kristy Kepley-Steward</p><p data-date="1548099901000" class="sd-news-date"></p></div><div class="sd-news-story-hero-container"><div class="sd-news-story-hero ratio-container"><div id="main-video-aabddf5d-79da-4ad7-ae88-d72764815778" data-file="https://content.uplynk.com/355ea2b034224405bea43fbb07a8f459.m3u8?tc=1&amp;exp=1548272102&amp;rn=2144719027&amp;ct=a&amp;cid=355ea2b034224405bea43fbb07a8f459&amp;sig=323705397f165dff8aa0d965d1137e961d39690a5f40492f63bf8d9b43af0d26" data-mp4="" data-title="KKK flyers found in Asheville" data-image="//static-24.sinclairstoryline.com/resources/media/64b8720b-d3b2-4d54-9d78-fb4b583ed29f-large16x9_edit.jpg?1548175108983" data-zone="/4756/WLOS/Web/news/local" data-assetId="355ea2b034224405bea43fbb07a8f459" data-embedUrl="//wlos.com/embed/news/local/asheville-police-investigating-after-reports-of-kkk-flyers-being-found-in-area" class="player"><img src="//static-24.sinclairstoryline.com/resources/media/64b8720b-d3b2-4d54-9d78-fb4b583ed29f-large16x9_edit.jpg?1548175108983"/></div></div><div class="sd-news-story-caption"><p>Photo credit: Jarret Porter</p></div></div><div class="sd-news-social-placeholder"><div class="sd-news-social-container"><button class="btn btn-default sd-news-social-btn clearfix sd-font-size"><span class="little-a">A</span>A</button><button class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i></button><button class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i><!--span.count tweet--></button><a href="mailto:?subject=A%20link%20for%20you&amp;body=You%20should%20read%20this!%0A%0Ahttp://wlos.com/news/local/asheville-police-investigating-after-reports-of-kkk-flyers-being-found-in-area" class="btn btn-default sd-news-social-btn clearfix sd-mail"><i class="ion-android-mail"></i></a></div></div><div class="sd-news-story-text"><span class="dateline">ASHEVILLE, N.C. (WLOS) —&nbsp;</span><p>An Asheville man spoke with News 13 after finding a KKK recruitment flyer on his lawn in the Montford neighborhood on Tuesday&mdash;Martin Luther King, Jr. Day.</p><p>He reported that to Asheville Police Department, and investigators said the same flyer was found in West Asheville.</p><p>"I got home at right around noon and saw a Ziploc bag in my yard,&rdquo; Jarret Porter, who found the flyer on his Montford lawn, said. </p><p><sd-embed   class="sd-embedded-media" data-title="KKK%20flyers%20found%20in%20Asheville" data-caption="Photo%20credit:%20%20Jarret%20Porter" data-renditions="%7B%22large16x9%22:%7B%22blurSigma%22:-1,%22height%22:540,%22label%22:%22large16x9%22,%22scaleWidth%22:986,%22url%22:%22//static-37.sinclairstoryline.com/resources/media/72499827-b40e-450d-a6ae-98f9c018dcbd-large16x9_edit2.jpg?1548175117373%22,%22width%22:960,%22x%22:0,%22y%22:56,%22uuid%22:null,%22id%22:%22adc388e5-096f-4af6-8d15-d3248842157b%22,%22preciseWidth%22:null,%22preciseHeight%22:null,%22name%22:%22large16x9Url%22,%22labelOrConvertedName%22:%22large16x9%22,%22rendition%22:%22large16x9%22%7D,%22jumbo16x9%22:%7B%22blurSigma%22:-1,%22height%22:540,%22label%22:%22jumbo16x9%22,%22scaleWidth%22:1320,%22url%22:%22//static-23.sinclairstoryline.com/resources/media/72499827-b40e-450d-a6ae-98f9c018dcbd-jumbo16x9_edit2.jpg?1548175117310%22,%22width%22:960,%22x%22:0,%22y%22:56,%22uuid%22:null,%22id%22:%22a5d9bf01-c75b-4b8f-a7bd-db8fd5625489%22,%22preciseWidth%22:null,%22preciseHeight%22:null,%22name%22:%22jumbo16x9Url%22,%22labelOrConvertedName%22:%22jumbo16x9%22,%22rendition%22:%22jumbo16x9%22%7D,%22small16x9%22:%7B%22blurSigma%22:-1,%22height%22:540,%22label%22:%22small16x9%22,%22scaleWidth%22:160,%22url%22:%22//static-19.sinclairstoryline.com/resources/media/72499827-b40e-450d-a6ae-98f9c018dcbd-small16x9_edit2.jpg?1548175117340%22,%22width%22:960,%22x%22:0,%22y%22:56,%22uuid%22:null,%22id%22:%22e106fb85-108f-45dc-93b3-cc80ec090a27%22,%22preciseWidth%22:null,%22preciseHeight%22:null,%22name%22:%22small16x9Url%22,%22labelOrConvertedName%22:%22small16x9%22,%22rendition%22:%22small16x9%22%7D,%22full16x9%22:%7B%22blurSigma%22:-1,%22height%22:540,%22label%22:%22full16x9%22,%22scaleWidth%22:960,%22url%22:%22//static-16.sinclairstoryline.com/resources/media/72499827-b40e-450d-a6ae-98f9c018dcbd-full16x9_edit2.jpg?1548175117601%22,%22width%22:960,%22x%22:0,%22y%22:56,%22uuid%22:null,%22id%22:%2279a69bc7-2ab3-4825-8c83-a16e7e198519%22,%22preciseWidth%22:null,%22preciseHeight%22:null,%22name%22:%22full16x9Url%22,%22labelOrConvertedName%22:%22full16x9%22,%22rendition%22:%22full16x9%22%7D,%22medium16x9%22:%7B%22blurSigma%22:-1,%22height%22:540,%22label%22:%22medium16x9%22,%22scaleWidth%22:648,%22url%22:%22//static-15.sinclairstoryline.com/resources/media/72499827-b40e-450d-a6ae-98f9c018dcbd-medium16x9_edit2.jpg?1548175117654%22,%22width%22:960,%22x%22:0,%22y%22:56,%22uuid%22:null,%22id%22:%225f573d5c-f2cd-4b33-a763-d5758558ea11%22,%22preciseWidth%22:null,%22preciseHeight%22:null,%22name%22:%22medium16x9Url%22,%22labelOrConvertedName%22:%22medium16x9%22,%22rendition%22:%22medium16x9%22%7D%7D" data-externalid="f866137a-d7d4-4e20-a83a-0a98f9f15468" data-embed-file="%0A%20%20%20%20%3Cdiv%20class=%22sda-ImageEmbed%22%3E%0A%20%20%20%20%20%20%20%20%3Cimg%20src=%22//static-15.sinclairstoryline.com/resources/media/72499827-b40e-450d-a6ae-98f9c018dcbd-medium16x9_edit2.jpg?1548175117654%22%20alt=%22%22%20/%3E%0A%20%20%20%20%20%20%20%20%3Cdiv%20class=%22sda-ImageEmbed-caption%22%3EPhoto%20credit:%20%20Jarret%20Porter%3C/div%3E%0A%20%20%20%20%3C/div%3E%0A" data-embed-type="image" contenteditable="false"></sd-embed></p><p>According to Porter, he found the flyer in the bag.</p><p>"The bag was weighed down with rocks, so I knew someone threw it and didn't want it blown away," Porter said.</p><p>The flyer assured readers the KKK was active, asking them to join the notorious hate group, and had phone numbers and a web address for more information.</p><p>"It's unreal,&rdquo; Porter said.</p><p>Porter told News 13 that an African-American family lived across the street from him.</p><p>"I couldn't imagine if I was a person of color, like I couldn't imagine like how that would feel; like I would be terrified," Porter said.</p><p>According to Lt. Sean Aardema, with Asheville Police Department, investigators believed more residents may have received flyers.</p><p>"There likely were quite a few more flyers that just weren't reported to us," Lt. Aardema said.</p><p>Aardema said the next step could be reaching out to other law enforcement agencies.</p><p>"To see if they've experienced the same type of thing, see if we can determine the origin of it, if it was someone who just came in our community last night to spread these or if it's someone that's here and continuing to spread them," Aardema said.</p><p>According to Aardema, those type of flyers have been spread before in Asheville&mdash;like in 2016.</p><p>"Unfortunately, I believe, in that case, it came on the eve of the date that we celebrate Dr. King and his legacy and the work that he did," Aardema said.</p><p>Nearly three years later, at a Martin Luther King, Jr. celebration&mdash;on MLK Day&mdash;Asheville councilwoman Sheneika Smith said the incident proved there was still more work that had to be done to fulfill Dr. King's vision for acceptance and equality.</p><p>"I would hope that Asheville as a community would stand against this nonsense and put strong messages out and throughout North Carolina, and wherever that flyer came from, we will definitely resist that type of ignorance," Smith said.</p></div></div><div class="subcomponent-outstream_video_ad"><div id="outstreamVideoAdComponentWrapper"><div id="outstreamAdInnerContainer"></div><img id="outstreamAdCloseControlImg" src="data:image/png;base64,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" alt="close video ad"/><div id="outstreamAdMuteControls"><span id="outstreamAdMuteText">Unmute</span><img id="outstreamAdMuteButtonImg" src="data:image/png;base64,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" alt="toggle ad audio on off"/></div></div></div><div class="component-ddb-1x1-v2 ddb-no-margin position-2"></div><div class="component-ddb-5x5-v2 ddb-no-margin position-1"></div><div id="imgModal" class="modal fade"><div class="modal-dialog"><div class="modal-content"><div class="modal-body"><h2 id="sd-pop-up-title"></h2><div id="sd-pop-up-player"></div><div class="row"><button type="button" data-dismiss="modal" aria-label="Close" style="margin: 5px 5px -5px;" class="close">close<i class="fa fa-close"></i></button></div></div></div></div></div><script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script><script>sinclairDigital.dependencies.require([],[
        {
            key:'infinite-block-story-content-v1-1',
            url: '//static-17.sinclairstoryline.com/resources/assets/2019-01-10T19-42Z/wlos/compiled_js/component-story-block_story_content-v1.min.js'
        }
    ]
)</script></div><div class='component-custom-outbrain-v4 outbrain'><!-- TABOOLA type_news_v3/custom/outbrain/v4--><div id="taboola-below-article-thumbnails-1st--organic"></div><div id="taboola-below-article-thumbnails-2nd"></div><script>window._taboola = window._taboola || [];
if(!sinclairDigital.taboola_loaded){
var path = window.location.pathname;

if(sinclairDigital && sinclairDigital.pageData && sinclairDigital.pageData.story){
  _taboola.push({ article:"auto", url:"http://wlos.com/news/local/asheville-police-investigating-after-reports-of-kkk-flyers-being-found-in-area" });
} else if (path.indexOf("/weather") === 0){
  _taboola.push({ other:"auto" });
} else {
  _taboola.push({ photo:"auto" });
}

!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/sinclair-network/loader.js',
'tb_loader_script');
sinclairDigital.taboola_loaded = true;
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}}

_taboola.push({
mode: 'organic-thumbnails-a',
container: 'taboola-below-article-thumbnails-1st--organic',
placement: 'Below Article Thumbnails 1st - Organic',
target_type: 'mix'
});

_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails-2nd',
placement: 'Below Article Thumbnails 2nd',
target_type: 'mix'
});
  
_taboola.push({flush: true});</script></div></div><div class='sd-news-main-sidebar'><div class='sd-news-main-sidebar-top'><div class='component-ddb-300x250-v2 ddb-align-center position-1'><div id="ddb_300x250_pos_1_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        //- googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        //-     //console.log('ENDED------->',event)
        //-     var ddb = document.getElementById('ddb_300x250_pos_1_desktop');
        //-     if (event.size[1] === 600) {
        //-         if(!event.isEmpty && ddb.indexOf('pos_1')>-1){
        //-             ddb.style.height = event.size[1] + 'px';
        //-         }
        //-     }
        //-     
        //-     
        //- });
        googletag.display( 'ddb_300x250_pos_1_desktop' );
        googletag.pubads().refresh([ddb_300x250_pos_1_desktop]);
    });
}</script></div></div><div class='sd-news-main-sidebar-middle'><div class='component-teaser-story_vertical_list-v1'><div class="sd-news-teaser-title"><h3>Trending</h3></div><div class="sd-news-teaser-list"><a id="sidebar_teaser-teaser-image-link-0" href="/news/local/tuesday-weather-latest" class="media"><div class="media-left">1</div><div class="media-body"><span data-date="1548156376000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Tuesday Weather Latest: Another cold day with rain &amp; freezing rain on the way</h4></div><div class="media-right"><img src="//static-21.sinclairstoryline.com/resources/media/cfc5b6d2-5898-41d5-aa56-312aaa37b5ae-small1x1_Dxgj9yKX4AA3Jpj.jpg?1548156370980" alt="Tuesday Weather Latest: Another cold day with rain &amp; freezing rain on the way" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-1" href="/news/nation-world/kentucky-mom-with-newborn-twins-vanishes-after-video-shows-her-leaving-bar-with-two-men" class="media"><div class="media-left">2</div><div class="media-body"><span data-date="1548160764000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Kentucky mom with newborn twins vanishes after video shows her leaving bar with two men</h4></div><div class="media-right"><img src="//static-22.sinclairstoryline.com/resources/media/502f1a86-5f61-416a-b743-793c0da73c32-small1x1_MissingMom.jpg?1548160659823" alt="Kentucky mom with newborn twins vanishes after video shows her leaving bar with two men" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-2" href="/news/local/asheville-police-investigating-after-reports-of-kkk-flyers-being-found-in-area" class="media"><div class="media-left">3</div><div class="media-body"><span data-date="1548099901000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Asheville Police investigating after reports of KKK flyers being found in area</h4></div><div class="media-right"><img src="//static-32.sinclairstoryline.com/resources/media/64b8720b-d3b2-4d54-9d78-fb4b583ed29f-small1x1_edit.jpg?1548175109100" alt="Asheville Police investigating after reports of KKK flyers being found in area" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-3" href="/news/local/dozens-of-families-file-complaints-about-north-carolina-service-dog-company" class="media"><div class="media-left">4</div><div class="media-body"><span data-date="1548167243000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Dozens of families file complaints about North Carolina service dog company</h4></div><div class="media-right"><img src="//static-30.sinclairstoryline.com/resources/media/a4a7a173-31fe-408a-a67d-87d8488e7d0c-small1x1_Servicedog.jpg?1548167236501" alt="Dozens of families file complaints about North Carolina service dog company" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-4" href="/news/local/suspect-in-county-after-buncombe-county-high-speed-chase" class="media"><div class="media-left">5</div><div class="media-body"><span data-date="1548181115000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Suspect in custody after Buncombe County high-speed chase</h4></div><div class="media-right"><img src="//static-30.sinclairstoryline.com/resources/media/966da5ce-2992-4f59-a78f-151345e85fc6-small1x1_carchase1.JPG?1548180354975" alt="Suspect in custody after Buncombe County high-speed chase" class="media-object"/></div></a></div></div><div class='component-ddb-300x250-v2 ddb-align-center position-2'><div id="ddb_300x250_pos_2_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        //- googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        //-     //console.log('ENDED------->',event)
        //-     var ddb = document.getElementById('ddb_300x250_pos_2_desktop');
        //-     if (event.size[1] === 600) {
        //-         if(!event.isEmpty && ddb.indexOf('pos_1')>-1){
        //-             ddb.style.height = event.size[1] + 'px';
        //-         }
        //-     }
        //-     
        //-     
        //- });
        googletag.display( 'ddb_300x250_pos_2_desktop' );
        googletag.pubads().refresh([ddb_300x250_pos_2_desktop]);
    });
}</script></div></div><div class='sd-news-sidebar-footer'><div class='component-story-sidebar_footer-v1'><h3>DON'T MISS OUT</h3><h4>Stay Connected with WLOS</h4><ul class="sd-news-sidebar-social"><li><a href="http://www.facebook.com/news13" target="_blank" class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i>Like</a><div class="count"></div></li><li><button class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i>Follow</button><div class="count"></div></li></ul><div class="sd-news-footer-copyright"><a href="/station/copyright">&copy;&nbsp;<span class="sidebar-copyright-year"></span>&nbsp;Sinclair Broadcast Group</a></div><div class="sd-news-footer-links"><a href="/station/terms">Terms</a><a href="/station/privacy">Privacy</a><a id="fcc" href="http://stations.fcc.gov/station-profile/">FCC Info</a><a href="/station/eeo">EEO</a></div><script>sinclairDigital.smallNav = {};
sinclairDigital.smallNav['1'] = {
    displayName:'Terms &amp; Conditions',
    nodePathUrl:'/station/terms'
}
sinclairDigital.smallNav['2'] = {
    displayName:'Copyright Notices',
    nodePathUrl:'/station/copyright'
}
sinclairDigital.smallNav['3'] = {
    displayName:'Privacy Policy',
    nodePathUrl:'/station/privacy'
}
sinclairDigital.smallNav['4'] = {
    displayName:'EEO Public File Report',
    nodePathUrl:'/station/eeo'
}
sinclairDigital.smallNav['5'] = {
    displayName:'FCC Info',
    nodePathUrl:'https://publicfiles.fcc.gov/tv-profile/wlos'
}
sinclairDigital.smallNav['6'] = {
    displayName:'Public File Assistance',
    nodePathUrl:'/station/contact#fcccontact'
}
sinclairDigital.smallNav['7'] = {
    displayName:'Contact',
    nodePathUrl:'/station/contact'
}
sinclairDigital.smallNav['8'] = {
    displayName:'News Team',
    nodePathUrl:'/station/people'
}
sinclairDigital.smallNav['9'] = {
    displayName:'Careers',
    nodePathUrl:'https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=4'
}
sinclairDigital.smallNav['10'] = {
    displayName:'Contests',
    nodePathUrl:'/station/contests'
}
</script><script>sinclairDigital.dependencies.define(['$'], function() {
    $('.sidebar-copyright-year').text(new Date().getFullYear());
},true);</script></div></div></div></div><div class='component-ddb-728x90-v2 story-ddb-align-center position-2'><div id="ddb_728x90_pos_2_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_728x90_pos_2_desktop' );
        googletag.pubads().refresh([ddb_728x90_pos_2_desktop]);
    });
}</script></div><div class='component-teaser-story_gallery-v1'><div class="component-teaser-story_gallery-v1_wrapper"><div class="sd-dark-background "><div class="sd-full-width"><div class="sd-news-teaser-header"><h3><i class="ion-images"></i>News In Pictures</h3></div><ul class="teaser-list"><li class="teaser-list-item "><a href="/news/nation-world/gallery/kentucky-mom-with-newborn-twins-vanishes-after-video-shows-her-leaving-bar-with-two-men"><div class="teaser-image"><!--img(src="//static-41.sinclairstoryline.com/resources/media/502f1a86-5f61-416a-b743-793c0da73c32-small16x9_MissingMom.jpg?1548160659687", alt="Kentucky mom with newborn twins vanishes after video shows her leaving bar with two men")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-11.sinclairstoryline.com/resources/media/502f1a86-5f61-416a-b743-793c0da73c32-medium16x9_MissingMom.jpg?1548160660098"/><source media="(min-width: 1025px)" srcset="//static-11.sinclairstoryline.com/resources/media/502f1a86-5f61-416a-b743-793c0da73c32-medium16x9_MissingMom.jpg?1548160660098"/><source media="(min-width: 768px)" srcset="//static-14.sinclairstoryline.com/resources/media/502f1a86-5f61-416a-b743-793c0da73c32-large36x25_MissingMom.jpg?1548160659668"/><source media="(min-width: 10px)" srcset="//static-14.sinclairstoryline.com/resources/media/502f1a86-5f61-416a-b743-793c0da73c32-large36x25_MissingMom.jpg?1548160659668"/><img src="//static-41.sinclairstoryline.com/resources/media/502f1a86-5f61-416a-b743-793c0da73c32-small16x9_MissingMom.jpg?1548160659687" alt="Kentucky mom with newborn twins vanishes after video shows her leaving bar with two men"/></picture></div><div class="teaser-item-title">Kentucky mom with newborn twins vanishes after video shows her leaving bar with two men</div></a></li><li class="teaser-list-item "><a href="/news/local/gallery/asheville-police-investigating-after-reports-of-kkk-flyers-being-found-in-area"><div class="teaser-image"><!--img(src="//static-38.sinclairstoryline.com/resources/media/64b8720b-d3b2-4d54-9d78-fb4b583ed29f-small16x9_edit.jpg?1548175108903", alt="Asheville Police investigating after reports of KKK flyers being found in area")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-41.sinclairstoryline.com/resources/media/64b8720b-d3b2-4d54-9d78-fb4b583ed29f-medium16x9_edit.jpg?1548175109271"/><source media="(min-width: 1025px)" srcset="//static-41.sinclairstoryline.com/resources/media/64b8720b-d3b2-4d54-9d78-fb4b583ed29f-medium16x9_edit.jpg?1548175109271"/><source media="(min-width: 768px)" srcset="//static-35.sinclairstoryline.com/resources/media/64b8720b-d3b2-4d54-9d78-fb4b583ed29f-large36x25_edit.jpg?1548175108926"/><source media="(min-width: 10px)" srcset="//static-35.sinclairstoryline.com/resources/media/64b8720b-d3b2-4d54-9d78-fb4b583ed29f-large36x25_edit.jpg?1548175108926"/><img src="//static-38.sinclairstoryline.com/resources/media/64b8720b-d3b2-4d54-9d78-fb4b583ed29f-small16x9_edit.jpg?1548175108903" alt="Asheville Police investigating after reports of KKK flyers being found in area"/></picture></div><div class="teaser-item-title">Asheville Police investigating after reports of KKK flyers being found in area</div></a></li><li class="teaser-list-item "><a href="/community/carolina-moment/gallery/woman-comic-store-owner-welcomes-all-nerds-in-west-asheville"><div class="teaser-image"><!--img(src="//static-14.sinclairstoryline.com/resources/media/2d95fd0a-5d8a-468b-96f3-a73c0ec2abac-small16x9_01.21comics3.jpeg?1548107777693", alt="Woman comic store owner welcomes all 'nerds' in West Asheville")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-15.sinclairstoryline.com/resources/media/2d95fd0a-5d8a-468b-96f3-a73c0ec2abac-medium16x9_01.21comics3.jpeg?1548107777439"/><source media="(min-width: 1025px)" srcset="//static-15.sinclairstoryline.com/resources/media/2d95fd0a-5d8a-468b-96f3-a73c0ec2abac-medium16x9_01.21comics3.jpeg?1548107777439"/><source media="(min-width: 768px)" srcset="//static-39.sinclairstoryline.com/resources/media/2d95fd0a-5d8a-468b-96f3-a73c0ec2abac-large36x25_01.21comics3.jpeg?1548107777523"/><source media="(min-width: 10px)" srcset="//static-39.sinclairstoryline.com/resources/media/2d95fd0a-5d8a-468b-96f3-a73c0ec2abac-large36x25_01.21comics3.jpeg?1548107777523"/><img src="//static-14.sinclairstoryline.com/resources/media/2d95fd0a-5d8a-468b-96f3-a73c0ec2abac-small16x9_01.21comics3.jpeg?1548107777693" alt="Woman comic store owner welcomes all 'nerds' in West Asheville"/></picture></div><div class="teaser-item-title">Woman comic store owner welcomes all 'nerds' in West Asheville</div></a></li><li class="teaser-list-item "><a href="/news/local/gallery/tuesday-weather-latest"><div class="teaser-image"><!--img(src="//static-22.sinclairstoryline.com/resources/media/cfc5b6d2-5898-41d5-aa56-312aaa37b5ae-small16x9_Dxgj9yKX4AA3Jpj.jpg?1548156370800", alt="Tuesday Weather Latest: Another cold day with rain &amp; freezing rain on the way")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-23.sinclairstoryline.com/resources/media/cfc5b6d2-5898-41d5-aa56-312aaa37b5ae-medium16x9_Dxgj9yKX4AA3Jpj.jpg?1548156371162"/><source media="(min-width: 1025px)" srcset="//static-23.sinclairstoryline.com/resources/media/cfc5b6d2-5898-41d5-aa56-312aaa37b5ae-medium16x9_Dxgj9yKX4AA3Jpj.jpg?1548156371162"/><source media="(min-width: 768px)" srcset="//static-23.sinclairstoryline.com/resources/media/cfc5b6d2-5898-41d5-aa56-312aaa37b5ae-large36x25_Dxgj9yKX4AA3Jpj.jpg?1548156370842"/><source media="(min-width: 10px)" srcset="//static-23.sinclairstoryline.com/resources/media/cfc5b6d2-5898-41d5-aa56-312aaa37b5ae-large36x25_Dxgj9yKX4AA3Jpj.jpg?1548156370842"/><img src="//static-22.sinclairstoryline.com/resources/media/cfc5b6d2-5898-41d5-aa56-312aaa37b5ae-small16x9_Dxgj9yKX4AA3Jpj.jpg?1548156370800" alt="Tuesday Weather Latest: Another cold day with rain &amp; freezing rain on the way"/></picture></div><div class="teaser-item-title">Tuesday Weather Latest: Another cold day with rain &amp; freezing rain on the way</div></a></li></ul></div></div></div></div></div></div><div class='component-story-infinite_block-v3'><script>sinclairDigital.dependencies.require(['moment','Handlebars.templates'],[
        {
            key:'story-content-infinite-scroll-v1-1',
            url: '//static-39.sinclairstoryline.com/resources/assets/2019-01-10T19-42Z/wlos/compiled_js/component-story-infinite_block-v3.min.js'
        }
    ]
)</script></div><div class='component-story-footer-v1 sd-news-main-footer'><div class="sd-progress"><div class="sd-progress-bar"></div></div><div class="sd-news-container"><div class="row"><div class="col-xxs-24 col-md-12"><div class="sd-news-social-container"><a id="footerFacebook" data-label="Facebook" class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i><span class="action">Share</span><span class="count"></span></a><a id="footerTwitter" data-label="Twitter" class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i><span class="action">Tweet</span></a><a id="footerMail" href="mailto:?subject=A%20link%20for%20you&amp;body=You%20should%20read%20this!%0A%0Ahttp://wlos.com/news/local/asheville-police-investigating-after-reports-of-kkk-flyers-being-found-in-area" data-label="Mail" class="btn btn-default sd-news-social-btn clearfix sd-mail"><i class="ion-android-mail"></i></a><a id="footerTrending" data-label="Trending" class="btn btn-default sd-news-social-btn clearfix sd-trending-menu hidden-md hidden-lg hidden-xl"><i class="ion-navicon-round"></i></a></div></div><div class="col-xxs-12 hidden-xxs hidden-sm"><div id="sd-footer-story-title" class="sd-footer-story-title"></div></div></div></div><script src="//static-17.sinclairstoryline.com/resources/assets/2019-01-10T19-42Z/core/shared/jquery/jquery.min.js"></script><script>var isIe9orBelow = '';</script><script src="//static-26.sinclairstoryline.com/resources/assets/2019-01-10T19-42Z/core/shared/modernizr.min.js"></script><!--[if lte IE 9 ]><script src="//videobase.sinclairstoryline.com/js/CrossDomain.js"></script><script>var isIe9orBelow = 'isIe9orBelow';</script><![endif]--><script>var adsBlocked = true;
</script><script src="//static-17.sinclairstoryline.com/resources/assets/2019-01-10T19-42Z/core/shared/ads.js"></script><script>(function(w,d,s,l){
    var f=d.getElementsByTagName(s)[0],
    ww = window.innerWidth || document.documentElement.clientWidth  || document.body.clientWidth ;
    ww = ww < 728;
    c = l || ww?'sd-mobile '+isIe9orBelow:'sd-desktop '+isIe9orBelow;
    f.className += ' '+c;
})(window,document,'html','');   </script><script>function sdAData(opts){
    jQuery.ajax({
        url: opts.url,
        type: opts.type || 'PUT',
        contentType: opts.contentType || '',
        data: opts.data,
        success: function(data) {
            //-console.log('Analytics data reported');
        }
    });
}

sdDataOpts = {
    type: 'PUT',
    url:'/api/rest/analytics/page/rendered',
    data: '{"url":"' + window.location.href + '","storySlug":"asheville-police-investigating-after-reports-of-kkk-flyers-being-found-in-area","storyIdentifier":"aabddf5d-79da-4ad7-ae88-d72764815778","storyType":"story"}',
    contentType: 'application/json; charset=utf-8'
}
sdAData(sdDataOpts)
ga(function(tracker) {
    var clientId = tracker.get('clientId');
    gaByPass = {
        type: 'POST',
        url:'/api/rest/gaByPass/pageRendered',
        data: 'v=1&tid=UA-3818718-4&cid='+clientId+'&t=event&ec=Page&ea=AdBlock&el='+encodeURIComponent(location.pathname)+'&ev='+adsBlocked+'\n v=1&tid=UA-61722140-1&cid='+clientId+'&t=event&ec=asheville-police-investigating-after-reports-of-kkk-flyers-being-found-in-area&ea=AdBlock&el='+encodeURIComponent(location.pathname)+'&ev='+adsBlocked,
        contentType: 'text/plain'
    }
    if(sinclairDigital.adBlockCheck){
        sdAData(gaByPass)
    }
});
sinclairDigital.dependencies.require([],[
        {
            key:'social_apis-v1-1',
            url: '//static-24.sinclairstoryline.com/resources/assets/2019-01-10T19-42Z/wlos/compiled_js/component-story-footer-v1.min.js'
        }
    ]
);

$('.component-story-footer-v1 a').click(function (e) {
    ga('send', 'event', {
        eventCategory: 'footerMenu',
        eventAction: 'click',
        eventLabel: $(e.currentTarget).data('label')
    });
});</script></div><div class='sd-news-mobile-sidebar'><div class='component-story-mobile_sidebar-v1'><div class="sd-mobile-shade"></div><div class="sd-news-mobile-sidebar-inner"><button type="button" aria-label="Close" class="close"><span aria-hidden="true">&times;</span></button><div class="sd-news-main-sidebar-middle"><div class="component-teaser-story_vertical_list-v1"><div class="sd-news-teaser-title"><h3>Trending</h3></div><div class="sd-news-teaser-list"><a id="mobile_sidebar-teaser-image-link-0" href="/news/local/tuesday-weather-latest" class="media"><div class="media-left">1</div><div class="media-body"><span data-date="1548156376000" class="sd-news-updated"></span><h4 class="media-heading">Tuesday Weather Latest: Another cold day with rain &amp; freezing rain on the way</h4></div><div class="media-right"><img src="//static-21.sinclairstoryline.com/resources/media/cfc5b6d2-5898-41d5-aa56-312aaa37b5ae-small1x1_Dxgj9yKX4AA3Jpj.jpg?1548156370980" alt="Tuesday Weather Latest: Another cold day with rain &amp; freezing rain on the way" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-1" href="/news/nation-world/kentucky-mom-with-newborn-twins-vanishes-after-video-shows-her-leaving-bar-with-two-men" class="media"><div class="media-left">2</div><div class="media-body"><span data-date="1548160764000" class="sd-news-updated"></span><h4 class="media-heading">Kentucky mom with newborn twins vanishes after video shows her leaving bar with two men</h4></div><div class="media-right"><img src="//static-22.sinclairstoryline.com/resources/media/502f1a86-5f61-416a-b743-793c0da73c32-small1x1_MissingMom.jpg?1548160659823" alt="Kentucky mom with newborn twins vanishes after video shows her leaving bar with two men" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-2" href="/news/local/asheville-police-investigating-after-reports-of-kkk-flyers-being-found-in-area" class="media"><div class="media-left">3</div><div class="media-body"><span data-date="1548099901000" class="sd-news-updated"></span><h4 class="media-heading">Asheville Police investigating after reports of KKK flyers being found in area</h4></div><div class="media-right"><img src="//static-32.sinclairstoryline.com/resources/media/64b8720b-d3b2-4d54-9d78-fb4b583ed29f-small1x1_edit.jpg?1548175109100" alt="Asheville Police investigating after reports of KKK flyers being found in area" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-3" href="/news/local/dozens-of-families-file-complaints-about-north-carolina-service-dog-company" class="media"><div class="media-left">4</div><div class="media-body"><span data-date="1548167243000" class="sd-news-updated"></span><h4 class="media-heading">Dozens of families file complaints about North Carolina service dog company</h4></div><div class="media-right"><img src="//static-30.sinclairstoryline.com/resources/media/a4a7a173-31fe-408a-a67d-87d8488e7d0c-small1x1_Servicedog.jpg?1548167236501" alt="Dozens of families file complaints about North Carolina service dog company" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-4" href="/news/local/suspect-in-county-after-buncombe-county-high-speed-chase" class="media"><div class="media-left">5</div><div class="media-body"><span data-date="1548181115000" class="sd-news-updated"></span><h4 class="media-heading">Suspect in custody after Buncombe County high-speed chase</h4></div><div class="media-right"><img src="//static-30.sinclairstoryline.com/resources/media/966da5ce-2992-4f59-a78f-151345e85fc6-small1x1_carchase1.JPG?1548180354975" alt="Suspect in custody after Buncombe County high-speed chase" class="media-object"/></div></a><div class="sd-news-mobile-sidebar-ddb"></div><a id="mobile_sidebar-teaser-image-link-5" href="/news/local/trump-calls-north-carolina-speaker-on-speech-offer" class="media"><div class="media-left">6</div><div class="media-body"><span data-date="1548170833000" class="sd-news-updated"></span><h4 class="media-heading">Trump calls North Carolina speaker on speech offer</h4></div><div class="media-right"><img src="//static-26.sinclairstoryline.com/resources/media/ca83eb90-870c-4bf2-8e35-f50733346c86-small1x1_nctrump.jpg?1548170764824" alt="Trump calls North Carolina speaker on speech offer" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-6" href="/news/offbeat/oscar-mayer-on-the-hunt-for-its-next-wienermobile-driver" class="media"><div class="media-left">7</div><div class="media-body"><span data-date="1548164951000" class="sd-news-updated"></span><h4 class="media-heading">Oscar Mayer on the hunt for its next Wienermobile driver</h4></div><div class="media-right"><img src="//static-29.sinclairstoryline.com/resources/media/e3e0be1a-5e33-46ab-8ab5-1ce0f45469dd-small1x1_122Weinermobile.jpg?1548164944354" alt="Oscar Mayer on the hunt for its next Wienermobile driver" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-7" href="/news/local/attorney-for-phillip-stroupe-ii-planning-to-ask-for-delay-in-trial-on-tuesday" class="media"><div class="media-left">8</div><div class="media-body"><span data-date="1548159114000" class="sd-news-updated"></span><h4 class="media-heading">Trial for Phillip Stroupe, II delayed until May</h4></div><div class="media-right"><img src="//static-23.sinclairstoryline.com/resources/media/b8494052-078c-4b1d-a247-549b0c979b05-small1x1_STROUPEHEARING.transfer_frame_32.png?1548159052152" alt="Trial for Phillip Stroupe, II delayed until May" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-8" href="/news/local/downtown-ashevilles-nightbell-to-close" class="media"><div class="media-left">9</div><div class="media-body"><span data-date="1548112672000" class="sd-news-updated"></span><h4 class="media-heading">Downtown Asheville's Nightbell to close</h4></div><div class="media-right"><img src="//static-33.sinclairstoryline.com/resources/media/498a5420-4392-4779-99c1-b5fe4692046c-small1x1_01.21nightbell.png?1548112573617" alt="Downtown Asheville's Nightbell to close" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-9" href="/news/local/cumberland-county-leads-state-in-human-trafficking-arrests-01-22-2019" class="media"><div class="media-left">10</div><div class="media-body"><span data-date="1548162931000" class="sd-news-updated"></span><h4 class="media-heading">Cumberland County leads state in human trafficking arrests</h4></div><div class="media-right"><img src="//static-41.sinclairstoryline.com/resources/media/8c9de7eb-aeec-40a2-ab62-76263cd193dc-small1x1_humantrafficking.jpg?1548162929843" alt="Cumberland County leads state in human trafficking arrests" class="media-object"/></div></a></div></div></div></div><script>//THIS IS THE LAST COMPONENT ON THE PAGE
sinclairDigital.dependencies.load();</script></div></div></body></html>